Witamy

>> Pomoc dla użytkowników systemu Asix - wersji 7

www.asix.com.pl

AsTrend -

Prezentacja danych archiwalnych

Dok. Nr PLH7022

Wersja: 2013-08-16

UWAGA:

Niniejszy podręcznik dedykowany jest zarówno aplikacjom wykonanym w wersji klasycznej jak i wersji Evo systemu Asix.


1. Program AsTrend

Program AsTrend przeznaczony jest do graficznej prezentacji danych archiwalnych gromadzonych przez aplikację systemu Asix. Możliwe są dwa sposoby pracy AsTrend: statyczne odrysowanie danych zgromadzonych w plikach archiwalnych lub dynamiczne wyświetlanie danych napływających z obiektu (symulacja rejestratora).

Aby móc definiować nowe trendy lub zmieniać już istniejące, należy posiadać bazę definicji zmiennych systemu A six. Szczegółowe procedury tworzenia przez administratora bazy definicji zmiennych zostały umieszczone w podręczniku: Architekt - podręcznik użytkownika.

Dodatkowo możliwe jest również pokazywanie wykresów wartości zmiennych pobranych ze źródeł zewnętrznych (pliki txt, csv, xls oraz bazy typu MSSQL i Access), pod warunkiem że struktura bazy pozwoli na odczyt danych w sposób uporządkowany. Wartości zmiennych mogą być również pobierane z Historiana systemu Wonderware - opcja dostępna przy rozszerzonej licencji klucza HASP pakietu Asix.


1.1. Nowości w wersji 7.1

Lista zmian obejmuje m.in.:

1. Dodano nowy rodzaj przebiegu - Archiwum Asix [image] . Przebieg umożliwia wczytanie danych wyeksportowanych w programie AspadTools.

2. Dodano nowy rodzaj przebiegu - Alarm SQL [image] . Dodanie alarmu SQL stosuje się wyłącznie dla alarmów, których archiwa zdarzeń przechowywane są w bazie SQL. Może to dotyczyć zarówno aplikacji wersji Evo jak i klasycznej wersji Asixa. Należy zadbać o to, aby dla aplikacji Evo informacje o wszystkich zdarzeniach alarmowych przechowywane były nie tylko w logach alarmów historycznych, ale również jako uzupełnienie w archiwum alarmów typu SQL. Podobnie w aplikacjach klasycznych - oprócz archiwizacji zdarzeń alarmów w plikach dyskowych należy równolegle zadeklarować przechowywanie zdarzeń alarmowych w bazie MS SQL.

3. Do opcji programu dodano opcję wyboru rodzaju wydruku: wydruk wysokiej jakości, wydruk standardowy. Wydruk wysokiej jakości umożliwia drukowanie przeźroczystości.

4. Do opcji programu dodano funkcje umożliwiające ustawianie za pomocą dwóch przycisków bieżących opcji trendu lub wbudowanych opcji trendu jako domyślnych dla nowo tworzonych plików trendu. Funkcje zastąpiły opcje Zapisz jako domyślne w oknach edycji opcji trendu.

5. Dodano otwieranie na starcie programu ostatnio używanej bazy definicji zmiennych.

6. Dodano możliwość wyboru predefiniowanych palet kolorów przebiegów. Można również utworzyć swoją własną paletę.

7. Dodano obsługę wykresów 3D z możliwością przestrzennej manipulacji obszarem wykresu w trzech płaszczyznach.

8. Dodano możliwość stosowania gradientu dla wszystkich ścian wykresu.

9. Dodano możliwość definiowania kolorów osi wykresu (razem z kolorem etykietek opisujących osie) oraz kolorów i formatu siatki na obszarze wykresu.

10. Reorganizacja poleceń na zakładkach wstążki oraz poleceń okien opcji programu, trendu i przebiegu.


1.2. Nowości w wersji 7.0

Lista zmian obejmuje m.in.:

1. Dodano obsługę łączonych baz definicji zmiennych.

2. Zmiany układu wstążki zapisywane są od razu po każdej zmianie.

3. Dodano menu kontekstowe w oknach tabeli danych bieżących, historycznych oraz schowka.

4. Dodano wybór formatu jakości przy eksporcie danych.

5. Dodano opcję Progi jakości dla atrybutów wyliczanych w edytorze opcji danych wejściowych.

6. Dodano opcję umożliwiającą zmianę szerokości linii wskazanego przebiegu.

7. Dodano opcje umożliwiające wybór formatu papieru wydruku i eksportu do pliku PDF (opcje programu).

8. Dodano możliwość zastosowania gradientu dla wypełnienia obszaru serii w wykresach: słupkowych i obszarowych.


1.3. Nowości w wersji 6.1

  • Od wersji 6.1 pakietu Asix tradycyjne menu wraz z paskami narzędzi zastąpione zostało w AsTrendzie Wstążką (ang. ribbon) - co znacznie upraszcza strukturę poleceń i ułatwia dostęp do funkcji programu.

  • Zrezygnowano ze starej metody definiowania automatyki wyświetlania trendów, wymagającej definiowania dodatkowych zmiennych przechowujących wartości uśrednione zmiennych surowych. Od wersji 5.1 alternatywą dla w/w automatyki stały się agregaty danych surowych. Czas odrysowania wykresu został znacząco przyspieszony poprzez zastosowanie w systemie Asix archiwizacji agregatów danych surowych, bez konieczności dokonywania przez operatora programu AsTrend jakichkolwiek ustawień w programie. Wykresy odrysowywane są w pierwszej kolejności z wartości zagregowanych pobieranych z archiwum serwera Asix, a w przypadku braku takiego archiwum - z agregatów wyliczanych na bieżąco. Stosowanie agregatów jest obecnie od wersji 6.1 jedyną zalecaną metodą na zwiększenie szybkości i elastyczności wyświetlania trendów.

  • Baza typów danych, które mogą być przeglądane w programie AsTrend - została wzbogacona o dwa nowe typy: dane pochodzące z systemu Wonderware (zarówno dane historyczne pobierane z Historiana jak i alarmy) oraz dane historyczne pochodzące z serwera OPC HDA.

  • Dodano możliwość zmiany on-line bezpośrednio w programie AsTrend treści nagłówków kolumn legendy (dotychczas zmiany nazw nagłówków można było dokonać w bazie definicji zmiennych, skąd pobierane są wartości atrybutów zmiennych).

  • Wybór kolumn legendy ułatwia aktualnie okno wyboru, które w uporządkowany sposób grupuje dostępne kolumny według następujących kategorii: Agregaty, Trend, Linia odczytu, standardowe atrybuty bazy definicji zmiennych oraz niestandardowe atrybuty bazy definicji zmiennych utworzone przez projektanta bazy.

  • Dla internetowej wersji programu AsTrend wprowadzona została możliwość kontrolowania dostępu do odczytu wartości zmiennych pochodzących z aplikacji systemu Asix. Ochrona dostępu jest aktywowana pod warunkiem uwierzytelniania dostępu do programu AsTrend przez system Windows oraz umieszczenia w bazie definicji zmiennych atrybutu 'Grupa uprawnień odczytu', w którym dla każdej zmiennej należy podać nazwę grupy użytkowników uprawnionych do odczytu wartości danej zmiennej.


1.4. Nowości w wersji 6

1.4. Nowości w wersji 6.0

strzalka Praca w trybie tabeli danych historycznych

Program AsTrend wyposażony został w nowy tryb pracy umożliwiający oglądanie danych historycznych w formie tabeli.

strzalka Zapisywanie parametrów domyślnych trendu

Do edytora opcji trendu dodano pole wyboru Zapisz jako domyślne. Zamknięcie okna gdy pole jest włączone powoduje zapisanie aktualnych opcji trendu w pliku domyślnych wartości trendu. Opcje te będą zawsze używane przy tworzeniu nowego trendu.

strzalka Nowa opcja formatu wartości agregatu 'całka'

W parametrach serii dotyczących formatu wartości dodano opcję Pokazuj całkę jako czas, której zastosowanie umożliwia wyświetlanie wartości agregatu 'całka' w formacie czasu: d h:mm:ss.

strzalka Przeliczanie agregatów 'całka' i 'gradient'

Do parametrów serii dodano nową opcję Okres pomiaru, która używana jest do przeliczania wartości agregatów 'całka' i 'gradient'. Opcja przy dodawaniu zmiennej inicjowana jest na podstawie wartości atrybutu Jednostka.

strzalka Zmiany w wykresach XY

Dodano możliwość rysowania wykresu XY z wieloma osiami OY

strzalka Agregacja danych systemu Asix

Dodano możliwość wyliczania agregatów dla wszystkich typów danych zmiennych Asixa - poprzednio agregaty wyliczane były tylko dla danych równomiernych.

strzalka Wyświetlanie przebiegów wzorcowych

Zakładka Przebiegi wzorcowe w opcjach serii pozwala na dodanie do okna trendu przebiegu wzorcowego (jednego lub dwóch). Dodanie dwóch przebiegów wzorcowych pozwala uzyskać wykres wstęgowy - przydatny przy ocenie kształtowania się wartości analizowanej zmiennej pod kątem przekroczeń wartości maksymalnych i minimalnych.

strzalka Wyświetlanie danych równomiernych

Do paska narzędzi do polecenia Dane równomierne dodano przycisk wyświetlający okienko edycji interwału odczytu tych danych.

strzalka Dodawanie zmiennych agregowanych

Do menu Seria dołożona została opcja dodawania zmiennej agregowanej. Polecenie to umożliwia dodanie zmiennej z Asixa oraz zdefiniowanie agregatu tej zmiennej.

strzalka Osadzanie tabeli w obszarze wykresu trendu

Aktualnie tabela może być 'zadokowana' w oknie trendu, co oznacza wpasowanie tabeli w obszar wykresu w taki sposób, że zamiast wykresu widoczna jest tabela z wartościami zmiennych. Obszar wykresu zostaje wówczas przykryty przez tabelę - istnieje jednakze mozliwość przełączania się pomiędzy widokami wykres - tabela za pomocą zakładek Wykres / Tabela, pojawiających się nad legendą w momencie osadzenia tabeli.

strzalka Wersja internetowa programu AsTrend

W systemie Asix od wersji 6 dostępna jest internetowa wersja programu AsTrend - co oznacza możliwość dostępu do programu poprzez przeglądarkę internetową.


1.5. Nowosci w wersji 5.2

1.5. Nowości w wersji 5.2

strzalka Nawigacja po 'historii okresów’

Dodane do menu Okres polecenia [image] [image] Ustaw poprzedni / następny pozwalają na poruszanie się po historii kolejno wyświetlonych przez użytkownika okresów (działanie identyczne jak przyciski Wstecz / Dalej w przeglądarce internetowej); zapamiętywanych jest 20 kolejno wyświetlonych okresów.

strzalka Modernizacja schowka okresów

Zmiany w zakresie funkcjonalności i wyglądu schowka okresów obejmują:

- zapisywane okresy przechowywane są w pliku konfiguracyjnym trendów (a nie w rejestrze jak dotychczas);

- okres zapamiętywany jest jako Opis, Początek, Koniec wraz z dodatkowymi informacjami dotyczącymi ustawień głównej i dodatkowej linii odczytu (pola Główna linia odczytu i Dodatkowa linia odczytu umieszczone na zakładce Historia okresów okna schowka).

strzalka Lista ostatnio otwieranych trendów / baz definicji zmiennych

W menu Plik pojawiły się nowe polecenia umożliwiające otwieranie trendów / baz definicji zmiennych z listy ostatnio otwieranych plików. Polecenia te dostępne są w pełnym trybie pracy programu AsTrend.

strzalka Zmiany w funkcjonalności legendy

- Użytkownik ma możliwość zmiany wysokości legendy za pomocą Paska podziału [image], nowego polecenia dostępnego w menu Widok. Wysokość legendy jest zaokrąglana do pełnych wierszy.

- Pola wyświetlane w tabeli legendy mogą być teraz usuwane metodą drag-and-drop.

- Legenda na wydruku może być umieszczana na osobnej stronie (Opcje trendu > Wydruk > parametr Układ legendy - Legenda na osobnej stronie).

strzalka Deklaracja parametrów sieciowych

Wersja AsTrend 5.2 daje możliwość wyboru serwerów danych, z których pobierane są wartości wyświetlanych na wykresie zmiennych. W tym celu pośród opcji programu określanych przy użyciu okna wywoływanego komendą Plik > Opcje programu… zamieszczona została zakładka Sieć z możliwością zadeklarowania nazwy serwerów danych, z których pobierane będą dane do wyświetlania wykresów trendów oraz Maksymalnego czasu oczekiwania na zgłoszenie się serwera i Maksymalnego czasu odpowiedzi serwera danych.

strzalka Pozostałe zmiany

Polecenie Blokada zmiany rozmiarów zastąpione zostało przez dwie odrębne komendy: Blokada rozmiarów okna i [image] Stały układ wykresu. Polecenia znajdują się w menu Widok. Stały układ wykresu oznacza, że osie i legenda zawsze są widoczne, szerokość etykiet lewej i prawej osi jest stała (z wyjątkiem wykresu wieloosiowego), a na wydruku zawsze jest zarezerwowane miejsce na tytuł trendu - taki układ wykresu ułatwia porównywanie wydruków trendów.

Aktualnie maksymalna ilość serii danych, które mogą być wyświetlona na jednym wykresie została zwiększona z 16 do 32 serii.

Użytkownik może dokonywać zmiany koloru lewej i dolnej ściany wykresu 3D (do tej pory kolory tych elementów były nieedytowalne).

Dodany został parametr, który pozwala określić rodzaj okna, jakie będzie używane do otwierania plików trendu (z lub bez opcji podglądu zawartości trendu) - opcja działa tylko wtedy, gdy program AsTrend uruchamiany jest samodzielnie: Opcje programu > zakładka Okno otwarcia trendu > opcja Okno otwarcia pliku trendu.

Zarówno administrator jak i operator mogą mieć zablokowaną możliwość kasowania plików w sytuacji, kiedy na pliki AsTrend nałożona została blokada zapisu (opcja ustawiana w Architekcie: Obszary i komputery > Parametry startowe > Programy > opcja Blokada zapisu w programie AsTrend.

W momencie, gdy program AsTrend jest uruchamiany na danym komputerze razem z A sixem, powinien być wywoływany przez Operatora z menu aplikacji asixa a nie z belki systemu Windows. AsTrend uruchomiony z belki ma ograniczenia dotyczące operacji na plikach - Operator nie może zapisywać plików, ponieważ nie ma zadeklarowanego katalogu, w którym plik mógłby być zapisany.

Nowa opcja uruchamiania AsTrend w aplikacji A six: dzięki wprowadzonym modyfikacjom dostępnej w systemie A six akcji operatorskiej ASTREND (poza możliwością otwarcia okna programu AsTrend z jednoczesnym wyświetleniem trendu wg definicji zapisanej w pliku *.trnx) istnieje również możliwość automatycznego wydruku trendu, wskazanego w definicji akcji. Dzieje się tak dzięki dodanemu parametrowi Tryb, określającemu sposób działania akcji: DRUKUJ_WYKRES - drukuj wykres trendu lub POKAŻ_WYKRES - wyświetl wykres trendu.


1.6. Nowosci w wersji 5.1

1.6. Nowości w wersji 5.1

Program AsTrend w najnowszej wersji 5.1. został wyposażony w nową zaawansowaną funkcjonalność, która wyróżnia się intuicyjnością i łatwością obsługi. Nowa wersja oznacza przede wszystkim nowe możliwości w zakresie wyświetlania wielu rodzajów danych, możliwość rysowania wykresów o bardzo szerokim okresie za pomocą wartości uśrednionych, możliwość wyświetlania wykresów wartości zmiennych pobieranych z plików zewnętrznych oraz nowy przyjazny dla użytkownika interfejs graficzny, ułatwiający definiowanie i obsługę trendów w sposób bardziej efektywny i kreatywny.

Nowy Kreator Trendów

Wraz z wersją 5.1 programu AsTrend użytkownicy otrzymują udoskonalone narzędzie prowadzące użytkownika przez kolejne etapy definiowania trendu - czyli w przypadku programu AsTrend - definicji okna zawierającego zestaw wykresów zadeklarowanych zmiennych.

Nowy Kreator trendów dzięki systemowi podpowiedzi gwarantuje, że definicje trendów tworzone są w sposób szybki, łatwy i przyjemny. Na poszczególnych etapach tworzenia definicji użytkownik informowany jest m.in. o możliwych do zadeklarowania typach wykresu, typach osi, polach widocznych w legendzie i okresach próbkowania.

Kontrola uprawnień użytkowników AsTrend

Program AsTrend w wersji 5.1 wyposażony został w obsługę mechanizmu zarządzania i kontroli uprawnień opartego na systemie logowania indywidualnych użytkowników. Dzięki temu istnieje możliwość nadania użytkownikom indywidualnych haseł i uprawnień, które decydują o tym, które informacje są dla nich widoczne, lub które parametry mogą być przez nich modyfikowane.

W wersji AsTrend 5.1 obsługa uprawnień użytkowników może być realizowana na dwa sposoby:

  • z wykorzystaniem modułu AsAudit, który zapewnia bogate możliwości zarządzania użytkownikami oraz ich uprawnieniami (wymagane zainstalowanie silnika bazy MS SQL Express na jednym centralnym serwerze bazy uprawnień);

  • z wykorzystaniem uproszczonych mechanizmów zarządzania uprawnieniami dostępnych w starszych wersjach programu AsTrend.

Obsługa Agregatora - modułu systemu Asix do wyliczania i archiwizacji danych statystycznych

Zastosowanie modułu Agregator pozwoliło na zoptymalizowanie mechanizmu rysowania wykresów o szerokim okresie czasu. Wykresy rysowane są w pierwszej kolejności z wartości zagregowanych pobieranych z archiwum serwera A six, co znacząco wpływa na szybkość i elastyczność ich wyświetlania. AsTrend automatycznie sam dobiera okres agregatu do horyzontu wyświetlanego wykresu.

Nowe agregaty - nowe źródło analiz danych statystycznych

Dla potrzeb efektywnych analiz użytkownik programu AsTrend wersji 5.1 ma dostęp do obszernego zestawu wartości agregowanych na żądanie dla wszystkich danych z dowolnego horyzontu czasu. Zestaw agregatów obejmuje następujące pozycje: wartość minimalna, wartość maksymalna, rozpiętość wartości, wartość początkowa, wartość końcowa, przyrost wartości, całka, wartość średnia, wartość średnia0 oraz gradient (czyli agregat rozpiętość wartości podzielony przez długość okresu w sekundach).

Agregaty mogą być wykorzystywane do wyliczenia i wyświetlenia przebiegów wartości zagregowanych w zadanym horyzoncie czasu, lub też wyliczone na podstawie danych z aktualnie wyświetlonego okresu i wyświetlone w polach legendy.

Dwie linie odczytu wartości na wykresie

AsTrend umożliwia bardzo dokładny odczyt wartości punktów pomiarowych przy pomocy linii odczytu ustawianej ręcznie lub przy użyciu okna dialogowego. Interesujące operatora wartości wskazanego punktu pomiarowego, m.in.: czas, wartość wskazana, wartość liczona, wyświetlane są w polach legendy.

Dzięki dodaniu w wersji 5.1 mechanizmu drugiej linii odczytu użytkownik otrzymuje możliwość swobodnego wydzielenia na wykresie dowolnego odcinka czasu, dla którego wyliczone zostaną agregaty, wyświetlane w polach legendy (jeśli linie odczytu są wyłączone, wspomniane pola w legendzie wskazują agregaty wyliczane dla całego wyświetlonego okresu). Druga linia odczytu posiada własne pola w legendzie wyświetlające: czas, wartość wskazaną, wartość liczoną oraz długość odcinka czasu pomiędzy obiema liniami.

Nowe opcje eksportu danych z wykresów

Korzystając z nowej komendy Eksportuj dane eksportujdane można w łatwy sposób wyeksportować dane prezentowane na ekranie monitora.

Udostępniony został zmodyfikowany format eksportu, w którym wartości punktów pomiarowych zmiennych wraz ze stemplem czasowym eksportowane są do pliku tekstowego *.txt, *.csv (lub schowka) w formie wartości oddzielonych znakami separatora (lub w przypadku eksportu do schowka - znakami tabulacji). Dane uszeregowane są w kolumnach zawierających kolejno: czas, wartości zmiennej. Każda zmienna posiada swoja kolumnę czasu i wartości - wyjątkiem jest przypadek danych równomiernych (stały okres czasu pomiędzy kolejnymi próbkami), gdzie istnieje możliwość ustawienia wspólnej kolumny czasu. Czas eksportowany jest w formacie systemowym ('2008-02-20 16:48:22’). Dla serii alarmowych oraz danych zewnętrznych kolumna czasu dodatkowo zawiera milisekundy. Dodano też możliwość ustawienia nagłówka dwuwierszowego oraz załączenia opcji wyświetlania przy nazwach zmiennych jednostki.

Odczyt danych z zewnętrznych źródeł

Poza odczytem danych dostarczanych przez system A six, program AsTrend pozwala również na pobranie danych z zewnętrznego źródła. Odczytanie danych z plików *.csv, *.xls, oraz źródeł dostępnych poprzez OLE DB - takich jak bazy typu MSSQL i Access, ułatwia proste w użyciu i całkowicie intuicyjne okno dialogowe, zawierające podpowiedzi na temat wymaganej struktury danych w zewnętrznych źródłach, warunkującej odczyt danych w sposób uporządkowany czasowo.

Nowe typy prezentowanych danych

Nowa funkcjonalność programu AsTrend zwiększa możliwości w zakresie dostępnych typów danych, które mogą być prezentowane w przebiegach czasowych - poszerzając tym samym zakres informacji poddawanych analizie.

Poza wartościami zmiennych procesowych na wykresach istnieje możliwość wyświetlenia:

  • stałej, rysowanej jako pozioma linia;

  • zmiennej wyliczanej na podstawie wartości innych zmiennych;

  • informacji o momentach zmiany stanu alarmu;

  • oraz możliwość tworzenia wykresów z danych odczytanych z zewnętrznych źródeł (pliki *.csv, *.xls, bazy typu MS SQL i Access).

Wykresy dwuwymiarowe X-Y

Wykresy dwuwymiarowe dostępne od wersji AsTrend 5.1. umożliwiają prezentację i analizę zależności pomiędzy zmiennymi.

Wykres X-Y stanowi funkcję dwóch zmiennych A sixa przy założeniu, że okres czasu pomiędzy kolejnymi próbkami jest stały dla obu zmiennych (dane równomierne), a zmienne nie są binarne.

  • Zawartość etykiet załączanych dla punktów wykresu X-Y może być modyfikowana.

Możliwość użycia dodatkowej osi czasu

Możliwości oferowane przez wykresy powinny uwzględniać realizację porównań przebiegów tych samych bądź różnych zmiennych w różnych okresach czasu. Efekt taki można uzyskać w programie AsTrend stosując dodatkową oś czasu, załączaną dla jednej ze zmiennych, której przebieg jest porównywany z przebiegiem drugiej zmiennej (możliwe jest też porównywanie przebiegów tej samej zmiennej w 2 różnych okresach czasu).

Zmiany w zakresie sposobu próbkowania / obsługi różnych typów danych

W programie AsTrend 5.1. dostępne są następujące sposoby próbkowania powiązane z określonym typem danych:

  • odstępy pomiędzy pomiarami są takie jak w archiwum (narzucone przez program archiwizujący) - dane surowe;

  • odstępy między pomiarami są równe (wymuszone przez program AsTrend) - dane równomierne czytane przez agregat wskazany przez użytkownika;

  • odstępy pomiędzy pomiarami przyjmowane są automatycznie przez program AsTrend w zależności od długości okresu, dla którego wyliczane są wartości uśrednione (dane uśrednione) lub wartości minimalne i maksymalne (dane przybliżone).

Istotne zmiany wprowadzone do typów danych:

  • typy danych definiowane są teraz na poziomie całego trendu a nie na poziomie serii danych;

  • dane równomierne, uśrednione i przybliżone wyliczane są przez serwer A six przy użyciu modułu Agregatora; dzięki temu AsTrend czyta gotowe dane zagregowane zamiast wyliczać je z wartości surowych;

  • wartości przybliżone są teraz rysowane w postaci wykresów HighLow; wykres jednej zmiennej składa się z dwu krzywych reprezentujących wartości minimalne i maksymalne - obszar pomiędzy nimi wypełniony jest kolorem serii.

Zmiana okresu wyświetlanych danych

Nowy interfejs AsTrend pozwala na płynne i precyzyjne ustawianie okresu wyświetlanych danych na kilka sposobów:

  • przy użyciu paska z przyciskami nawigacyjnymi;

  • poprzez nowe okno wyboru okresu, rozwijane z paska narzędzi;

  • przy użyciu okna predefiniowanych standardowych długości okresów (pula okresów została rozszerzona o nowe pozycje) - wybór preferowanego odcinka czasu przy użyciu tego okna powoduje wyświetlenie przebiegu zmiennych w zadanym okresie licząc od chwili bieżącej wstecz;

  • dodatkowo dodana została obsługa kółka myszy: ruch samego kółka powoduje przesuwanie okresu w tył/przód, ruch kółka przy wciśniętym klawiszu Ctrl powoduje zmianę szerokości okresu; ruch kółka przy wciśniętym klawiszu Shift powoduje szybkie przesuwanie okresu;

Ustawianie względnego okresu czasu danych wyświetlanych przy otwieraniu pliku trendu

Dzięki zastosowaniu formatu OPC opcje otwierania trendu pozwalają bardzo precyzyjnie określić czas, dla którego ma zostać wyświetlony przebieg wartości w momencie otwierania pliku trendu. Początek i koniec okresu czasu danych można wyrażać względnie wybierając konstrukcje typu: "Teraz”, "Początek dnia”, "Początek bieżącego miesiąca”, czy np. "Dziś godzina 6:00”.

W formułowaniu wyrażeń w formacie OPC użytkownik wyręczany jest przez 'Edytor czasu w formacie OPC’, który zawiera przyjazny interfejs z zestawem pól ułatwiających zdefiniowanie wymaganego okresu czasu.

Dostosowanie legendy do potrzeb użytkownika

Efektywność programu AsTrend w nowej wersji przejawia się również w funkcjonalności legendy trendu:

  • opcja zapamiętywania bieżących ustawień pozwala traktować daną legendę jako domyślną dla nowo tworzonych trendów;

  • mechanizm Drag&Drop umożliwia zmianę kolejności serii w legendzie;

  • do zestawu atrybutów wyświetlanych w polach legendy dodane zostały agregaty wyliczane dla wszystkich danych z aktualnie wyświetlonego okresu;

  • AsTrend wykorzystuje teraz informacje o typach atrybutów do automatycznego wyrównywania wartości w legendzie (informacja o typie atrybutu przechowywana jest w pliku trnx; tekst wyrównywany jest do lewej strony, liczba do prawej);

  • na liście standardowych kolumn legendy znalazła się kolumna Kolor serii, która wyświetla linię w kolorze serii danych; jeżeli kolumna jest wyświetlona w legendzie, to wszystkie teksty legendy wyświetlane są w kolorze czarnym; jeżeli kolumna Kolor serii jest ukryta, legenda wyświetla wiersze danych w kolorach odpowiadających kolorom serii na wykresie;

  • wszystkie atrybuty zmiennych zadeklarowanych w legendzie przechowywane są w pliku trendu, dlatego przy otwieraniu tego pliku nie jest wymagany dostęp do bazy definicji zmiennych, aby móc prawidłowo wyświetlić treść legendy;

  • format wyświetlania wartości w legendzie pobierany jest z bazy definicji zmiennych (w momencie zmiany zakresu wyświetlania wartości, format wyznaczany jest na podstawie zakresu, bądź może być ustawiony indywidualnie przez użytkownika);

Dodatkowe funkcje wykresów

  • Dodano wyświetlanie punktów brzegowych po prawej stronie wykresu.

  • Możliwe jest wyświetlanie na wykresie limitów ostrzegawczych i krytycznych dla poszczególnych serii. Funkcja jest dostępna, jeżeli w bazie definicji zmiennych limity określane zostały jako liczby.

  • Dodano również nową opcję serii: położenie osi pionowej dla wykresu wieloosiowego - stos. W zależności od ustawienia opcji Położenie osi w parametrach serii (oś może znajdować się po lewej lub prawej stronie wykresu) dwa sąsiednie wykresy przebiegów pojedynczych zmiennych mogą być połączone w jeden wykres dwóch przebiegów - taka możliwość ułatwia zagospodarowanie powierzchni wydruku (ekranu) i wpływa na zwiększoną czytelność wykresów oraz pozwala na szybkie zestawianie ze sobą dowolnych przebiegów.


1.7. Wymagania sprzetowe programu AsTrend

1.7. Wymagania sprzętowe programu AsTrend

Program AsTrend może działać na każdym komputerze, na którym zainstalowany jest system operacyjny Windows XP lub wersja późniejsza. Jedynym ograniczeniem sprzętowym dla poprawnego działania AsTrend jest rozdzielczość ekranu - musi ona wynosić przynajmniej 1024x768; optymalna rozdzielczość: 1280x800.


1.8. Startowanie i praca programu

Program AsTrend pracować może w dwóch trybach: z aplikacją A sixa i samodzielnie.

W każdym z tych trybów serwerem danych może być ten sam komputer, na którym został uruchomiony AsTrend lub dowolny inny komputer pracujący w sieci.

Startowanie programu AsTrend z aplikacją klasycznej wersji Asixa

Tryb pierwszy zakłada, że program AsTrend startowany jest przez system Asix.

Startowanie programu AsTrend z aplikacją klasycznej wersji Asixa

W trybie tym projektant aplikacji projektuje zestaw dostępnych trendów (a także tworzy bazę definicji zmiennych), a rola użytkownika zasadniczo ogranicza się do przeglądania zdefiniowanych trendów oraz wykonywania na nich operacji. W tym trybie użytkownik może zdefiniować własne trendy w określonym przez projektanta katalogu.

Program uruchomiany jest w trakcie ładowania aplikacji systemu A six, dzięki specjalnemu parametrowi, który projektant aplikacji umieszcza w pliku konfiguracyjnym aplikacji. Szczegóły na temat konfiguracji parametrów startowych aplikacji systemu A six można znaleźć w podręczniku dla modułu Architekt, rozdział 4.4.2. Deklaracja programów startowanych jednocześnie z aplikacją.

Sposobem otwierania pliku trendu programu AsTrend z poziomu pracującej aplikacji jest wykonanie akcji operatorskiej ASTREND. (patrz: Asix - podręcznik użytkownika, rozdział 16.1. Opisy akcji operatorskich).

Startowanie programu AsTrend z aplikacją wersji Evo Asixa

Tryb zakłada, że program AsTrend startowany jest przez system A six. W trybie tym projektant aplikacji projektuje zestaw dostępnych trendów (a także tworzy bazę definicji zmiennych), a rola użytkownika zasadniczo ogranicza się do przeglądania zdefiniowanych trendów oraz wykonywania na nich operacji. W tym trybie użytkownik może zdefiniować własne trendy w określonym przez projektanta katalogu.

Program uruchomiany jest w trakcie ładowania aplikacji systemu A six, dzięki specjalnemu parametrowi, który projektant aplikacji umieszcza w pliku konfiguracyjnym aplikacji. Szczegóły na ten temat można znaleźć w podręczniku Asix.Evo - Parametryzacja aplikacji (PDF/CHM), rozdział 7. Współpraca z programem AsTrend.

Sposobem otwierania pliku trendu programu AsTrend z poziomu pracującej aplikacji jest wykonanie akcji operatorskiej AstrendDisplay. (patrz: Asix.Evo - Akcje operatorskie (PDF/CHM)).

Startowanie programu AsTrend bez aplikacji Asixa

W drugim trybie zakłada się, że AsTrend wykorzystywany jest samodzielnie i startowany w dowolnym momencie przez użytkownika.

uwaga Możliwe jest uruchomienie wielu instancji programu AsTrend.

W tym trybie użytkownik sam decyduje, jakie trendy chce oglądać i zazwyczaj sam je definiuje.

Jako samodzielny program, AsTrend jest uruchamiany przy pomocy komendy:

Astrend.exe [definicja_trendu] [-idefinicja_zestawu] [-inazwa_pliku_bazy_mdb] [-inazwa_serwera_bazy_MSSQL/nazwa_bazy_MSSQL] [-dkartoteka] [-b]

gdzie:

definicja_trendu - jest opcjonalną nazwą pliku (z rozszerzeniem *.TRN lub *.TRNX wraz ze ścieżką względem aktualnego katalogu), zawierającego definicję trendu, który ma być wyświetlony po starcie programu;

-idefinicja_zestawu - jest opcjonalną nazwą pliku zestawu definicji zmiennych (z rozszerzeniem *.ZEZ) , który ma zostać otwarty po wystartowaniu programu, wraz ze ścieżką względem roboczego katalogu;

-inazwa_pliku_bazy_mdb - jest opcjonalną nazwą pliku bazy definicji zmiennych w formacie Jet;

-inazwa_serwera_bazy_MSSQL/nazwa_bazy_MSSQL - jest opcjonalną nazwą pliku bazy definicji zmiennych w formacie MSSQL;

-dkartoteka - jest opcjonalną nazwą kartoteki, z której czytane będą pliki typu *.trn przy pomocy okna 'Czytaj trend’- o ile podany został konkretny plik *.trn przy wywołaniu trendu. W przeciwnym wypadku po uruchomieniu programu automatycznie otworzy się okno 'Czytaj trend’ ze wskazaną w tym parametrze kartoteką;

-b - opcjonalny parametr pozwalający na zablokowanie zapisu definicji trendów.

uwaga Po nazwie pliku .trnx, .trn można podać nazwy zmiennych, które zostaną dodane do wykresu zmiennych zadeklarowanych w definicji trendu (pliku .trnx, .trn). Nazwy zmiennych należy oddzielić znakiem '#’ lub '<’.

Praca polegająca na przeglądaniu wcześniej zdefiniowanych trendów nie wymaga otwierania bazy definicji zmiennych.


1.8.1. Tworzenie skrotu uruchamiajacego AsTrend

1.8.1. Tworzenie skrótu uruchamiającego AsTrend

Tworzenie skrótu przy użyciu programu Architekt:

W menu otwieranym przyciskiem głównym [image] Narzędzia dostępna jest komenda Utwórz skrót... umożliwiająca tworzenie skrótów uruchamiających program AsTrend na podstawie następujących parametrów:

- Plik trendu;

- Baza definicji zmiennych;

- Utwórz w... - lokalizacja skrótu;

- Nazwa - nazwa skrótu;

powiększ >>

Rysunek: Kreator skrótów AsTrend.


1.9. Praca programu z aplikacja systemu Asix

1.9. Praca programu z aplikacją systemu Asix (wersją klasyczną i Evo)

Przypadek aplikacji wersji klasycznej systemu Asix

Podczas pracy z aplikacją systemu Asix AsTrend posiada dwa tryby pracy:

  • tryb użytkowników, których uprawnienia definiowane są w programie AsAudit

  • tryb operator / administrator

Tryb pracy programu AsTrend uruchamianego z aplikacją systemu Asix uzależniony jest od używanego mechanizmu zarządzania i kontroli uprawnień.

Tryb użytkowników, których uprawnienia definiowane są w programie AsAudit

W przypadku, kiedy do obsługi uprawnień użytkowników aplikacji systemu Asix stosowany jest moduł AsAudit, uprawnienia w zakresie obsługi programu AsTrend definiowane są module AsAudit. Pełna lista funkcji zależnych od uprawnień zalogowanego użytkownika obejmuje:

  • administrowanie programem AsTrend,

  • tworzenie nowych plików,

  • modyfikację plików,

  • modyfikację plików tylko do odczytu,

  • posiadanie własnego układu menu i pasków narzędzi,

  • modyfikację wspólnego układu menu i pasków narzędzi,

  • administrowanie mechanizmem automatyki.

Tryb operator/administrator

Operator

W sytuacji, kiedy w systemie Asix nie ma uaktywnionego modułu AsAudit, dostępne są uproszczone mechanizmy zarządzania uprawnieniami użytkowników i AsTrend posiada wówczas dwa tryby pracy: tryb operatora, tryb administratora.

Każdorazowe uruchomienie programu przez system Asix ustawia tryb pracy jako operator.

Ponadto operator:

- nie może tworzyć i modyfikować plików .TRNX opatrzonych atrybutem ”Tylko do odczytu" (Patrz: Zapis definicji trendu);

- ma możliwość drukowania wykresów tylko na drukarce systemowej (Patrz: Drukowanie trendów);

- ma prawo odczytywać wzorce definicji trendów, zmieniać je i zapisywać pod nowymi nazwami lub tworzyć zupełnie nowe definicje trendów.

Administrator

Przejście w tryb administratora odbywa się za pomocą komendy [image] z zakładki Widok > grupa Bezpieczeństwo i wymaga wprowadzenia hasła. Przy pierwszym uruchomieniu programu AsTrend na danym komputerze zamiast hasła należy nacisnąć klawisz Enter. Będzie on aktualny do momentu, aż administrator nie wprowadzi nowego hasła. Zmiany hasła można dokonać z poziomu zakładki Widok > grupa Bezpieczeństwo > polecenie [image] Zmiana hasła Administratora tylko w trybie administratora (Patrz: Hasło logowania administratora i sposób logowania).

Praca administratora pozwala na dodatkowe operacje:

- nie ma ograniczeń co do poruszania się po kartotekach na dyskach komputera,

- istnieje możliwość zapisania pliku trendu z atrybutem "tylko do odczytu" - wówczas operator nie ma możliwości jego modyfikowania (4.17 . Zapis definicji trendu),

- działa funkcja blokowania i odblokowywania rozmiarów okna i stałego układu okien - opcje: Blokada rozmiarów okna [image] (Widok > Okno), Stały układ okien (Widok > Okno > okno 'Opcje okna trendu'),

- administrator ma możliwość modyfikowania układu menu/pasków narzędzi,

- administrator ma możliwość eksportowania wykresu do pliku .PDF lub .BMP, a legendy do pliku tekstowego, HTML, XLS.

uwaga Po 15 minutach od zalogowania się jako administrator nastąpi automatyczne wylogowanie do trybu operatora.

uwaga Zapisanie definicji trendu z odblokowaną zmianą rozmiarów okna w trybie administratora powoduje, że po otwarciu go jako wzorzec stan tej blokady jest taki sam.

Przypadek aplikacji wersji Evo systemu Asix

Podczas pracy z aplikacją systemu Asix AsTrend posiada jeden tryb pracy:

  • tryb użytkowników definiowanych w aplikacji Asixa.Evo, których uprawnienia dotyczące obsługi programu AsTrend definiowane są za pomocą AsixEvo.exe, w panelu Zabezpieczenia, na zakładce Role > Uprawnienia. Użytkownik posiadający rolę administratora aplikacji Asixa.Evo ma automatycznie przypisane pełne uprawnienia w zakresie obsługi programu AsTrend.


1.10. Informacje o przechowywaniu opcji programu

W trybie pracy z aplikacją systemu Asix w wersji klasycznej program AsTrend daje możliwość definiowania niezależnych układów menu/pasków narzędzi dla Administratora i Operatora. Definicje te przechowywane są w pliku programu AsTrend, umieszczanym w katalogu aplikacji.

Jedynie Administrator ma możliwość definiowania układu menu / pasków narzędzi - dla siebie jak również dla Operatora.

***

W trybie pracy z aplikacją systemu Asix w wersji klasycznej z użytkownikami, których uprawnienia definiowane są w programie AsAudit, program AsTrend daje możliwość definiowania niezależnych układów menu/pasków narzędzi dla użytkowników, którym nadano takie uprawnienie w programie AsAudit. Definicje te przechowywane są w pliku programu AsTrend, umieszczanym w katalogu aplikacji.

***

Podczas pracy z aplikacją systemu Asix w wersji Evo program AsTrend daje możliwość definiowania niezależnych układów menu/pasków narzędzi dla użytkowników, którym nadano takie uprawnienie w konfiguracji systemu zabezpieczeń. Definicje te przechowywane są w pliku programu AsTrend, umieszczanym w katalogu aplikacji.

***

W przypadku niezależnej pracy programu AsTrend niezależny układ menu / pasków narzędzi definiowany jest dla poszczególnych użytkowników systemu operacyjnego. Plik konfiguracyjny przechowywany jest wówczas w katalogu systemu Windows Documents and Settings.

***

Pozostałe ustawienia opcji związanych z wyświetlaniem trendów również są przechowywane w pliku w katalogu aplikacji lub w katalogu Documents and Settings.


1.11. Wersja internetowa programu AsTrend

W systemie Asix od wersji 6 dostępna jest internetowa wersja programu AsTrend.

Plik z ustawieniami programu znajduje się domyślnie w katalogu:

C:\AsixApp\AsTrend\default.htm

Program Architekt umożliwia automatyczną konfigurację pliku ’default.htm’ na podstawie ustawień załadowanego pliku konfiguracyjnego aplikacji systemu Asix przy uzyciu konfiguratora programu Architekt:

Architekt > menu Aplikacja > Konfiguruj aplikacje internetowe … > zakładka AsTrend /Konfiguracja

Automatyczny konfigurator zaktualizuje wpisy dotyczące nazwy bazy definicji zmiennych i adresu ip serwera danych. Plik bazy definicji zmiennych zostanie skopiowany do katalogu aplikacji.

Obsługa Konfiguratora sprowadza się do użycia dwóch przycisków:

Konfiguruj na zakładce Konfiguracja - polecenie aktualizuje plik konfiguracyjny internetowej wersji programu AsTrend - plik default.htm w zakresie ustawień parametrów połączenia sieciowego oraz nazwy bazy definicji zmiennych na podstawie ustawień bieżącej aplikacji systemu Asix. W sytuacji, gdy definicje zmiennych przechowywane są w bazie *.mdb, w momencie konfigurowania baza definicji zmiennych kopiowana jest do katalogu w/w programu. W przypadku stosowania bazy definicji zmiennych w formacie MS SQL, należy zapewnić stacjom klienckim dostęp do serwera SQL, na którym umieszczona jest baza - jeśli nie jest to możliwie, rozwiązaniem jest zastosowanie bazy definicji zmiennych w formacie pliku *.mdb.

Istnieje możliwość zadeklarowania listy nazw/adresów IP serwerów pakietu Asix6/7, z których mają być pobierane dane.

Operacje należy wykonać po każdej zmianie nazwy pliku lub katalogu bazy definicji zmiennych.

Ustaw na zakładce Ustawienia dostępu - polecenie pozwala skonfigurować kontrolę dostępu do programu, aby dostęp do niego był anonimowy lub oparty o uwierzytelnianie systemu Windows.

***

Istnieje też możliwość ustawienia dostępu do indywidualnych zmiennych. Aby ustawić selektywny dostęp do przeglądania zawartości zmiennych, należy ustawić dla aplikacji uwierzytelnianie systemu Windows (patrz wyżej), a w bazie definicji zmiennych dodać atrybut Grupa uprawnień odczytu. Następnie dla każdej zmiennej należy podać w bazie definicji zmiennych, jako wartość atrybutu Grupa uprawnień odczytu, nazwę grupy użytkowników systemu Windows uprawnionych do przeglądania wartości zmiennej.

UWAGA: Pozostawienie pustego pola dla atrybutu Grupa uprawnień odczytu dla danej zmiennej będzie oznaczać, że zmienna ta będzie niewidoczna dla wszystkich użytkowników.

***

Aplikacja będzie dostępna w sieci lokalnej pod adresem

http://<nazwa komputera w systemie Windows>/AsTrend

Aplikacja będzie dostępna lokalnie po wpisaniu w przeglądarce IE6 adresu:

http://localhost/AsTrend


2. Kreator trendow

2. Kreator trendów

Kreator trendów jest bardzo pożyteczną funkcją szczególnie dla osób, które chciałyby zdefiniować trend, a nigdy wcześniej tego nie robiły. Aby wywołać kreator, należy nacisnąć przycisk Nowy - kreator... na liście poleceń przycisku głównego programu AsTrend. Jeżeli jakaś czynność jest obligatoryjna, to jej wykonanie warunkuje możliwość przejścia do kolejnego kroku.


3. Okno Trendow

3. Okno Trendów

Po wystartowaniu programu AsTrend na ekranie komputera pojawia się okno przedstawione poniżej. Jest to podstawowe okno programu. W oknie tym można wyróżnić następujące obszary:

Wstążka - wywołanie funkcji dotyczących trendów; funkcje rozdzielone na zakładki;

Obszar wykresów - miejsce wyświetlania układu współrzędnych i wykresów; ograniczeniem obszaru wykresu są osie OX i OY;

Legenda - opis wyświetlanych zmiennych;

Pasek statusu - status wyświetlanych trendów.

Z punktu widzenia kolorystyki trendu istnieje jeszcze pojęcia tła trendu - jest to obszar pod obszarem wykresu i wokół obszaru wykresu. Tło trendu widoczne jest w całości, gdy wyłączone zostanie tło obszaru wykresu.

Rysunek: Obszary okna programu AsTrend.

Obszar wykresów i legenda będą puste, jeżeli program zostanie uruchomiony bez argumentu. Po starcie większość funkcji jest nieaktywna. W początkowym etapie zaleca się korzystanie z kreatora trendów, który pozwala w prosty sposób przejść cały proces definiowania trendu.


3.1. Wstążka

Dostęp do poszczególnych funkcji programu AsTrend realizowany jest za pośrednictwem wstążki. Polecenia rozdzielone zostały na zakładki: Narzędzia główne, Dane, Wykres, Przebieg, Widok oraz Pomoc i listę poleceń przycisku programu AsTrend [image]. Istnieje również możliwość zdefiniowania paska szybkiego dostępu z zestawem preferowanych przez użytkownika przycisków.


3.1.1. Pasek szybkiego dostępu

Pasek szybkiego dostępu to miejsce przygotowane na dodawanie dowolnych przycisków dla poleceń, które będą potrzebne operatorowi lub administratorowi. Aby umieścić nowe przyciski na tym pasku, możemy kliknąć w niego prawym przyciskiem myszy i z menu kontekstowego wybrać polecenie Więcej poleceń.... Otwiera się wówczas okno dialogowe 'Dostosuj', gdzie po lewej stronie mamy listę kategorii poleceń, a po prawej listę poleceń danej kategorii. Aby usunąć polecenie z paska szybkiego dostępu, należy kliknąć w to polecenie prawym przyciskiem myszy i z menu kontekstowego wybrać polecenie Usuń.

Rys. Pasek szybkiego dostępu.


3.1.2. Menu Główne AsTrend

3.1.2. Lista poleceń przycisku programu AsTrend

W lewym górnym rogu okna programu AsTrend znajduje się przycisk programu AsTrend (logo AsTrend w kółku [image]), które wyświetla listę poleceń zasadniczo związanych z otwieraniem, zapisywaniem, wysyłaniem, drukowaniem i zamykaniem pliku trendów:

- Nowy - otwarcie okna nowego trendu;

- Nowy - kreator - otwarcie okna kreatora tworzenia nowego trendu;

- Przywróć oryginał - przywrócenie trendu (bez zapisywania bieżących zmian);

- Otwórz... - otwarcie pliku trendu;

- Zapisz - zapisanie trendu;

- Zapisz jako ... - zapisanie trendu pod inną nazwą;

- Utwórz skrót... - utworzenie skrótu uruchamiającego program AsTrend; polecenie dostępne dla AsTrend uruchamianego poza aplikacją Asixa;

- Podgląd wydruku - otwarcie okna z podglądem wydruku trendu;

- Drukuj - wydrukowanie trendu;

- Wyczyść kolejkę wydruków - wyczyszczenie kolejki wydruków;

- Eksportuj do PDF - eksportuje trend do pliku PDF;

- Opcje programu - otwarcie okna opcji programu;

- Ukryj okno główne - 'zwinięcie' programu do systemowego traya;

- Zakończ - zakończenie pracy programu AsTrend; polecenie dostępne dla AsTrend uruchamianego poza aplikacją Asixa;

Rys. Lista poleceń przycisku programu AsTrend.


3.1.3. Zakładka 'Narzędzia główne'

Zakładka pozwala na wykonanie następujących operacji:

Grupa Nowy przebieg:

Dane surowe - dodaje przebieg surowych wartości zmiennych z aplikacji systemu Asix,

Dane agregowane - powoduje dodanie do okna trendu przebiegu zagregowanych wartości zmiennych z aplikacji systemu Asix,

Bity danych - powoduje dodanie do okna trendu przebiegu wartości bitu zmiennej z aplikacji systemu Asix,

Alarm - dodaje przebieg stanu wybranego alarmu z aplikacji systemu Asix,

Alarm SQL - dodaje przebieg stanu wybranego alarmu, którego archiwum zdarzeń przechowywane jest w bazie SQL; dedykowane głównie dla alarmów aplikacji wersji Evo,

Zmienna ze schowka - powoduje dodanie do okna trendu zmiennej pochodzącej ze schowka,

Plik archiwum Asix - powoduje dodanie do okna trendu zmiennych wyeksportowanych w programie AspadTools;

Wyliczany - otwarcie okna 'Dodaj przebieg wyliczany’, który umożliwia dodanie do wykresu przebiegu, który jest wyliczany z innych przebiegów za pomocą podanego wyrażenia;

Stały - otwarcie okna 'Dodaj stały przebieg’, które umożliwia wstawienie do wykresu wartości stałej;

Pusty - dodanie do legendy / tabeli danych historycznych pustego wiersza;

Dane zewnętrzne - wartości zmiennych pobierane są z plików zewnętrznych;

Serwer OPC - HDA - wartości zmiennych pobierane są z serwera OPC-HDA; opcja dostępna przy rozszerzonej licencji klucza HASP pakietu Asix;

Wonderware / Historian - wartości zmiennych pobierane są z Historiana systemu Wonderware; opcja dostępna przy rozszerzonej licencji klucza HASP pakietu Asix;

Wonderware / Alarm - wartości zmiennych pobierane są z systemu alarmów oprogramowania Wonderware; opcja dostępna przy rozszerzonej licencji klucza HASP pakietu Asix;

Usuń zaznaczony - usunięcie aktualnie wybranej zmiennej.

***

Grupa Okres:

- kliknięcie na pole uruchamia okno 'Okres' umożliwiające ustawienie okresu wyświetlania danych;

- przycisk pozwala na cofanie się po historii kolejno wyświetlanych przez użytkownika okresów (działanie identyczne jak przycisk Wstecz w przeglądarce internetowej); zapamiętywanych jest 20 kolejno wyświetlonych okresów;

- przycisk pozwala na poruszanie się po historii kolejno wyświetlanych przez użytkownika okresów (działanie identyczne jak przycisk Dalej w przeglądarce internetowej); zapamiętywanych jest 20 kolejno wyświetlonych okresów;

- Kopiuj do schowka - kopiuje bieżący okres do schowka okresów;

- Wstaw ze schowka - wstawia okres ze schowka okresów;

- Schowek okresów - pokazuje/ukrywa okno schowka okresów.

***

Grupa Przesuwanie okresu:

Tryb żywy - uruchomienie trybu rejestracji;

Ostatnie dane - pokazuje ostatnie (najświeższe dane) z wybranego okresu czasu;

Zmniejsz okres - zmniejszenie okresu następuje wg kolejnych predefiniowanych w programie AsTrend wielkości okresów;

Zwiększ okres - zwiększenie okresu następuje wg kolejnych predefiniowanych w programie AsTrend wielkości okresów;

Do tyłu o okres - przesunięcie o bieżący okres do tyłu;

Do tyłu - przesunięcie o ¼ okresu do tyłu;

Do przodu - przesunięcie o ¼ okresu do przodu;

Do przodu o okres - przesunięcie o bieżący okres do przodu;

Do końca danych - przesunięcie do końca przebiegu.

Rys. Zakładka 'Narzędzia główne'.


3.1.4. Zakładka 'Dane'

Zakładka pozwala na wykonanie następujących operacji:

Grupa Połączenie z archiwum:

Asix - zmienne i alarmy - otwiera bazę definicji zmiennych i alarmów;

OPC HDA - zmienne - otwiera okno z parametrami dołączenia do serwera OPC HDA;

Wonderware - Historian - otwiera archiwum zmiennych systemu Wonderware;

Wonderware - alarmy - otwiera archiwum alarmów systemu Wonderware;

***

Grupa Dane wejściowe:

Oryginalne - pobiera dokładnie takie dane, jakie zostały określone w opcjach trendu (okno 'Opcje trendu' > zakładka Dane);

Równomierne - pobiera dane zagregowane, gdzie okres próbkowania jest stały; ustawienie okresu próbkowania na wartość ustaloną w opcjach trendu (okno 'Opcje trendu' > zakładka Dane) lub na wartość ustaloną poleceniem Ustaw okres próbkowania;

Uśrednione - pobiera dane uśrednione; dla krótkich okresów czasu pobierane są dane oryginalne, dla długich okresów czasu pobierane są agregaty - wartości uśrednione; moment przejścia z danych oryginalnych na agregaty oraz okres agregacji są dobierane automatycznie;

Przybliżone - pobiera dane przybliżone; dla krótkich okresów czasu pobierane są dane oryginalne, dla długich okresów pobierane są dwa agregaty: wartości minimalne i wartości maksymalne; moment przejścia z danych oryginalnych na agregaty oraz okres agregacji dobierane są automatycznie.

Odśwież dane - ponownie pobiera dane i odrysowuje wykres;

Serwer danych - wyświetla informacje na temat aktualnego serwera danych;

- przycisk uruchamia okno 'Opcje trendu' z możliwością definiowania opcji trendów.

***

Grupa Eksport danych:

Kopiuj do schowka - kopiuje dane i umieszcza je w schowku Windowsa;

Eksportuj do CSV - eksportuje dane do pliku w postaci tabelarycznej;

- przycisk otwiera okno 'Opcje eksportu danych', które umożliwia ustawienie parametrów eksportu danych do schowka lub pliku tekstowego:

- nagłówka - możliwość zadeklarowania jedno- lub dwuwierszowego nagłówka oraz podania jednostki i agregatu przy nazwach zmiennych;

- danych oryginalnych - próbki ułożone według osi czasu lub jedna za druga; możliwość zadeklarowania wspólnej kolumny czasu dla danych oryginalnych;

- kolumny jakości - możliwość dodania kolumny jakości i określeni jej formatu;

- danych równomiernych - możliwość zadeklarowania wspólnej kolumny czasu dla danych równomiernych.

Rys. Opcje eksportu danych.


3.1.5. Zakładka 'Wykres'

Zakładka pozwala na wykonanie następujących operacji:

Grupa Typ wykresu:

Wykres XT - umożliwia przełączenie się z wykresu XY na wykres, w którym wartości pomiarowe przebiegu rysowane są w funkcji czasu;

Wykres XY - umożliwia wyświetlenie wykresów będących funkcją dwóch zmiennych Asixa;

- przycisk uruchamia okno 'Opcje trendu' z możliwością definiowania opcji trendu.

***

Grupa Osie:

Jedna oś OY - wyświetlenie jednej osi fizycznej OY;

Wiele osi OY - wyświetlenie osobnych osi pionowych dla każdej zmiennej;

Wiele osi OY - stos - wyświetlenie osobnych osi pionowych dla każdej zmiennej; osie znajdują się jedna nad drugą;

Oś procentowa - wyświetlenie osi procentowej;

Osie i siatka - wyświetlenie listy z parametrami umożliwiającymi:

- załączenie/wyłączenie widoczności osi;

- określenie koloru osi i tym samym tekstu etykiet osi;

- załączenie stałego układu wykresu;

- załączenie/wyłączenie widoczności siatki;

- określenie formatu wyświetlania linii siatki: punkty, linia ciągła;

- określenie koloru linii/punktów siatki;

- uruchamia okno z możliwością definiowania opcji osi trendu.

***

Grupa Powiększanie:

Blokada powiększania w pionie - blokuje możliwość powiększania w pionie;

Przywróć oryginał po skalowaniu - przywrócenie oryginalnego rozmiaru wykresu;

Powiększ w pionie - powiększenie wykresu;

Pomniejsz w pionie - pomniejszenie wykresu;

Blokada powiększania w poziomie - blokuje możliwość powiększania w poziomie;

***

Grupa Linie odczytu:

Główna - wyświetlenie jednej linii odczytu;

Dodatkowa - wyświetlenie dodatkowej linii odczytu;

- uruchamia okno opcji linii odczytu; umożliwia ustawienie położenia obu linii odczytu wraz z opcją zachowania linii odczytu w trybie rejestracji; dodatkowo, okno umożliwia wybór atrybutów legendy pokazywanych razem z główną linią odczytu.

***

Grupa Wygląd:

Legenda - pozwala określić kolor legendy;

Paleta kolorów - umożliwia wybór palety kolorów dla dodawanych przebiegów; dostępna jest lista predefiniowanych palet, paleta własna użytkownika oraz domyślna paleta programu;

Tło trendu - pozwala określić kolor i gradient tła trendu;

Tło obszaru wykresu - pozwala określić kolor i gradient tła obszaru wykresu; możliwy wariant, w którym tło obszaru wykresu jest elementem niewidocznym;

3D - załącza postać 3D wykresu;

***

Grupa 3D:

Parametry 3D - umożliwia wybór pomiędzy rzutem prostokątnym a widokiem 3D;

- widok 3D podlega manipulacji w przestrzeni z użyciem parametrów: obrót, pochylenie, perspektywa, powiększenie, głębia oraz widok: z przodu, z prawej i z lewej;

- rzut prostokątny podlega parametryzacji z użyciem parametrów: kąt, głębia oraz widok: rzut prostokątny z prawej (domyślny), rzut prostokątny z lewej;

Lewa ściana - pozwala określić kolorystykę, gradient i ramkę dla lewej ściany w wersji wykresu: 3D lub Rzut prostokątny; możliwy wariant, w którym lewa ściana wykresu jest elementem niewidocznym;

Prawa ściana - pozwala określić kolorystykę, gradient i ramkę dla prawej ściany w wersji wykresu: 3D lub Rzut prostokątny; możliwy wariant, w którym prawa ściana wykresu jest elementem niewidocznym;

Dolna ściana - pozwala określić kolorystykę, gradient i ramkę dla dolnej ściany w wersji wykresu: 3D lub Rzut prostokątny; możliwy wariant, w którym dolna ściana wykresu jest elementem niewidocznym;

***

Grupa Eksport wykresu:

Kopiuj do schowka - tworzy kopię przebiegu;

Zapisz do pliku BMP - eksportuje wykres do pliku BMP;

Eksportuj legendę - eksportuje legendę do pliku; dostępne formaty pliku: XLS, HTML, tekstowy lub możliwość wstawienia do schowka w formacie tekstowym.


3.1.6. Zakładka Przebieg

Zakładka pozwala na wykonanie następujących operacji:

Grupa Przebieg:

Liniowy - ustawia liniowy rodzaj wykresu;

Słupkowy - ustawia słupkowy rodzaj wykresu;

Obszarowy - ustawia słupkowy rodzaj wykresu;

Punkty - wyświetla punkty pomiarowe dla wybranych krzywych; opcja nie obsługiwana dla wykresu słupkowego;

Etykiety - wyświetla etykiety dla wybranych krzywych;

Interpolacja schodkowa - załącza interpolację schodkową wybranych krzywych; opcja nie obsługiwana dla wykresu słupkowego;

Grubość linii - ustawia grubość linii wskazanego przebiegu;

Przezroczystość - ustawia przeźroczystość wykresu przebiegu;

Skala gradientu - dotyczy wykresów słupkowego i obszarowego; zakres od -100 do 100' wartości większe od 0 rozjaśniają wykres, a wartości mniejsze od 0 przyciemniają wykres; wartość 0 oznacza brak gradientu; opcja nie obsługiwana dla wykresu liniowego;

Balans gradientu - dotyczy wykresów słupkowego i obszarowego; zakres od 0 do 100; przesuwa gradient wykresu w górę lub w dół; wartość domyślna 50 oznacza gradient równomierny; opcja nie obsługiwana dla wykresu liniowego;

Odwrócenie gradientu - dotyczy wykresów: słupkowego i obszarowego; zamienia miejscami początkowy i końcowy kolor gradientu; opcja nie obsługiwana dla wykresu liniowego;

Głębokość przebiegu - dotyczy wykresu w trybie 3D; zmienia głębokość przebiegu w zakresie od 5% do 100%;

Szerokość słupka - dotyczy wykresu słupkowego; zmienia szerokość słupka wykresu w zakresie od 5% do 100%;

Przesunięcie słupka - dotyczy wykresu słupkowego; przesuwa słupek w poziomie w zakresie od -100% do 100%;

Dane z głównego okresu czasu - przebieg zawiera dane pobrane z okresu określonego przez główną oś czasu;

Dane z dodatkowego okresu czasu - przebieg zawiera dane pobrane z okresu określonego przez dodatkową oś czasu;

Liniowa podziałka osi - oznacza zastosowanie liniowej podziałki dla osi pionowej;

Logarytmiczna podziałka osi - oznacza zastosowanie logarytmicznej podziałki dla osi pionowej; oś może mieć podziałkę logarytmiczną tylko wtedy, gdy zakres minimalny i maksymalny jest większy od zera;

Oś po lewej stronie wykresu - dla wykresów Wiele osi OY; oś może być usytuowana z lewej strony wykresu;

Oś po prawej stronie wykresu - dla wykresów Wiele osi OY; oś może być usytuowana z prawej strony wykresu;

Oś pionowa zawsze po lewej stronie wykresu - dla wykresów Wiele osi OY - stos; oś zawsze usytuowana z lewej strony wykresu;

Oś pionowa po lewej lub prawej stronie wykresu - dla wykresów Wiele osi OY - stos; osie mogą być rysowane po lewej lub prawej stronie wykresu; przebiegi mogą być rysowane na jednym wykresie w parze z sąsiadującym przebiegiem - jeśli ten ma również zaznaczona tę opcję; przykładowo: jeśli 8 przebiegów będzie miało zaznaczoną tę opcję, wówczas będą rysowane parami na jednym wykresie - w sumie będzie tych wykresów 4 (jeden nad drugim);

Zakres - ustawienie zakresu dla wybranej zmiennej;

Atrybuty przebiegu - pobiera aktualne wartości atrybutów z bazy definicji zmiennych;

- przycisk uruchamia okno 'Opcje przebiegu' z możliwością definiowania opcji przebiegu.

***

Grupa Operacje przebiegu:

Kopiuj - tworzy kopię przebiegu;

Wymień - wymienia zmienną;

Ukryj - ukrycie przebiegu wybranej zmiennej;

Zamień na pusty - zamienia wybrany w legendzie przebieg na pusty wiersz;

Przesuń w górę - powoduje w legendzie wykresu przesunięcie wiersza wskazanego przebiegu o jeden w górę;

Przesuń w dół - powoduje w legendzie wykresu przesunięcie wiersza wskazanego przebiegu o jeden w dół;

Zaznacz wszystkie - zaznacza wszystkie przebiegi;


3.1.7. Zakładka 'Widok'

Menu pozwala na wykonanie następujących operacji:

Grupa Okno:

Blokada rozmiarów okna - zablokowanie możliwości zmiany rozmiaru okna trendów,

Tryb tabeli danych historycznych - przełącza okno trendów w tryb tabeli danych historycznych;

***

Grupa Panele:

Wykres - wyświetla w oknie trendów obszar wykresu,

Legenda - wyświetla w oknie trendów legendę,

Wybierz kolumny legendy - uruchamia okno 'Wybór kolumn legendy',

Przywróć nagłówki - przywróć domyślne nagłówki atrybutów z bazy definicji zmiennych,

Tabela danych - wywołuje/ukrywa tabelę danych,

Schowek okresów - wyświetla okno schowka okresów,

***

Grupa Styl:

Okno i kontrolki - uruchamia listę dostępnych styli okna AsTrend: Systemowy, Płaski, Ultrapłaski, Standardowy, Office 2003,

Wstążka - uruchamia listę dostępnych opcji kolorystycznych wstążki oraz opcję resetu układu przycisków,

Układ przycisków Operatora - opcja dostępna, gdy AsTrend uruchamiany jest razem z aplikacją Asixa i zalogowany jest użytkownik z uprawnieniami administratora programu AsTrend; komenda ładuje układ wstążki użytkownika 'Operator'. Aby administrator mógł powrócić do swojego układu wstążki, musi wyłączyć przycisk Układ przycisków Operatora.

***

Grupa Bezpieczeństwo - grupa dostępna, gdy AsTrend uruchamiany jest razem z aplikacją Asixa:

Tryb administratora - przełącza program na tryb administratora,

Zmiana hasła administratora - uruchamia okno zmiany hasła administratora,


3.1.8. Zakładka 'Pomoc'

Zakładka pozwala na wykonanie następujących operacji:

Tematy pomocy - otwarcie pliku pomocy,

Tematy pomocy on-line - otwarcie pomocy WebHelp,

O programie... - wyświetlenie informacji o programie.


3.1.9. Zakładka 'Tabela'

Zakładka dostępna po przejściu w tryb tabeli danych bieżących. Pozwala na wykonanie następujących operacji:

Grupa Kolumny:

Pojedyncza kolumna czasu - załącza tryb widoku tabeli zawierający jedyna wspólna kolumnę czasu i wiele kolumn wartości. Opcja ta jest dostępna tylko dla danych równomiernych;

Kolumny jakości - załącza tryb widoku tabeli zawierający kolumny jakości;

***

Grupa Zaczepienie kursora:

Bez zaczepienia - zmiana aktywnego wiersza w tabeli nie będzie powodowała zmiany pozycji linii odczytu;

Do głównej linii odczytu - zmiana aktywnego wiersza w tabeli będzie powodowała zmianę pozycji głównej linii odczytu. Opcja ma znaczenie tylko jeśli główna linia odczytu jest włączona;

Do dodatkowej linii odczytu - zmiana aktywnego wiersza w tabeli będzie powodowała zmianę pozycji dodatkowej linii odczytu. Opcja ma znaczenie tylko jeśli dodatkowa linia odczytu jest włączona.

***

Grupa Rekordy:

Próbki wg osi czasu - załącza wariant, w którym próbki wszystkich przebiegów są ułożone wg osi czasu;

Próbki jedna za drugą - załącza wariant, w którym próbki wszystkich przebiegów są ułożone jedna za drugą;

***

Grupa Informacje:

Dane - wyświetla informacje o rodzaju danych w tabeli i jak one są wyświetlane;


3.2. Modyfikacja Wstążki

W programie możliwa jest konfiguracja Wstążki. Jej zawartość zapamiętywana jest osobno dla Operatora i Administratora. Wszelkie zmiany w obydwu zestawach mogą być dokonywane tylko przez Administratora (w przypadku stosowania programu AsAudit dla aplikacji klasycznej wersji Asixa lub w aplikacjach wersji Evo systemu Asix - Wstążka może być modyfikowana przez użytkownika z uprawnieniem do posiadania i modyfikacji własnego układu menu i pasków narzędzi).

Przy pierwszym uruchomieniu programu załadowany zostanie domyślny układ wstążki:

powiększ >>

Rysunek: Domyślny układ wstążki.


3.2.1. Modyfikacja zawartosci menu i paskow narzedzi

3.2.1. Modyfikacja zawartości Wstążki

Aby dodać lub usunąć przycisk z paska narzędzi, należy kliknąć prawym klawiszem myszy w obszarze zakładki a następnie wybrać opcję Więcej poleceń.... Pojawi się wtedy okno 'Dostosuj', które umożliwia dobór potrzebnych poleceń:

Rysunek: Okno 'Dostosuj'.

Po wybraniu opcji Dostosuj możliwe jest dowolne konfigurowanie zawartości zakładek. Należy na zakładce Polecenia odnaleźć szukane polecenie, i "przeciągnąć” je na wybraną zakładkę okna programu AsTrend:

powiększ >>

Rysunek: Konfigurowanie zakładki.


3.2.2. Zarzadzanie ukladem przyciskow i paskow narzedzi

3.2.2. Zarządzanie układem Wstążki

Układ Wstążki zapisywany jest przy zamykaniu programu w katalogu danych aplikacji programu AsTrend.

W trybie pracy z aplikacją systemu Asix w wersji klasycznej program AsTrend daje możliwość definiowania niezależnych układów menu/pasków narzędzi dla Administratora i Operatora. Osobno pamiętany jest układ Wstążki dla operatora i administratora. Definicje te przechowywane są w wewnętrznym pliku programu AsTrend, umieszczanym w katalogu aplikacji.

Jedynie Administrator ma możliwość definiowania układu menu / pasków narzędzi - dla siebie jak również dla Operatora.

Aby zmienić układ Wstążki dla operatora należy (będąc zalogowanym jako Administrator) wybrać opcję Widok > Układ przycisków Operatora. Od tej pory wszystkie zmiany w układzie przycisków będą zapisane w schemacie operatora. Odznaczenie opcji spowoduje zapisanie bieżącego układu i powrót do widoku administratora.

Oprócz tego zakładka Widok zawiera polecenia do zarządzania układem przycisków:

grupa Styl > polecenie rozwijane Wstążka:

Resetuj układ przycisków - przywrócenie domyślnego układu przycisków.

Rys. Polecenia do zarządzania układem przycisków.

***

W trybie pracy z aplikacją systemu Asix w wersji klasycznej z użytkownikami, których uprawnienia definiowane są w programie AsAudit, program AsTrend daje możliwość definiowania niezależnych układów menu/pasków narzędzi dla użytkowników, którym nadano takie uprawnienie w programie AsAudit. Definicje te przechowywane są w pliku programu AsTrend, umieszczanym w katalogu aplikacji.

***

Podczas pracy z aplikacją systemu Asix w wersji Evo program AsTrend daje możliwość definiowania niezależnych układów menu/pasków narzędzi dla użytkowników, którym nadano takie uprawnienie w konfiguracji systemu zabezpieczeń. Definicje te przechowywane są w pliku programu AsTrend, umieszczanym w katalogu aplikacji.

***

W przypadku niezależnej pracy programu AsTrend niezależny układ menu / pasków narzędzi definiowany jest dla poszczególnych użytkowników systemu operacyjnego. Plik konfiguracyjny przechowywany jest wówczas w katalogu systemu Windows Documents and Settings.


3.3. Obszar wykresow

3.3. Obszar wykresów

Obszar wykresu mieści się poniżej paska narzędzi.

Rysunek: Obszar wykresu.

Bezpośrednio w polu wykresów można wykonywać pewne operacje - jak np.:

  • odczyt wartości i czasu - na pasku statusu wyświetlane są wartość i czas dla punktu krzywej, który został kliknięty;

  • przesuwanie w obszarze wykresów linii odczytu, za pomocą myszki (przycisk [image] wyświetla jedną linię odczytu; przycisk [image] pozwala wyświetlić dwie linie odczytu);

  • powiększanie zaznaczonego obszaru przez rozciąganie go lewym klawiszem myszki;

  • selekcję jednej zmiennej przez pojedyncze kliknięcie na linii jej wykresu;

  • zmiana parametrów wyświetlania osi OY przez kliknięcie na niej;

  • wywoływanie funkcji umieszczonych w kontekstowym menu (przez kliknięcie prawym klawiszem myszki).

Rysunek: Menu kontekstowe w obszarze wykresów.

Zawiera ono operacje na zmiennych oraz możliwość zapamiętywania aktualnego okresu w schowku, kopiowanie obszaru wykresu do schowka jako bitmapy, zmianę tła wykresów i obszaru opisu osi.

Funkcja Pokaż wykres również poza osiami (zakładka Wykres > grupa Typ wykresu > Opcje trendu > zakładka Osie) powoduje, że krzywe i etykiety nie są obcinane do rozmiarów wykresu. Przydatne to jest w przypadku, gdy linia wykresu pokrywa się z osią poziomą lub znajduje się na górnej linii ograniczającej wykres. Lepiej wygląda tez wykres w wersji trójwymiarowej z załączoną opcją rysowania poza osiami wykresu.


3.4. Legenda

Obszar legendy umieszczony jest poniżej obszaru wykresów. Wyświetlanie legendy może zostać wyłączone przy pomocy funkcji usuwania legendy (przycisk Legenda legenda na zakładce Widok > grupie Panele).

W przypadku, gdy nie ma zadeklarowanej żadnej serii, legenda wyświetlana jest jako nagłówek z miejscem na jeden wiersz danych, gdzie pojawia się napis: ’brak danych do wyświetlenia’.

Użytkownik ma możliwość zmiany wysokości legendy za pomocą Paska podziału, uruchamianego po najechaniu na krawędź oddzielającą obszar wykresu od legendy. Wysokość legendy jest zaokrąglana do pełnych wierszy.

Dodatkowo, wprowadzone zostało zabezpieczenie uniemożliwiające przekroczenie przez obszar legendy powierzchni ¾ okna głównego AsTrend. W sytuacji, gdy obszar legendy jest większy od ¾ okna głównego trendów - pojawia się pasek przewijania.

Rys. Legenda - pasek podziału.

Użytkownik może dokonać wyboru pól wyświetlanych w legendzie przy pomocy pola listy aktywowanego przyciskiem [image] w lewym górnym rogu legendy, bądź też przy użyciu metody Drag&Drop (usuwanie pól). Po naciśnięciu przycisku [image] uruchamiane jest okno 'Wybór kolumn legendy' z możliwością wyboru pól legendy.

Legenda może zawierać pola pogrupowane w następujące grupy:

1. Agregaty

2. Trend

3. Linia odczytu

4. Baza definicji zmiennych - standardowe

5. Baza definicji zmiennych - niestandardowe (zadeklarowane przez użytkownika)

Ad. Agregaty

Wartość minimalna - minimalna wartość w interwale;

Wartość maksymalna - maksymalna wartość w interwale;

Całka - suma wartości ważonych czasowo w interwale (całka po czasie);

Całka (ostatnia znana) - ostatnio znana wartość przed rozpoczęciem przedziału próbkowania;

Gradient - agregat Rozpiętość wartości podzielony przez długość okresu wyrażoną w sekundach.

Jakość dobra - procent próbek o jakości dobrej w interwale.

Jakość dobra czas - długość czasu (w sekundach) w przedziale, w którym dane mają jakość dobrą.

Jakość niepewna - procent próbek o jakości niepewnej w interwale.

Jakość niepewna czas - długość czasu (w sekundach) w przedziale, w którym dane mają jakość niepewną.

Jakość zła - procent próbek o jakości złej w interwale.

Jakość zła czas - długość czasu (w sekundach) w przedziale, w którym dane mają jakość złą.

Odchylenie standardowe - ostatnio znana wartość przed rozpoczęciem przedziału próbkowania.

Ostatni - ostatnio znana wartość przed rozpoczęciem przedziału próbkowania.

Przyrost wartości - różnica wartości na końcu i na początku interwału.

Rozpiętość wartości - różnica między maksymalną a minimalną wartością w interwale.

Suma spadków - suma wartości ujemnych zmian od ostatniej znanej wartości przed rozpoczęciem do ostatniej wartości przed końcem przedziału próbkowania.

Suma wzrostów - suma wartości dodatnich zmian, od ostatniej znanej wartości przed rozpoczęciem do ostatniej wartości przed końcem przedziału próbkowania.

Średnia kwadratowa - ostatnio znana wartość przed rozpoczęciem przedziału próbkowania.

Wartość końcowa - wartość na końcu interwału.

Wartość początkowa - wartość na początku interwału.

Wartość średnia - średnia wartości ważonych czasowo w interwale.

Wartość średnia ostatnia znana - ostatnio znana wartość przed rozpoczęciem przedziału próbkowania.

Wartość średnia0 - średnia wartości ważonych czasowo w interwale. W okresach, w których wartość jest niedostępna do obliczeń używana jest wartość 0.

Ad. Trend

Zakres wyświetlania - zakres wyświetlania przebiegu.

Dokładność - dokładność wyświetlania wartości przebiegu w legendzie.

Kolor serii - kolor przebiegu na wykresie i w legendzie.

Liczba próbek - liczba odczytanych próbek.

Typ danych - okres i sposób próbkowania.

Ad. Linia odczytu

Czas linii odczytu 1 - pozycja głównej linii odczytu na osi czasu.

Czas linii odczytu 2 - pozycja dodatkowej linii odczytu na osi czasu.

Czas próbki linii odczytu 1 - stempel czasu pierwszej próbki na lewo od głównej linii odczytu.

Czas próbki linii odczytu 2 - stempel czasu pierwszej próbki na lewo od dodatkowej linii odczytu.

Jakość próbki linii odczytu 1 - jakość pierwszej próbki na lewo od głównej linii odczytu.

Jakość próbki linii odczytu 2 - jakość pierwszej próbki na lewo od dodatkowej linii odczytu.

Odległość linii odczytu - odległość pomiędzy dwoma liniami odczytu.

Wartość próbki linii odczytu 1 - wartość pierwszej próbki na lewo od głównej linii odczytu.

Wartość próbki linii odczytu 2 - wartość pierwszej próbki na lewo od dodatkowej linii odczytu.

Wartość przybliżona linii odczytu 1 - przybliżona wartość przebiegu w punkcie głównej linii odczytu.

Wartość przybliżona linii odczytu 2 - przybliżona wartość przebiegu w punkcie dodatkowej linii odczytu.

Ad. Baza definicji zmiennych - standardowe

Patrz: zestaw możliwych atrybutów w Architekt.chm/pdf, Załącznik 1.

Nazwy zmiennych wyświetlane w poszczególnych wierszach legendy mają kolory odpowiadające kolorom na wykresie - chyba, że w legendzie zostanie wyświetlone pole Kolor serii. Wówczas opisy zmiennych przyjmują kolor czarny, a o kolorze serii na wykresie informuje pole Kolor serii.

UWAGA: Istnieje możliwość prawidłowego wyświetlania legendy również w sytuacji, kiedy nie ma dostępu do bazy definicji zmiennych. Przy dodawaniu nowej zmiennej do trendu czytane są z bazy definicji zmiennych wszystkie atrybuty zmiennej i są przechowywane w pamięci oraz pliku trnx.


3.4.1. Wyswietlanie agregatow

3.4.1. Wyświetlanie agregatów

Od wersji AsTrend 5.1 wprowadzona została możliwość modyfikowania legendy w zakresie wyświetlania agregatów. Do wyboru użytkownik ma możliwość wyświetlenia następujących agregatów, wyliczanych na podstawie danych z aktualnie wyświetlonego okresu:

- Wartość minimalna - minimalna wartość w interwale

- Wartość maksymalna - maksymalna wartość w interwale

- Całka - suma wartości ważonych czasowo w interwale (całka po czasie)

- Całka (ostatnia znana) - całka w przedziale próbkowania; w miejsce złych wartości wstawia ostatnią znaną wartość

- Gradient - agregat Rozpiętość wartości podzielony przez długość okresu wyrażoną w sekundach)

- Jakość dobra - procent próbek o jakości dobrej w interwale

- Jakość dobra czas - czas trwania (w sekundach) czasu w przedziale, w którym dane mają jakość dobrą

- Jakość niepewna - procent próbek o jakości niepewnej w interwale

- Jakość niepewna czas - czas trwania (w sekundach) czasu w przedziale, w którym dane mają jakość niepewną

- Jakość zła - procent próbek o jakości złej w interwale

- Jakość zła czas - czas trwania (w sekundach) czasu w przedziale, w którym dane mają jakość złą

- Odchylenie standardowe - ważone czasowo odchylenie standardowe w przedziale próbkowania

- Ostatni - ostatnio znana wartość w przedziale próbkowania wyłączając koniec przedziału

- Przyrost wartości - różnica wartości na końcu i na początku interwału

- Rozpiętość wartości - różnica między maksymalna a minimalna wartością w interwale

- Suma spadków - suma wartości ujemnych zmian, od ostatniej znanej wartości przed rozpoczęciem się do ostatniej wartości przed końcem przedziału próbkowania

- Suma wzrostów - suma wartości dodatnich zmian, od ostatniej znanej wartości przed rozpoczęciem się do ostatniej wartości przed końcem przedziału próbkowania

- Średnia kwadratowa - ważona czasowo średnia kwadratowa w przedziale próbkowania

- Wartość końcowa- wartość na końcu interwału

- Wartość początkowa - wartość na początku interwału

- Wartość średnia - średnia wartości ważonych czasowo w interwale

- Wartość średnia ostatnia znana - średnia ważona czasowo w przedziale próbkowania; w miejsce złych wartości wstawia ostatnią znaną wartość

- Wartość średnia0 - średnia wartości ważonych czasowo w interwale; w okresach, w których wartość jest niedostępna do obliczeń, używana jest wartość 0.

Wartości agregatów wyliczane są lokalnie przez program AsTrend dla wartości wyświetlonych na ekranie w ramach zadanego okresu czasu (niezależnie od typu danych prezentowanych na wykresie: dane oryginalne, równomierne, przybliżone i uśrednione).

Mechanizmu drugiej linii odczytu daje możliwość swobodnego wydzielenia na wykresie dowolnego odcinka czasu, dla którego wyliczone zostaną agregaty, wyświetlane w polach legendy (jeśli linie odczytu są wyłączone, wspomniane pola w legendzie wskazują agregaty wyliczane dla całego wyświetlonego okresu).

W przypadku danych mających stemple czasu o rozdzielczości milisekund (dane pobrane z systemu alarmów Asixa lub ze źródeł zewnętrznych) włączenie opcji Włącz pełną obsługę krótkich okresów czasu w opcjach trendu (zakładka Narzędzia główne > grupa Okres > okno Opcje okresu trendu) powoduje przełączenie wykresu na dane surowe - jeśli okres agregacji jest mniejszy niż 1 minuta. W polu predefiniowanych okresów, dostępnym na zakładce Narzędzia główne > grupa Okres pojawiają się wówczas okresy od 100 ms do 1 dnia (istnieje ponadto możliwość zdefiniowania własnego okresu wyświetlania danych).

Rysunek: Predefiniowane okresy czasu dla danych o małym stemplu czasu.


3.4.2. Operacje dostepne w polu legendy

3.4.2. Operacje dostępne w polu legendy

Bezpośrednio w polu legendy można wykonywać następujące operacje:

  • wyświetlenie pełnej wartości pola - realizowane przez najechanie myszką w obszarze pola; napis pozostanie wyświetlony tak długo, jak długo będzie przytrzymywany kursor w polu:

Rysunek: Wyświetlenie pełnej wartości pola.

  • otwarcie okna zmiany zakresu zmiennej przez podwójne kliknięcie w polu zakres:

Rysunek: Opcje serii - zakres.

  • wywoływanie funkcji umieszczonych w kontekstowym menu (przez kliknięcie prawym klawiszem w obszarze legendy):

Rysunek: Menu kontekstowe w obszarze legendy.

Dane surowe - dodaje przebieg surowych wartości zmiennych z aplikacji systemu Asix;

Kopiuj - tworzy kopię przebiegu;

Usuń przebieg - usunięcie aktualnie wybranej zmiennej;

Zamień na pusty - zamienia wybrany w legendzie przebieg na pusty wiersz;

Ukryj - ukrycie przebiegu wybranej zmiennej;

Zaznacz wszystkie - zaznacza wszystkie przebiegi;

Przesuń w górę - powoduje w legendzie wykresu przesunięcie wiersza wskazanego przebiegu o jeden w górę;

Przesuń w dół - powoduje w legendzie wykresu przesunięcie wiersza wskazanego przebiegu o jeden w dół;

Atrybuty przebiegu - wyświetla wartości atrybutów wybranej zmiennej;

Wymień - wymienia zmienną;

Zakres - ustawienie zakresu dla wybranej zmiennej;

Punkty - wyświetla punkty pomiarowe dla wybranych krzywych;

Etykiety - wyświetla etykiety dla wybranych krzywych;

Wybierz kolumny legendy - uruchamia okno 'Wybór kolumn legendy';

Kolor tła - uruchamia okno 'Opcje trendu' z możliwością zdefiniowania własnej palety kolorów dla trendu;

Opcje legendy... - uruchamia okno 'Opcje trendu' z możliwością zdefiniowania wyglądu legendy.

  • wywołanie funkcji zmiany treści nagłówka (przez kliknięcie prawym klawiszem w nagłówku wybranej kolumny legendy):

Rys. Zmiana nagłówka kolumny legendy.


3.4.3. Opcje legendy

Parametry dotyczące wyglądu legendy ustawiane są w opcjach trendu dostępnych z poziomu zakładki Wykres > grupy Wygląd > Opcje trendu, na zakładce Legenda.

Opcje te obejmują:

- wyświetlenie legendy w oknie trendów (Legenda widoczna);

- określenie koloru tła legendy (Kolor tła legendy);

- ustawienie czcionki dla tekstów legendy (Czcionka legendy);

- ustawienie automatycznego ustalania szerokości kolumn (Szerokość kolumny legendy);

- ustawienie skróconych nazw atrybutów wyliczanych (Nagłówki kolumn);

- ustawienie szerokości kolumn legendy (wysokość Wyliczana Automatyczne w zależności od liczby serii lub indywidualnie przez użytkownika za pomocą paska podziału lub pola Liczba widocznych serii w legendzie).

powiększ >>

Rysunek: Opcje legendy.


3.5. Pasek statusu

Pasek statusu umieszczony jest poniżej obszaru legendy. Jest on zawsze widoczny. Przykładowy pasek statusu umieszczony został poniżej.

W poszczególnych polach statusu pojawić się może:

  • nazwa wyselekcjonowanej zmiennej - w polu Wybrany przebieg;

  • wartość okresu czasu próbkowania wartości zmiennych - w polu Okres;

  • liczba punktów pomiarowych wyświetlanych aktualnie w obszarze wykresu - w polu Punkty.

powiększ >>

Rys. Pasek statusu.


4. Obsluga programu

4. Obsługa programu

Obsługa programu AsTrend jest bardzo prosta. Typowe czynności to:

  • wyświetlanie definicji trendów,

  • operacje wykonywane na zdefiniowanych trendach,

  • drukowanie trendów,

  • definiowanie nowych trendów.

Definiowanie nowych trendów ułatwia wbudowany kreator trendów.


4.1. System pomocy

System pomocy dostępny jest na zakładce Pomoc > Tematy Pomocy.

Dostępna jest również wersja internetowa pomocy - WebHelp, umieszczona na serwerze askomowym.


4.2. Wybor bazy definicji zmiennych

4.2. Wybór bazy definicji zmiennych systemu Asix / Wonderware / serwera OPC

Aby wybrać bazę definicji zmiennych, należy na zakładce Dane > w grupie Połączenie z archiwum nacisnąć przycisk Asix - zmienne i alarmy [image], w przypadku danych z systemu Wonderware - wywołać polecenie Wonderware - Historian /Wonderware - alarmy lub w przypadku danych z serwera OPC - wywołać polecenie OPC HDA - zmienne. Pojawią się wówczas prezentowane okno, umożliwiające otwarcie pliku z zestawem zmiennych - odpowiednio: z systemu Asix, Wonderware lub serwera OPC.

UWAGA: Na starcie programu AsTrend automatycznie otwierana jest ostatnio używana baza definicji zmiennych.

W systemie Asix zależnie od typu używanej bazy definicji zmiennych należy wskazać miejsce przechowywania odpowiedniego pliku lub (dla bazy Microsoft SQL Server) wybrać nazwę serwera i wpisać nazwę bazy.

W jednej definicji trendu mogą się pojawić zmienne pochodzące z wielu różnych baz.

Baza definicji zmiennych może być automatycznie otwierana przy starcie programu, jeśli:

- użyjemy opcji:

-idefinicja_bazy_definicji_zmiennych (w sytuacji, gdy AsTrend uruchamiany jest niezależnie od programu Asix - patrz: 1.5. Startowanie i praca programu);

- użyjemy bazy definicji zmiennych w aplikacji (w przypadku uruchamiania programu AsTrend z poziomu pracującej aplikacji systemu Asix - patrz: 1.5. Startowanie i praca programu).

powiększ >>

Rysunek: Wybór bazy definicji zmiennych systemu Asix.

powiększ >>

Rys. Okno wyboru serwera OPC HDA.

powiększ >>

Rys. Okno wyboru archiwum zmiennych Wonderware.

powiększ >>

Rys. Okno wyboru archiwum alarmów Wonderware.


4.3. Typy danych

4.3. Typy danych / dodanie przebiegów do wykresu

uwaga Maksymalna ilość przebiegów dodanych do wykresu wynosi 32.


4.3.1. Typy danych

Przebiegi prezentowane na wykresie trendu mogą dotyczyć następujących danych:

- danych pochodzących z bazy definicji zmiennych i bazy definicji alarmów systemu Asix:

- surowej zmiennej procesowej,

- zmiennej zagregowanej,

- bitów zmiennej,

- alarmu,

- alarmu SQL - czyli alarmu, którego archiwum zdarzeń przechowywane jest w bazie MS SQL,

- zmiennej ze schowka,

- archiwum Asix - czyli zmiennej/zmiennych, której dane wyeksportowane zostały z programu AspadTools,

- zmiennej wirtualnej wyliczanej z innych rzeczywistych zmiennych za pomocą podanego wyrażenia,

- stałej,

- pustej serii - używanej jako separator w legendzie i w trybie tabeli danych historycznych,

- danych zmiennej pobranej z zewnętrznego źródła danych,

- danych zewnętrznych z serwera OPC-HDA,

- danych zewnętrznych z systemu Wonderware (dane z Historiana lub dane z systemu alarmów).

Każdy alarm traktowany jest na wykresie jako zmienna binarna. Posiada on osobną pozycję w legendzie i osobną oś OY ponad wykresem analogów. Różnica polega na sposobie wyświetlania alarmów: wyświetlane są znaczniki informujące o momentach zmiany stanu alarmu i kierunkach zmiany stanu (moment załączenia alarmu i moment wyłączenia alarmu).

Przykład wykresu alarmów:

powiększ >>

Rysunek: Wykres alarmu.


4.3.2. Dodanie zmiennej z bazy definicji zmiennych asixa

4.3.2. Dodanie przebiegu z bazy definicji zmiennych Asixa

Dodanie zmiennej surowej do wykresu następuje w wyniku wyboru nazwy nowej zmiennej z okna wyboru zmiennych wywoływanego poprzez:

  • naciśnięcie przycisku [image] z zakładki Narzędzia główne > Nowy przebieg;

  • wybranie w menu kontekstowym (prawy klawisz myszki) obszaru wykresów lub obszaru legendy - przycisku [image].

Wymienione możliwości są dostępne pod warunkiem, że wcześniej otwarta została baza definicji zmiennych systemu Asix.

Wbrew pozorom wielokrotne umieszczenie danej zmiennej w jednym trendzie może mieć sens, jeśli np. chcemy zobaczyć przebieg zmiennej i jej średniej, bądź przebieg zmiennej w innym (dodatkowym) okresie czasu.

Dla baz danych systemu Asix od wersji 6 naciśnięcie przycisku [image] spowoduje uruchomienie poniższego 'Okna wyboru zmiennych’:

Rysunek: Okno wyboru zmiennych.

W oknie wyboru zmiennych należy dokonać wyboru zmiennych, których wykresy mają pojawić się w oknie trendu. Najpierw, rozwijając umieszczone w polu z lewej strony okna drzewo grup zmiennych, należy wybrać grupę zmiennych.

Następnie w polu zmiennych umieszczonym z prawej strony okna dokonujemy wyboru zmiennej. Można wybrać jedną lub kilka zmiennych. Wyboru jednej zmiennej dokonać można zaznaczając zmienną przy pomocy myszki, a następnie naciskając przycisk OK. Identyczny efekt daje dwukrotne kliknięcie myszką w polu danej zmiennej. Aby wybrać grupę zmiennych, należy przy wciśniętym klawiszu Ctrl zaznaczyć wybrane zmienne i zatwierdzić wybór przyciskiem OK.

W przypadku wyboru zmiennych z dużej grupy bardzo przydatne są funkcje wyszukiwania zmiennej oraz filtracji grup zmiennych, których atrybuty spełniają pewne kryteria.

Listę pól opisu zmiennych widocznych w polu zmiennych można swobodnie modyfikować. W tym celu należy kliknąć na przycisk [image] znajdujący się na lewo od nagłówków kolumn atrybutów. Na liście widocznych kolumn należy zaznaczyć lub odznaczyć wybrane kolumny i kliknąć gdzieś poza tą listą.


4.3.2.1. Lokalizacja zmiennych

Aby zlokalizować zmienną w oknie wyboru zmiennych, należy:

  • wskazać myszką grupę zmiennych;

  • kliknąć nagłówek wybranej kolumny, aby posortować wiersze według zawartości tej kolumny;

  • kliknąć dowolne pole znajdujące się w wybranej kolumnie;

  • rozpocząć pisanie szukanej wartości. Po każdym wpisanym znaku lista zmiennych zostanie przewinięta do odpowiedniego rekordu.


4.3.2.2. Filtracja zmiennych

Przy pomocy przycisku Filtrowanie i grupowanie można włączyć opcję filtrowania i grupowania - dzięki temu możliwe będzie wykonanie poniższych czynności.

Aby pogrupować zmienne według wartości danego atrybutu, należy przeciągnąć nagłówek kolumny tego atrybutu na pasek znajdujący się ponad nagłówkami atrybutów.

Rysunek: Filtrowanie wg kolumny.

Aby użyć prostego filtra wartości w danej kolumnie, należy nacisnąć przycisk [image] znajdujący się na nagłówku kolumny i wybrać wartość filtra z listy.

Rysunek: Filtrowanie wg wartości danej kolumny.

Aby użyć bardziej skomplikowanego filtra, należy kliknąć na przycisk [image] znajdujący się w lewej dolnej części tabeli zmiennych. Pojawi się narzędzie umożliwiające zdefiniowanie zaawansowanego filtru.

Rysunek: Kreator filtrów.


4.3.3. Dodanie przebiegu zagregowanego

Zmienna zagregowana to zmienna surowa przeliczona funkcją agregującą. Dla zmiennej zagregowanej okres czasu pomiędzy próbkami jest stały i równy okresowi agregacji.

Jeśli trend używa danych równomiernych, okres pomiędzy próbkami będzie taki jak zdefiniowano w opcjach trendu.

Jeśli w aplikacji włączony jest agregator, to użycie interwału będącego wielokrotnością minuty może znacznie przyspieszyć pobieranie danych.

Dodanie zmiennej zagregowanej do okna trendu umożliwia okno wywoływane poleceniem Dane agregowane [image] z zakładki Narzędzia główne > grupy Nowy przebieg > przycisku Asix [image].

Parametryzacja obejmuje opcje:

- Nazwa zmiennej;

- Nazwa agregatu;

- Interwał agregacji;

- Stempel czasu agregacji (początek interwału, koniec interwału).

powiększ >>

Rysunek: Okno 'Dodaj przebieg agregowany'.


4.3.4. Dodanie bitów zmiennej statusowej

Dodanie bitów zmiennej statusowej umożliwia polecenie z zakładki Narzędzia główne > grupa Nowy przebieg > Asix/Bity danych

Powyższe polecenie uruchamia okno, w którym należy wskazać:

- zmienną, której bity zostaną dodane do trendu - pole Nazwa zmiennej,

- a także określić, które atrybuty bitów mają być wyświetlane w legendzie - blok Atrybuty pobierane z definicji bitu:

- Tylko opis - w legendzie, w kolumnie opisu zmiennej zostanie wyświetlony opis bitu zmiennej; w kolumnach pozostałych atrybutów zostaną wyświetlone wartości atrybutów zmiennej;

- Tylko opis połączony z opisem zmiennej - w legendzie, w kolumnie opisu zmiennej zostanie wyświetlony opis bitu zmiennej połączony z opisem zmiennej; w kolumnach pozostałych atrybutów zostaną wyświetlone wartości atrybutów zmiennej;

- Wszystkie - w legendzie, w kolumnach wszystkich atrybutów zostaną wyświetlone wartości atrybutów bitu zmiennej. Możliwość pobierania wszystkich atrybutów z definicji bitu blokowana jest w przypadku, gdy baza nie ma zdefiniowanego atrybutu Nazwy stanów.

Rys. Okno 'Dodaj bity zmiennej statusowej'.

Rysunek: Wykres bitów zmiennych statusowych.


4.3.5. Dodanie alarmu

Program AsTrend pobiera definicje alarmów z plików tekstowych lub bazy definicji zmiennych (w formacie MS SQL lub MDB). Zaleca się przechowywanie definicji alarmów w bazie definicji zmiennych - znacznie ułatwia to identyfikację alarmu, którego przebieg ma być wyświetlony w AsTrendzie.

Opcja dodania alarmu [image] dotyczy wyłącznie alarmów aplikacji utworzonej w klasycznej wersji Asixa. W praktyce wymaga to odpowiedniego skonfigurowania tzw. definicji alarmów (standardowo przechowywanych w plikach tekstowych .adf) oraz definicji grup alarmów (standardowo przechowywanych w plikach tekstowych .gdf) aplikacji systemu Asix. Dla ułatwienia definicje alarmów i grup alarmów często tworzone są przez projektantów w arkuszu kalkulacyjnym, na podstawie którego należy wygenerować pliki definicji alarmów i pliki definicji grup alarmów za pomocą programu Architekt. Dodatkowo można dołączyć definicje z tych plików do bazy definicji zmiennych (MDB lub MS SQL) - patrz niżej: Aby dołączyć definicje alarmów i definicje grup alarmów z arkuszy kalkulacyjnych do bazy definicji zmiennych... oraz Aby dołączyć definicje alarmów i definicje grup alarmów z plików .adf i .gdf do bazy definicji zmiennych....

Dla alarmów aplikacji utworzonej w wersji Evo Asixa należy wykorzystać opcję dodawania alarmów, których archiwa zdarzeń przechowywane są w bazie SQL- patrz: rozdział 4.3.6. Dodanie alarmu SQL.

***

Alarmy, których definicje znajdują się w plikach tekstowych dodawane są do trendu przy użyciu okna 'Dodaj przebieg - alarm’, wywoływanego komendą [image] Dodaj alarm z zakładki Narzędzia główne > Nowy przebieg.

powiększ >>

Rysunek: Okno 'Dodaj przebieg - alarm'.

***

Alarmy znajdujące się w bazie definicji zmiennych dodawane są do trendu przy użyciu okna 'Okno wyboru alarmów’, wywoływanego komendą [image] Dodaj alarm z zakładki Narzędzia główne > Nowy przebieg.

Rysunek: Okno 'Okno wyboru alarmów'.

***

Aby dołączyć definicje alarmów i definicje grup alarmów z arkuszy kalkulacyjnych do bazy definicji zmiennych:

1. Przygotuj definicje alarmów i grup alarmów w arkuszu Excel.

2. Ustaw odpowiedni tryb pracy bazy definicji alarmów:

Program Architekt > Bazy danych > Baza definicji alarmów > zakładka Typ > opcja Baza definicji alarmów jest generowana z arkuszy kalkulacyjnych

3. Dodaj arkusze Excel z definicjami alarmów i definicjami grup alarmów do źródeł danych bazy definicji alarmów:

Architekt > Bazy danych > Baza definicji alarmów > zakładka Źródła danych > opcje: Dodaj źródło danych: Excel

4. Koniecznie zaznacz opcję Dodaj bazę definicji alarmów do bazy definicji zmiennych.

5. Wygeneruj bazę definicji alarmów (operacja ta dołącza definicje alarmów i grup alarmów do istniejącej bazy definicji zmiennych):

Program Architekt > Bazy danych > Baza definicji alarmów > zakładka Źródła danych > opcja Operacje: Generuj.

Generator na podstawie danych w arkuszach kalkulacyjnych utworzy plik definicji alarmów o rozszerzeniu .adf oraz plik definicji grup alarmów o rozszerzeniu .gdf. Pliki te zostaną automatycznie załadowane przy starcie aplikacji Asixa. Dodanie bazy definicji alarmów do bazy definicji zmiennych jest procesem dodatkowym - wymaga zaznaczenia opcji Dodaj bazę definicji alarmów do bazy definicji zmiennych (jak powyżej).

UWAGA: Każda aktualizacja bazy definicji zmiennych (jej ponowna generacja) wymaga ponownego dogenerowania definicji alarmów i grup alarmów do bazy definicji zmiennych przy użyciu polecenia:

Program Architekt > Bazy danych > Baza definicji alarmów > zakładka Źródła danych > opcja Operacje: Generuj

Aby dołączyć definicje alarmów i definicje grup alarmów z plików .adf i .gdf do bazy definicji zmiennych:

1. Ustaw odpowiedni tryb pracy bazy definicji alarmów:

Program Architekt > Bazy danych > Baza definicji alarmów > zakładka Typ > opcja Tekstowe pliki definicji alarmów...

2. Dodaj pliki z definicjami alarmów i definicjami grup alarmów do źródeł danych bazy definicji alarmów:

Architekt > Obszary i komputery > System alarmów > Baza definicji alarmów

Architekt > Obszary i komputery > System alarmów > Baza definicji alarmów - grupy

3. Wybierz właściwy obszar/komputer zawierający deklaracje plików definicji alarmów i grup alarmów z poprzedniego punktu 2:

Program Architekt > Bazy danych > Baza definicji alarmów > zakładka Źródła danych > opcja Obszar/komputer.

4. Wygeneruj bazę definicji alarmów (operacja ta dołącza definicje alarmów i grup alarmów do istniejącej bazy definicji zmiennych):

Program Architekt > Bazy danych > Baza definicji alarmów > zakładka Źródła danych > opcja Operacje: Generuj.

***

Baza zdarzeń alarmów a AsTrend

AsTrend korzysta ze standardowej dla klasycznej wersji Asixa bazy zdarzeń alarmów w formacie plików dyskowych. Pliki alarmowe przechowywane są w podkatalogu 'alarms' katalogu startowego (jeśli nie zostanie zadeklarowana inna lokalizacja). W pliku o nazwie 'alarms.act' przechowywane są wszystkie alarmy aktywne. Historia alarmów przechowywana jest w zestawie plików o nazwach wywodzących się ze wzorca 'al??????.log'. W każdym takim pliku przechowywane są alarmy dotyczące jednego dnia. Data tego dnia kodowana jest w miejscu znaków ??????, podając kolejno dzień, miesiąc i rok. Pliki historii alarmów mogą być przechowywane bezterminowo. Można też ograniczyć ilość pamiętanych dni.

Istnieje jednak możliwość odczytu przez AsTrend zdarzeń alarmów z bazy MS SQL. Tak jest w przypadku zarówno aplikacji klasycznych (dla których oprócz archiwizacji zdarzeń alarmów w plikach dyskowych istnieje możliwość równoległego przechowywania zdarzeń alarmowych w bazie MS SQL), jak i aplikacji utworzonych w wersji Evo Asixa (w których standardowo informacje o wszystkich zdarzeniach alarmowych przechowywane są w logach alarmów historycznych, a uzupełnieniem jest archiwum alarmów typu SQL) - patrz: rozdział Dodanie alarmu SQL.


4.3.6. Dodanie alarmu SQL

Dodanie alarmu SQL stosuje się wyłącznie dla alarmów, których archiwa zdarzeń przechowywane są w bazie SQL. Może to dotyczyć zarówno aplikacji wersji Evo jak i klasycznej wersji Asixa. Należy zadbać o to, aby dla aplikacji Evo informacje o wszystkich zdarzeniach alarmowych przechowywane były nie tylko w logach alarmów historycznych, ale również jako uzupełnienie w archiwum alarmów typu SQL. Podobnie w aplikacjach klasycznych - oprócz archiwizacji zdarzeń alarmów w plikach dyskowych należy równolegle zadeklarować przechowywanie zdarzeń alarmowych w bazie MS SQL.

***

Na potrzeby programu AsTrend wymagane jest pobieranie definicji alarmów z bazy danych w formacie MS SQL lub MDB:

- Dla alarmów aplikacji utworzonej w wersji Evo Asixa - w praktyce wymaga to odpowiedniego skonfigurowania i dołączenia definicji alarmów (przechowywanych standardowo w pliku XML aplikacji) do bazy definicji zmiennych aplikacji systemu Asix.

- Dla alarmów aplikacji utworzonej w klasycznej wersji Asixa - w praktyce wymaga to odpowiedniego skonfigurowania i dołączenia tzw. definicji alarmów (standardowo przechowywanych w plikach tekstowych .adf) oraz definicji grup alarmów (standardowo przechowywanych w plikach tekstowych .gdf) do bazy definicji zmiennych aplikacji systemu Asix.

Do tego celu w programie Architekt znajduje się generator bazy definicji zmiennych dla alarmów, których archiwa zdarzeń przechowywane są w bazie SQL:

Architekt > Bazy danych > Baza definicji alarmów SQL > Źródła danych > Generator bazy definicji alarmów SQL:

powiększ >>

Rys. Architekt - Generator bazy definicji alarmów SQL.

***

Alarmy SQL znajdujące się w bazie definicji zmiennych dodawane są do trendu przy użyciu okna 'Okno wyboru alarmów’, wywoływanego komendą [image] Dodaj alarm z zakładki Narzędzia główne > Nowy przebieg.

powiększ >>

Rys. Okno 'Dodaj alarm SQL'.


Dodawanie zmiennej ze schowka

4.3.7. Dodawanie przebiegu ze schowka

Aby możliwe było wstawianie zmiennych ze schowka, musi on zawierać nazwy zmiennych w formacie tekstowym. Dopuszczalne separatory nazw zmiennych to: znak nowej linii, znak tabulacji, przecinek, średnik oraz systemowy separator listy. Wstawiane zmienne musza być zdefiniowane w aktualnie otwartej bazie definicji zmiennych.

Nazwy zmiennych można wstawić do schowka w następujący sposób:

- ustawiając kursor myszy nad dowolnym obiektem na masce synoptycznej aplikacji systemu Asix i następnie naciskając Ctrl+C (dotyczy aplikacji wersji klasycznej systemu Asix),

- w oknie wyboru zmiennej programu Architekt, w menu lokalnym, wybierając polecenie Dodaj nazwy zmiennych do schowka,

- w jakimkolwiek dokumencie tekstowym, zaznaczając nazwę zmiennej i kopiując ją do schowka.


4.3.8. Dodanie archiwum Asix

Dodanie archiwum Asix polega na wczytaniu do trendu danych wyeksportowanych w programie AspadTools.

Dane archiwum Asix wczytywane są do trendu przy użyciu okna 'Dodawanie zmiennych z archiwum Asix’, wywoływanego komendą [image] Archiwum Asix z zakładki Nowy przebieg.

powiększ >>

Rys. Okno 'Dodawanie zmiennych z archiwum Asix'.


4.3.9. Dodanie przebiegu wyliczanego

Przebiegi wyliczane ze zmiennych za pomocą podanego wyrażenia dodawane są przy użyciu okna 'Dodaj przebieg wyliczany’, wywoływanego komendą [image] Wyliczany z zakładki Narzędzia główne > Nowy przebieg.

Okno obejmuje zakładki, dzięki którym użytkownik ma możliwość zadeklarowania atrybutów przebiegu wyliczanego oraz skonstruowania wyrażenia, wg którego zmienna zostanie wyliczona.

Zakładka Atrybuty pozwala określić:

- Nazwę, Opis, Jednostkę.

powiększ >>

Rysunek: Okno 'Dodaj przebieg wyliczany' - zakładka 'Atrybuty'.

***

Zakładka Wyliczane wyrażenie zawiera pola:

- Wyrażenie - pole, w którym należy wpisać wyrażenie do wyliczenia zmiennej wirtualnej; dla ułatwienia konstruowania wyrażeń poniżej pola Wyrażenie znajduje się przycisk Wstaw... uruchamiający okno z biblioteką funkcji, operatorów i stałych,

- Parametry - pole pozawala zadeklarować wynik jako zmienną boolowską oraz umożliwia podanie interwału dla zmiennych wejściowych;

- Testowanie wyrażenia - po zadeklarowaniu wyrażenia istnieje możliwość sprawdzenia poprawności jego składni poprzez przyciśnięcie przycisku Sprawdź; jeśli wyrażenie zostało prawidłowo sformułowane, pojawi się okienko z komunikatem "Poprawne”:

- Zmienne wejściowe - obejmuje zmienne z bazy definicji zmiennych, które służą do wyliczenia wartości punktów przebiegu wyliczanego; przycisk 3kropki uruchamia 'Okno wyboru zmiennej’; przycisk i wyświetla metrykę wybranej zmiennej; limit na ilość zmiennych składowych w zmiennej wyliczanej wynosi 50.

powiększ >>

Rysunek: Okno 'Dodaj przebieg wyliczany' - zakładka 'Wyliczane wyrażenie'.

***

Zakładka Zakresy obejmuje pola służące do określenia zakresu pomiarowego i zakresu wyświetlania zmiennej wyliczanej:

powiększ >>

Rysunek: Okno 'Dodaj przebieg wyliczany' - zakładka 'Zakresy'.

***

Zakładka Dane obejmuje pola służące do zdefiniowania okresu czasu, z którego wyświetlane są dane oraz parametry danych zagregowanych:

- Okres czasu, z którego są wyświetlane dane - użycie dodatkowego okresu czasu umożliwia jednoczesne wyświetlenie danych z dwu różnych okresów czasu; gdy choć jeden przebieg korzysta z dodatkowego okresu czasu: ponad wykresem pojawia się druga oś czasu, w edytorze okresu pojawia się możliwość edycji okresu dodatkowego; gdy tylko jeden przebieg korzysta z dodatkowego okresu czasu, druga oś rysowana jest w kolorze tego przebiegu;

- Typ danych przebiegu: Dane zagregowane:

- Nazwa agregatu;

- Interwał wyliczania agregatu;

- Stempel czasu agregatu.

powiększ >>

Rysunek: Okno 'Dodaj przebieg wyliczany' - zakładka 'Dane'.

***

Zakładka Format wartości pozwala określić format wartości wyświetlanych w legendzie, tabeli oraz eksportowanych do pliku tekstowego. Opcja nie dotyczy atrybutów całka, gradient, rozpiętość i przyrost wartości, które są zaokrąglane do czterech cyfr znaczących. Dodatkowo, opcja Pokazuj całkę jako czas - powoduje, że wartość agregatu 'całka' pokazywana jest w formacie czasu: d h:mm:ss.

powiększ >>

Rysunek: Okno 'Dodaj przebieg wyliczany' - zakładka 'Format wartości'.


4.3.10. Dodanie stałej

Istnieje możliwość wstawiania do wykresu wartości stałej rysowanej jako pozioma linia. Służy do tego polecenie Stały z zakładki Narzędzia główne > Nowy przebieg, wywołujące okno 'Dodaj stały przebieg'.

Podstawowe atrybuty stałej należy określić przy użyciu zakładki Atrybuty:

- Nazwa - nazwa wartości stałej;

- Opis - opis stałej;

- Jednostka - jednostka wartości stałej.

powiększ >>

Rysunek: Okno 'Dodaj stały przebieg' - zakładka 'Atrybuty.

***

Zakładka Wartość pozwalająca zadeklarować wartość stałej zawiera:

- pole Wyrażenie - do którego należy wpisać wartość lub wyrażenie służące do wyliczenia wartości stałej; dla ułatwienia poniżej pola Wyrażenie znajduje się przycisk Wstaw... uruchamiający okno z biblioteką funkcji, operatorów i stałych,

- Testowanie wyrażenia - po zadeklarowaniu wyrażenia istnieje możliwość sprawdzenia poprawności jego składni poprzez przyciśnięcie przycisku Sprawdź; jeśli wyrażenie zostało prawidłowo sformułowane, pojawi się okienko z komunikatem "Poprawne”:

***

powiększ >>

Rysunek: Okno 'Dodaj stały przebieg' - zakładka 'Wartość'.

***

Zakładka Zakresy obejmuje pola służące do określenia zakresu pomiarowego i zakresu wyświetlania zmiennej wyliczanej:

- Zakres wyświetlania - zakres wyświetlania służy do skalowania osi fizycznej i osi przebiegu na wykresach wieloosiowych. Wprowadzenie wartości zakresu 0-0 oznacza brak zakresu wyświetlania - wówczas zakres osi będzie wyliczany na podstawie bieżących wartości próbek. Wszystko to zależy od sposobu ustalania zakresu osi fizycznej, co determinują ustawienia Osi fizycznej OY okna 'Opcje osi trendu' (zakładka Wykres > grupa Osie).

Należy przy tym pamiętać, że przy skalowaniu osi fizycznej trendu brane są pod uwagę zakresy wyświetlania wszystkich przebiegów, przykładowo: minimum może być ustalane na podstawie najmniejszego z minimów zdefiniowanych dla poszczególnych przebiegów, a maksimum na podstawie największego z maksimów. W przypadku, gdy nie wszystkie przebiegi mają zdefiniowane zakresy wyświetlania, zakres ustalany jest automatycznie.

- Zakres pomiarowy - zakres pomiarowy służy do sprawdzania poprawności wartości próbek przebiegu. Wartości próbek, które przekraczają zakres przebiegu o liczbę równą szerokości zakresu przebiegu są obcinane. Wprowadzenie wartości zakresu 0-1 dla zmiennej systemu Asix typu całkowitego powoduje, że zmienna jest traktowana jako binarna.

Zakres pomiarowy może być także użyty do skalowania osi fizycznej i osi przebiegu na wykresach wieloosiowych. Wprowadzenie wartości zakresu 0-0 oznacza brak zakresu pomiarowego. Jeśli zakres pomiarowy jest wybrany do skalowania osi, to zakresy osi będą wtedy wyliczane na podstawie bieżących wartości próbek. Wszystko to zależy od sposobu ustalania zakresu osi fizycznej, co determinują ustawienia Osi fizycznej OY okna 'Opcje osi trendu' (zakładka Wykres > grupa Osie). Należy przy tym pamiętać, że przy skalowaniu osi fizycznej trendu brane są pod uwagę zakresy pomiarowe wszystkich przebiegów, przykładowo: minimum może być ustalane na podstawie najmniejszego z minimów zdefiniowanych dla poszczególnych przebiegów, a maksimum na podstawie największego z maksimów. W przypadku, gdy nie wszystkie przebiegi mają zdefiniowane zakresy pomiarowe, zakres ustalany jest automatycznie.

Dla stałego przebiegu w przypadku braku zadeklarowanego zakresu zakres ustawiany jest na +/- 10% wokół wartości stałej serii.

powiększ >>

Rysunek: Okno 'Dodaj stały przebieg' - zakładka 'Zakresy'.


4.3.11. Dodanie zmiennej ze źródła zewnętrznego

W programie AsTrend istnieje możliwość wyświetlania wykresów wartości zmiennych pobranych z plików csv, xls oraz źródeł dostępnych poprzez OLE DB - takich jak bazy typu MSSQL i Access, pod warunkiem że struktura bazy pozwoli na odczyt danych w sposób uporządkowany czasowo.

Do dodawania zmiennych z źródeł zewnętrznych służy polecenie Dane zewnętrzne z zakładki Narzędzia główne > Nowy przebieg, wywołującego okno 'Dodawanie zmiennych z zewnętrznego źródła danych’:

- Format - format zewnętrznego źródła danych:

- Plik tekstowy,

- plik programu Microsoft Excel,

- OLE DB.

powiększ >>

Rysunek: Okno 'Dodawanie zmiennych z zewnętrznego źródła danych’.


4.3.12. Dodanie danych z serwera OPC-HDA

4.3.12. Dodanie przebiegu danych z serwera OPC-HDA

Dodanie przebiegu danych z serwera OPC-HDA umożliwia polecenie z zakładki Narzędzia główne > grupa Nowy przebieg > Serwer OPC-HDA.

Rys. Okno 'Dołącz do serwera OPC HDA'.


4.3.13. Dodanie danych z systemu Wonderware

Dodanie przebiegu danych z systemu Wonderware umożliwia polecenie z zakładki Narzędzia główne > grupa Nowy przebieg > Wonderware > Historian lub Alarm.

Rys. Okno 'Otwórz archiwum zmiennych Wonderware'.

Rys. Okno 'Otwórz archiwum alarmów Wonderware'.


4.4. Deklaracja parametrow sieciowych

4.4. Deklaracja parametrów sieciowych

Zakładka Sieć - dostępna w oknie 'Opcje programu' wywoływanym z listy poleceń przycisku [image] - daje możliwość zadeklarowania:

- Nazwy serwerów danych, z których pobierane będą dane do wyświetlania wykresów trendów,

- oraz Maksymalnego czasu oczekiwania na zgłoszenie się serwera i Maksymalnego czasu odpowiedzi serwera danych (wartość w milisekundach).

powiększ >>

Rysunek: Opcje programu - zakładka 'Sieć'.


4.5.1. Ustawienie okresu czasu za pomoca przyciskow przesuwania

4.5.1. Ustawienie okresu czasu za pomocą przycisków przesuwania trendu

Wykonanie funkcji przesuwania trendu (przyciski [image] [image] Do tyłu o okres / Do przodu o okres - przesunięcie o bieżący okres, [image] [image] Do tyłu / Do przodu - przesunięcie o ¼ okresu), włączanie trybu rejestracji (przycisk Tryb żywy [image]) oraz przesunięcie Do końca danych [image] (do chwili bieżącej lub do końca danych zewnętrznych) powoduje automatyczną zmianę okresu trendu.


4.5.2. Ustawianie okresu czasu przy pomocy edytora okresu

W programie AsTrend powyżej wersji 5.1 okres czasu ustawiany jest przy użyciu edytora uruchamianego z paska Narzędzia główne > grupy Okres. Kliknięcie na pole wyświetlające początek i długość aktualnego okresu powoduje uruchomienie okna 'Okres', w którym można ustawić okres wyświetlania danych.

Ustalenie daty bazowej wymaga określenia wartości daty i długości okresu oraz określenia ”położenia” tej daty względem okresu (początek, środek i koniec okresu).

W zakresie długości okresu użytkownik ma możliwość:

- wybrania predefiniowanych okresów czasu,

- określenia własnej długości okresu.

Predefiniowane długości okresów:

- 1 minuta,

- 2 minuty

- 5 minut,

- 10 minut,

- 15 minut,

- 30 minut,

- 1 godzina,

- 2 godziny,

- 4 godziny,

- 8 godzin,

- 12 godzin,

- 1 dzień,

- 2 dni,

- 4 dni,

- 7 dni,

- 14 dni,

- 1 miesiąc,

- 2 miesiące,

- 3 miesiące,

- 6 miesięcy,

- 1 rok.

Rysunek: Okno ustawiania okresu.


4.5.3. Ustawienie okresu czasu za pomoca schowka okresow

4.5.3. Ustawienie okresu czasu za pomocą schowka okresów

Ze schowka okresów można odczytać i zastosować zapamiętany w nim odcinek czasu dla aktualnie wyświetlanego trendu. Opis działania schowka okresów znajduje się w punkcie 4.22 Schowek okresów.


4.5.4. Ustawienie okresu czasu w wyniku wywolania definicji

4.5.4. Ustawienie okresu czasu w wyniku wywołania definicji trendu

Każdorazowe wczytanie trendu powoduje ustawienie okresu czasu na taki, jaki został zapamiętany zgodnie z ustawieniami w opcjach trendu:

(AsTrend > Narzędzia główne > Okres > okno 'Opcje okresu trendu').

Możliwe do ustawienia opcje dotyczące okresu automatycznie ładowanego po otwarciu pliku trendu obejmują:

- Taki jak przy zapisie;

- Koniec okresu równy bieżącej chwili;

- Dzień bieżący, godzina bez zmian;

- Ostatnio używany;

- Wyrażony w formacie OPC (format OPC - patrz: podręcznik modułu AsixConnect, punkt 7.4. Format czasu OPC);

- Zapytaj.

powiększ >>

Rysunek: Opcje okresu trendu.


4.5.5. Ustawienie okresu czasu przy pomocy myszy

Możliwa jest również zmiana okresu czasu przy użyciu myszy:

- ruch samego kółka powoduje przesuwanie okresu w tył/przód;

- ruch kółka przy wciśniętym klawiszu Ctrl powoduje zmianę szerokości okresu;

- ruch kółka przy wciśniętym klawiszu Shift powoduje szybkie przesuwanie okresu.

Ponadto możliwa jest zmiana wyświetlanego okresu czasu poprzez chwycenie myszą osi czasu i przesunięcie jej.

Rysunek: Zmiana wyświetlanego okresu czasu poprzez przesunięcie osi czasu przy pomocy myszy.


4.5.6. Edytor czasu w formacie OPC

Okres czasu ustawiany w trakcie wywoływania definicji trendu może być wyrażony w formacie OPC.

Okres ten definiowany jest w oknie opcji okresu trendu po zaznaczeniu opcji Wyrażony w formacie OPC. Kliknięcie na przycisku [image] w obszarze pola Początek lub Koniec powoduje uruchomienie edytora czasu w formacie OPC.

W definicji początku czasu względnego dostępne są następujące predefiniowane momenty:

- Chwila obecna;

- Początek bieżącej sekundy;

- Początek bieżącej minuty;

- Początek bieżącej godziny;

- Początek bieżącego dnia;

- Początek bieżącego tygodnia;

- Początek bieżącego miesiąca;

- Początek bieżącego roku;

- Początek bieżącej zmiany;

Początek bieżącej zmiany oznacza wybranie początku zmiany zaczynającej sie od godziny 6:00 lub 14:00 lub 22:00.

Rysunek: Edytor czasu w formacie OPC.


4.6. Ustawienie dodatkowego okresu czasu

Program AsTrend daje możliwość wyświetlenia w ramach trendu dodatkowej osi czasu OX powiązanej z wybranymi zmiennymi / zmienną. Dodatkowa oś OX umiejscowiona jest ponad wykresem i pozwala wyświetlić dowolny okres czasu, co daje sposobność do porównania przebiegu zmiennych z dwóch różnych okresów.

Gdy choć jeden przebieg korzysta z dodatkowego okresu czasu:

- ponad wykresem pojawia się druga oś czasu,

- w edytorze okresu pojawia się możliwość edycji okresu dodatkowego.

Gdy tylko jeden przebieg korzysta z dodatkowego okresu czasu, druga oś czasu rysowana jest w kolorze tego przebiegu.

powiększ >>

Rys. Przykład wykresu z dodatkową osią czasu.

***

Dodatkowa oś czasu załączana jest dla danego przebiegu przyciskiem [image] z zakładki Przebieg > grupy Przebieg.

***

Format zapisu czasu z dodatkowej osi czasu definiowany jest w oknie 'Opcje osi trendu' > zakładce Oś czasu, uruchamianym za pomocą przycisku [image] z zakładki Wykres > grupy Osie.

Standardowo używany jest tryb automatyczny (format domyślny), przyjmujący opis typu ”yy-mm-dd" - jeśli wyświetlany okres jest większy niż dzień oraz opis typu ”hh:mm" - w pozostałych przypadkach. Takie rozwiązanie aczkolwiek wygodne, bo podczas powiększania lub pomniejszania automatycznie zmienia się sposób opisu osi, nie zawsze może użytkownikowi odpowiadać. Istnieje zatem możliwość wyboru innego sposobu opisu lub też zdefiniowania własnego formatu.

Do wyboru są następujące formaty:

  • yy-mm-dd hh:mm:ss

  • yy-mm-dd hh:mm

  • yy-mm-dd hh

  • yy-mm-dd

  • yy-mm

  • mm-dd hh:mm:ss

  • mm-dd hh:mm

  • mm-dd hh

  • mm-dd

  • dd hh:mm:ss

  • dd hh:mm

  • dd hh

  • hh:mm:ss

  • hh:mm

  • mm:ss

Wybór formatu własnego wymaga jego określenia w odpowiednim polu edycyjnym. Wpisanie np. łańcucha "yy*mm*dd" spowoduje wyprowadzanie daty w ten sposób, że jej pola zostaną rozdzielone gwiazdkami (zamiast standardowych kresek).

powiększ >>

Rysunek: Okno formatu zapisu czasu dla głównej i dodatkowej osi czasu.

***

Czas dla dodatkowej osi czasu określany jest przy użyciu przycisku [image], który uruchamia okno z opcjami ustawiania okresu czasu (zakładka Narzędzia główne > grupa Okres). Początek okresu dodatkowej osi czasu ustawiany jest opcją Przesunięcie względem głównej osi czasu (przesunięcie może być dodatnie lub ujemne) lub opcją Absolutna lub względna chwila czasowa.

powiększ >>

Rys. Okno ustawiania okresu czasu na głównej i dodatkowej osi czasu.


4.7. Operacje na zmiennych

Jeżeli w oknie trendu wyświetlona została grupa zmiennych, to można wykonywać na pojedynczych zmiennych, lub też całej ich grupie pewne operacje. Można je wykonywać za pośrednictwem poleceń umieszczonych na zakładkach Wstążki. Operacje wykonywane jedynie na konkretnych zmiennych, wymagają wcześniejszego ich wyselekcjonowania. Brak selekcji oznacza w tym przypadku, że operacja zostanie wykonana na wszystkich zmiennych wchodzących w skład trendu.


4.7.1. Selekcja jednej lub wszystkich zmiennych

W celu wykonania dowolnej operacji na jednej lub wszystkich krzywych należy dokonać selekcji zmiennych.

Selekcji pojedynczej zmiennej można dokonać:

  • kliknięciem lewym klawiszem myszy na linii wykresu;

  • kliknięciem lewym klawiszem myszy na legendzie w polu wiersza zmiennej.

Wybór wszystkich zmiennych następuje po dwukrotnym kliknięciu lewym klawiszem myszy na obszarze wykresu poza liniami krzywych.


4.7.2. Usuwanie zmiennych

Usunięcia zmiennej można dokonać przy pomocy:

  • przycisku [image] na zakładce Narzędzia główne > Nowy przebieg;

  • kontekstowego menu otwieranego w obszarze wykresów - polecenie Usuń zaznaczony;

  • klawisza DEL.

Wymienione możliwości są dostępne pod warunkiem, że wcześniej zmienna została wyselekcjonowana. W przeciwnym razie wymienione funkcje są nieaktywne.

Usunięcie wyselekcjonowanej zmiennej powoduje, że następna w legendzie zmienna staje się zmienną wyselekcjonowaną.


4.7.3. Wyświetlanie metryki zmiennej

4.7.3. Wyświetlanie atrybutów zmiennej

Wyświetlenia definicji zmiennej (wartości atrybutów zmiennej) można dokonać przy pomocy:

  • przycisku [image] na zakładce Przebieg > Przebieg;

  • polecenia Atrybuty przebiegu z menu kontekstowego wywołanego w obszarze wykresów.

Wymienione możliwości są dostępne pod warunkiem, że wcześniej zmienna została wyselekcjonowana. W przeciwnym razie wymienione funkcje są nieaktywne.

Poniżej umieszczono przykładowe okno wyświetlające metrykę.

Rysunek: Metryka zmiennej.

Powyższe dane pobierane są z bazy definicji zmiennych.


4.7.4. Wyświetlenie etykiet

Dla każdej zmiennej można wyświetlić tzw. etykiety. Są to umieszczone powyżej punktów pomiarowych prostokąty z wyświetloną wartością odpowiadającą danemu pomiarowi.

Wyświetlenia etykiet dokonać można przy pomocy:

  • przycisku [image] na zakładce Przebieg > grupie Przebieg;

Rysunek: Wykres zmiennych z załączonymi etykietami.

Podświetlony przycisk odpowiada sytuacji załączenia wyświetlania etykiet. Działanie tej funkcji uzależnione jest od kontekstu. Jeżeli w chwili naciskania przycisku [image] jest wyselekcjonowana jakaś zmienna, to etykiety zostaną wyświetlone lub usunięte jedynie na krzywej odpowiadającej wyselekcjonowanej zmiennej - w przeciwnym razie etykiety zostaną wyświetlone lub usunięte na wszystkich krzywych.

W przypadku zmiennej, dla której opisy stanów podane są w bazie definicji zmiennych, po włączeniu opcji wyświetlania etykiet zostaną wyświetlone w etykietach nazwy stanów danej zmiennej.


4.7.5. Wyswietlenie punktow

4.7.5. Wyświetlenie punktów

Dla każdej zmiennej można wyświetlić punkty. Są to umieszczone w miejscach odpowiadających punktom pomiarowym znaczki graficzne - kwadraciki. Funkcja ta działa jedynie dla wykresów liniowych.

Wyświetlenia punktów dokonać można przy pomocy:

  • przycisku [image] na zakładce Przebieg > grupie Przebieg;

Rysunek: Wykres zmiennych z załączonymi punktami.

Podświetlony przycisk odpowiada sytuacji załączenia wyświetlania punktów.
Działanie tej funkcji uzależnione jest od kontekstu. Jeżeli w chwili naciskania przycisku [image] jest wyselekcjonowana jakaś zmienna, to punkty zostaną wyświetlone lub usunięte jedynie na krzywej odpowiadającej wyselekcjonowanej zmiennej. W przeciwnym razie punkty zostaną wyświetlone lub usunięte na wszystkich krzywych.


4.7.6. Zmiana zakresu zmiennej

Standardowo wykres posiada zakres wyznaczony na podstawie bazy definicji zmiennych (np. 0-10000).

Działanie tej funkcji dotyczy wyselekcjonowanej zmiennej.

Zmianę zakresu (minimum i maksimum) przebiegu zmiennej dokonać można przy pomocy:

  • przycisku [image] na zakładce Wykres > grupie Przebieg;

  • kliknięcia w obszarze Legendy w polu Zakres wyświetlania.

Spowoduje to wyświetlenie okienka 'Opcje przebiegu’ z możliwością dokonania zamiany wartości zakresu pomiarowego i zakresu wyświetlania na zakładce Zakresy:

- Zakres wyświetlania - zakres wyświetlania służy do skalowania osi fizycznej i osi przebiegu na wykresach wieloosiowych. Wprowadzenie wartości zakresu 0-0 oznacza brak zakresu wyświetlania - wówczas zakres osi będzie wyliczany na podstawie bieżących wartości próbek. Wszystko to zależy od sposobu ustalania zakresu osi fizycznej, co determinują ustawienia Osi fizycznej OY okna 'Opcje osi trendu' (zakładka Wykres > grupa Osie).

Należy przy tym pamiętać, że przy skalowaniu osi fizycznej trendu brane są pod uwagę zakresy wyświetlania wszystkich przebiegów, przykładowo: minimum może być ustalane na podstawie najmniejszego z minimów zdefiniowanych dla poszczególnych przebiegów, a maksimum na podstawie największego z maksimów. W przypadku, gdy nie wszystkie przebiegi mają zdefiniowane zakresy wyświetlania, zakres ustalany jest automatycznie.

- Zakres pomiarowy - zakres pomiarowy służy do sprawdzania poprawności wartości próbek przebiegu. Wartości próbek, które przekraczają zakres przebiegu o liczbę równą szerokości zakresu przebiegu są obcinane. Wprowadzenie wartości zakresu 0-1 dla zmiennej systemu Asix typu całkowitego powoduje, że zmienna jest traktowana jako binarna.

Zakres pomiarowy może być także użyty do skalowania osi fizycznej i osi przebiegu na wykresach wieloosiowych. Wprowadzenie wartości zakresu 0-0 oznacza brak zakresu pomiarowego. Jeśli zakres pomiarowy jest wybrany do skalowania osi, to zakresy osi będą wtedy wyliczane na podstawie bieżących wartości próbek. Wszystko to zależy od sposobu ustalania zakresu osi fizycznej, co determinują ustawienia Osi fizycznej OY okna 'Opcje osi trendu' (zakładka Wykres > grupa Osie). Należy przy tym pamiętać, że przy skalowaniu osi fizycznej trendu brane są pod uwagę zakresy pomiarowe wszystkich przebiegów, przykładowo: minimum może być ustalane na podstawie najmniejszego z minimów zdefiniowanych dla poszczególnych przebiegów, a maksimum na podstawie największego z maksimów. W przypadku, gdy nie wszystkie przebiegi mają zdefiniowane zakresy pomiarowe, zakres ustalany jest automatycznie.

Rysunek: Okno 'Opcje przebiegu' - zakładka 'Zakresy'.


4.7.7. Wymiana zmiennej

Wymiany wyświetlanej zmiennej (z zachowaniem atrybutów takich jak kolor, itp.) można dokonać przy pomocy:

  • przycisku Wymień [image] na zakładce Przebieg > grupie Operacje przebiegu;

  • polecenia Wymień [image] w menu kontekstowym Legendy;

Wymienione możliwości są dostępne pod warunkiem, że wcześniej została wczytana baza definicji zmiennych oraz zmienna została wyselekcjonowana (w ostatniej z opisanych możliwości kliknięcie w polu nazwy legendy powoduje również selekcję). W przeciwnym razie wymienione funkcje są nieaktywne. Poniżej umieszczono przykładowe okno wyświetlane po wywołaniu tej funkcji.

Rysunek: Okno wymiany zmiennej.

Należy dokonać edycji w polu zawierającym nazwę zmiennej oraz ustawić opcję pozostawienia niezmienionego zakresu w legendzie bądź pobrania zakresu z bazy danych. Potwierdzenie następuje za pomocą przycisku OK (lub klawisza ENTER). Nazwa zmiennej jest dodatkowo wyświetlana w polu obok w kolorze danej krzywej. Ma to na celu łatwiejsze sprawdzenie, czy wybrana została właściwa zmienna, i dodatkowo umożliwia rozróżnienie (jeśli określona zmienna została wielokrotnie dodana do jakiegoś trendu).

Funkcja ta przydatna jest wtedy, jeśli nazwy zmiennych oznaczane są według jakiejś jednolitej konwencji (przykładowo rozpoczynają się od określonych znaków, np. "B1") i chcemy szybko zmienić definicję trendu w taki sposób, aby na wykresie pojawiły się wartości zmiennych, których nazwa rozpoczyna się od znaków "B2". Można to oczywiście zrobić przy pomocy innych funkcji, kolejno usuwając określoną zmienną, następnie dodając zmienną o nowej nazwie i przydzielając jej atrybuty zmiennej usuniętej. Jednak szybsze i prostsze jest użycie funkcji zmieniającej nazwę.

Jeśli otworzymy okienko zmiany nazwy zmiennej i klikniemy na klawisz OK, wówczas zostanie dokonana aktualizacja danej zmiennej. Do definicji trendu zostanie wpisana nowa definicja zmiennej, zgodnie z jej bieżącą deklaracją w bazie.


4.7.8. Wybor interpolacji

4.7.8. Wybór interpolacji

Standardowo stosowana jest interpolacja liniowa. Można również zastosować interpolację schodkową, co wskazane jest w przypadku wykresów wielostanowych.

Działanie tej funkcji dotyczy wyselekcjonowanej zmiennej.

Zmienić rodzaj interpolacji przebiegu zmiennej można przy pomocy:

  • przycisku [image] na zakładce Przebieg > grupie Przebieg;

Różnice pomiędzy sposobami interpolacji ilustruje poniższy rysunek.

UWAGA:

Przy dodawaniu zmiennych A sixa i zmiennych zewnętrznych program AsTrend sprawdza, czy zmienna ma zdefiniowane opisy stanów - i jeśli tak, dla przebiegu zmiennej automatycznie załączana jest interpolacja schodkowa.

Rysunek: Przykład zastosowania interpolacji schodkowej i liniowej.


4.7.9. Ukrywanie przebiegu zmiennej

Standardowo przebieg zmiennej ustawiony jest jako widoczny.

Działanie tej funkcji dotyczy wyselekcjonowanej zmiennej.

Ukrycia lub pokazania przebiegu zmiennej dokonać można przy pomocy:

  • przycisku [image] na zakładce Przebieg > grupie Operacje przebiegu;

  • polecenia [image] w menu kontekstowym Legendy.

Podświetlony przycisk odpowiada ukryciu przebiegu zmiennej.


4.7.10. Zmiana koloru

Każdej zmiennej można zmienić kolor. Normalnie koloru nie trzeba deklarować - program automatycznie przydziela kolejnym zmiennym kolejne kolory domyślne (czerwony, zielony, żółty...). Jeśli jednak z pewnych przyczyn nie podobają się nam te kolory lub też należy skorelować kolor z rodzajem pomiaru, wówczas można skorzystać z funkcji zmiany koloru.

Najpierw zmienną należy wyselekcjonować, a następnie dokonać zmiany koloru przy pomocy:

  • okna opcji przebiegu wywoływanego przyciskiem [image] z zakładki Przebieg > grupy Przebieg; w oknie 'Opcje przebiegu', na zakładce Wygląd znajduje się opcja Użyj własnego koloru; w ten sposób można zadeklarować swój własny kolor linii wykresu.

Można również:

- wykorzystać predefiniowane palety kolorów zmiennych, dostępne na zakładce Wykres > grupie Wygląd, pod przyciskiem Paleta kolorów

lub

- zdefiniować własną paletę kolorów w oknie 'Opcje trendu' (wywoływanym przyciskiem [image] z zakładki Wykres > grupy Wygląd); w tym celu należy na zakładce Wygląd zaznaczyć opcję Użyj palety kolorów z opcji trendu i na aktywowanej wówczas zakładce Paleta kolorów zaznaczyć wariant <Własna paleta kolorów>; pozwoli to zdefiniować własne kolory dla poszczególnych kwadratów odpowiadających kolejno dodawanym do wykresu zmiennym.

Rys. Okno definiowania własnej palety kolorów przebiegów.


4.8. Typ wykresu ze względu na typ osi

4.6. Typ osi trendu

AsTrend rozróżnia następujące typy osi:

- oś fizyczna,

- oś procentowa,

- wiele osi OY,

- wiele osi OY - stos,

- wykres XY.

Zastosowanie poszczególnych typów osi ilustrują kolejne rozdziały.


4.8.1. Wykres z osią fizyczną

Oś fizyczna ustawiana jest przyciskiem Jedna oś OY [image] dostępnym na zakładce Wykres > Osie.

Domyślnie trend ma załączoną oś fizyczną.

powiększ >>

Rysunek: Wykres z osią fizyczną.


4.8.2. Wykres z osią procentową

Oś procentowa aktywowana jest z pomocą przycisku Oś procentowa [image] dostępnego na zakładce Wykres > Osie.

powiększ >>

Rysunek: Wykres z osią procentową.


4.8.3. Wykres z wieloma osiami OY

Typ Wiele osi OY uruchamiany jest przyciskiem Wiele osi OY [image] dostępnym na zakładce Wykres > Osie.

powiększ >>

Rysunek: Wykres z wieloma osiami OY.


4.8.4. Wykres z wieloma osiami OY - stos

Typ Wiele osi OY - stos uruchamiany jest przyciskiem Wiele osi OY - stos [image] dostępnym na zakładce Wykres > Osie.

Dodatkowo dla wykresu Wiele osi OY - stos dodana została opcja umożliwiająca wyświetlanie przebiegów dwóch sąsiednich zmiennych na wspólnym wykresie. Taki wykres opisany jest przy pomocy dwóch osi OY umieszczonych po lewej i prawej stronie wykresu. Opcja załączana jest w opcjach przebiegu kolejnych sąsiadujących ze sobą w Legendzie zmiennych, które mają być wyświetlone na wspólnym wykresie. Wspomniana opcja to Oś po lewej lub prawej stronie... załączana na zakładce Oś pionowa okna opcji przebiegu. Opcja ta jest użyteczna, gdy chcemy pokazać przebieg zmiennych na większej powierzchni ekranu (wydruku), co znacznie poprawia czytelność wykresu, bądź też w sytuacji, gdy chcemy szybko zestawić ze sobą dwa przebiegi.

Rysunek: Wykres z wieloma osiami OY - stos.
Rys. Wykres z wieloma osiami OY - stos z opcją wyświetlania przebiegów dwóch sąsiednich zmiennych na wspólnym wykresie.


4.8.5. Wykres X-Y

Istnieje możliwość tworzenia wykresów będących funkcją dwóch zmiennych A sixa, np. wykresy typu ”punkt pracy”. Dla każdego punktu na wykresie wyświetlana jest etykieta. Etykieta ta może zawierać:

- stempel czasu punktu,

- numer punktu serii,

- wartości próbek.

Wykres X-Y załączany jest przyciskiem Wykres XY [image] , dostępnym na zakładce Wykres > grupie Wykres. Przełączenie na wykres, w którym wartości pomiarowe przebiegu rysowane są w funkcji czasu umożliwia przycisk Wykres XT [image].

Zawartość etykiet na wykresie X-Y definiowana jest parametrem Etykiety na wykresie XY, dostępnym w oknie opcji trendu, na zakładce Osie (zakładka Wykres > grupa Typ wykresu > okno 'Opcje trendu').

UWAGA: Parametr dotyczący zawartości wyświetlanych etykiet należy definiować dla zmiennej, która znajduje się jako pierwsza w legendzie.

powiększ >>

Rysunek: Wykres X-Y.

powiększ >>

Rysunek: Opcje trendu - zakładka 'Osie' - definicja zawartości etykiet wykresu XY.


4.9. Typ wykresu ze względu na typ przebiegu

4.9. Typ wykresu przebiegu

Wyboru typu wykresu przebiegu dokonać można przy pomocy przycisków [image] [image] [image] umieszczonych na zakładce Przebieg > grupie Przebieg. Dostępne są trzy typy wykresów:

  • liniowy (wybierany przyciskiem [image]),

  • słupkowy (wybierany przyciskiem [image]),

  • obszarowy (wybierany przyciskiem [image]).

Jeden z typów wykresów (domyślnie liniowy) jest stale wybrany (przycisk jest podświetlony) i służy jako typ podczas dodawania kolejnych zmiennych do trendu. Wybór ten można w każdej chwili zmienić.

Możliwa jest również zmiana typu wykresu już istniejącego. W tym celu należy najpierw wyselekcjonować zmienną, której typ wykresu chcemy zmienić, a następnie nacisnąć jeden z przycisków zmieniających typ.


4.9.1. Wykres liniowy

Wykres liniowy jest najczęściej stosowanym (i domyślnym) typem wykresu. Załączany jest przyciskiem [image] (zakładka Przebieg > grupa Przebieg). Przykładowy wykres liniowy przedstawiony został poniżej.

Wykres może być wyświetlany w trybie 3D.

***

Rysunek: Wykres liniowy 3D.

PRZYKŁAD

Parametryzacja wyglądu powyższego wykresu:

- wykres 3D (zakładka Wykres > grupa Wygląd > przycisk [image] );

- parametry 3D: wersja: 3D, widok: 3D z prawej, obrót: -45, pochylenie: 0, perspektywa: 100, powiększenie: 89, głębia: 38 (zakładka Wykres > grupa 3D > przycisk [image] ;

- paleta kolorów linii przebiegów: Opera (zakładka Wykres > grupa Wygląd > przycisk [image] );

- wygląd linii przebiegów:

- grubość linii: 0 (zakładka Przebieg > grupa Przebieg > przycisk [image] ); efekt grubości widocznych wstęg regulowany jest parametrem 3D > głębia;

- przeźroczystość: 25% (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- skala gradientu: -5 (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- balans gradientu: 60 (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- załączona opcja rysowania wykresu poza osiami (Opcje trendu > zakładka Osie);

- załączone etykiety (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- wygląd ścian wykresu:

- tło obszaru wykresu: element widoczny, kolor: Silver, gradient: załączony, kolor gradientu: Gray, balans gradientu: wskaźnik ustawiony w połowie (zakładka Wykres > grupa Wygląd > przycisk [image] );

- lewa ściana i dolna ściana wykresu: element widoczny, kolor: Silver, gradient: załączony, kolor gradientu: Gray, typ gradientu: nr 2 (dla lewej ściany) i nr 1 (dla dolnej ściany), balans gradientu: wskaźnik ustawiony w połowie (zakładka Wykres > grupa 3D > przyciski: i [image] );

- tło trendu: kolor: White, gradient: załączony, kolor gradientu: 110.110.110, typ gradientu: nr 8, balans gradientu: wskaźnik ustawiony w połowie (zakładka Wykres > grupa Wygląd > przycisk [image] );

- kolor osi i etykiet osi: Black (zakładka Wykres > grupa Osie > przycisk Osie i siatka);

- kolor i format linii siatki wykresu: Gray, Punkty (zakładka Wykres > grupa Osie > przycisk Osie i siatka);

- format wyświetlanego czasu na osi czasu: hh:mm (zakładka Wykres > grupa Osie > przycisk [image] > Opcje osi trendu > Oś czasu);


4.9.2. Wykres słupkowy

Wykres słupkowy jest często stosowanym typem wykresu. Załączany jest przyciskiem [image] (zakładka Przebieg > grupa Przebieg). Przykładowy wykres słupkowy przedstawiony został poniżej.

Wykres może być wyświetlany w trybie 3D.

***

Rysunek: Wykres słupkowy 3D.

PRZYKŁAD

Parametryzacja wyglądu powyższego wykresu:

- wykres 3D (zakładka Wykres > grupa Wygląd > przycisk [image] );

- parametry 3D: wersja 3D, widok: 3D z prawej, obrót: -37, pochylenie: -52, perspektywa: 63, powiększenie: 98, głębia: 43 (zakładka Wykres > grupa 3D > przycisk [image] ;

- paleta kolorów linii przebiegów: Własna paleta trendu (zakładka Wykres > grupa Wygląd > przycisk [image] ); kolor przebiegu: 228.28.5 (Opcje trendu > Paleta kolorów);

- wygląd słupków przebiegu:

- grubość linii: 1 (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- przezroczystość: 40% (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- skala gradientu: 55 (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- balans gradientu: 30 (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- załączona opcja rysowania wykresu poza osiami (Opcje trendu > zakładka Osie);

- załączone etykiety (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- wygląd ścian wykresu:

- tło obszaru wykresu: element widoczny: NIE (zakładka Wykres > grupa Wygląd > przycisk [image] );

- lewa ściana wykresu: element widoczny, kolor: Silver, gradient: załączony, kolor gradientu: 88.88.88, typ gradientu: nr 2, balans gradientu: wskaźnik ustawiony w połowie (zakładka Wykres > grupa 3D > przycisk [image] );

- dolna ściana wykresu: element widoczny, kolor: Black, gradient: załączony, kolor gradientu: Silver, typ gradientu: nr 6, balans gradientu: wskaźnik ustawiony max na lewo (zakładka Wykres > grupa 3D > przycisk [image] );

- tło trendu: kolor: White, gradient: załączony, kolor gradientu: Black, typ gradientu: nr 8, balans gradientu: wskaźnik ustawiony max w prawo (zakładka Wykres > grupa Wygląd > przycisk [image] );

- kolor osi i etykiet osi: Black (zakładka Wykres > grupa Osie > przycisk Osie i siatka);

- kolor i format linii siatki wykresu: Gray, Punkty (zakładka Wykres > grupa Osie > przycisk Osie i siatka);

- format wyświetlanego czasu na osi czasu: hh:mm:ss (zakładka Wykres > grupa Osie > przycisk [image] > Opcje osi trendu > Oś czasu);


4.9.3. Wykres obszarowy

4.8.3 Wykres obszarowy

Wykres obszarowy załączany jest przyciskiem [image] (zakładka Przebieg > grupa Przebieg). Przykładowy wykres obszarowy przedstawiony został poniżej.

Wykres może być wyświetlany w trybie 3D.

Rysunek: Wykres obszarowy 3D.

PRZYKŁAD

Parametryzacja wyglądu powyższego wykresu:

- wykres 3D (zakładka Wykres > grupa Wygląd > przycisk [image] );

- parametry 3D: wersja: 3D, widok: 3D z prawej, obrót: -45, pochylenie: -33, perspektywa: 97, powiększenie: 83, głębia: 41 (zakładka Wykres > grupa 3D > przycisk [image] ;

- paleta kolorów linii przebiegów: Własna paleta trendu (zakładka Wykres > grupa Wygląd > przycisk [image] ); kolor przebiegu: 228.28.5 (Opcje trendu > Paleta kolorów);

- wygląd obszaru przebiegu:

- grubość linii: 1 (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- przezroczystość: 0% (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- skala gradientu: -70 (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- balans gradientu: 50 (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- załączona opcja rysowania wykresu poza osiami (Opcje trendu > zakładka Osie);

- załączone etykiety (zakładka Przebieg > grupa Przebieg > przycisk [image] );

- wygląd ścian wykresu:

- tło obszaru wykresu: element widoczny: NIE (zakładka Wykres > grupa Wygląd > przycisk [image] );

- lewa ściana wykresu: element widoczny, kolor: Silver, gradient: załączony, kolor gradientu: 88.88.88, typ gradientu: nr 2, balans gradientu: wskaźnik ustawiony w połowie (zakładka Wykres > grupa 3D > przycisk [image] );

- dolna ściana wykresu: element widoczny, kolor: Black, gradient: załączony, kolor gradientu: Silver, typ gradientu: nr 6, balans gradientu: wskaźnik ustawiony max na lewo (zakładka Wykres > grupa 3D > przycisk [image] );

- tło trendu: kolor: White, gradient: załączony, kolor gradientu: Black, typ gradientu: nr 8, balans gradientu: wskaźnik ustawiony max w prawo (zakładka Wykres > grupa Wygląd > przycisk [image] );

- kolor osi i etykiet osi: Black (zakładka Wykres > grupa Osie > przycisk Osie i siatka);

- kolor i format linii siatki wykresu: Gray, Punkty (zakładka Wykres > grupa Osie > przycisk Osie i siatka);

- format wyświetlanego czasu na osi czasu: hh:mm:ss (zakładka Wykres > grupa Osie > przycisk [image] > Opcje osi trendu > Oś czasu);


4.9.4. Wyświetlanie opisów wartości zmiennych

4.8.4. Wyświetlanie opisów wartości zmiennych

W programie AsTrend istnieje możliwość wyświetlania opisów stanów jako etykiet osi wartości dla wykresów fizycznych.

W przypadku wyświetlania wykresów wielu zmiennych - warunkiem koniecznym jest, aby wszystkie zmienne miały identyczne opisy stanów.

Mechanizm wyświetlania wartości stanów wymaga zadeklarowania zmiennych, które będą odpowiadać stanom zmiennych monitorowanych.

Szczegóły na temat przygotowania definicji zmiennych obsługujących definicje stanów omawia podręcznik do Architekta, rozdział 2.7. Przechowywanie opisów stanów zmiennych w bazie definicji zmiennych.

UWAGA:

Przy dodawaniu zmiennych A sixa i zmiennych zewnętrznych program AsTrend sprawdza, czy zmienna ma zdefiniowane opisy stanów - i jeśli tak, dla przebiegu zmiennej automatycznie załączana jest interpolacja schodkowa.

Rys. Opisy stanów jako wartości osi OY.


4.9.5. Wykresy zmiennych dwustanowych

4.8.5. Wykresy zmiennych dwustanowych

Wykresy zmiennych dwustanowych rysowane są na osobnych osiach dla wszystkich typów wykresów serii i wszystkich typów osi trendu.

Zmienna jest traktowana w programie AsTrend jako dwustanowa, jeśli ma zakres pomiarowy 0-1 i może przyjmować tylko wartości całkowite.

Wykresy zmiennych binarnych mają możliwość wyświetlania opisów stanów zmiennych (patrz: 4.9.4. Wyświetlanie opisów wartości zmiennych.

Rysunek: Wykres zmiennych dwustanowych.


4.10. Wybór typu danych

W programie AsTrend dostępne są następujące typy danych:

  • odstępy pomiędzy pomiarami są takie jak w archiwum (narzucone przez program archiwizujący) - dane oryginalne;

  • odstępy między pomiarami są równe (wymuszone przez program AsTrend) - dane równomierne;

  • odstępy pomiędzy pomiarami przyjmowane są automatycznie przez program AsTrend w zależności od długości okresu, dla którego wyliczane są średnie (dane uśrednione) lub wartości minimalne i maksymalne (dane przybliżone).

Domyślnie wybrany jest pierwszy wariant - dane oryginalne. Dane oryginalne załączane są przyciskiem [image] na zakładce Dane > grupie Dane wejściowe.

Zaletą tego wariantu jest to, że na wykresie po naniesieniu punktów widoczne będą momenty rzeczywistych pomiarów. Wadą są trudności występujące przy porównywaniu zmiennych o różnych przebiegach i różnych okresach próbkowania.

***

Wybór drugiego sposobu - dane równomierne (przycisk [image] na zakładce Dane > grupie Dane wejściowe) wymusza stały odstęp pomiędzy punktami na wykresie. Może to powodować dodanie lub usunięcie pewnych pomiarów. W rezultacie jednak otrzymujemy identyczne czasy próbkowania dla wszystkich zmiennych, co ułatwia ich porównywanie i jest szczególnie cenne przy wyświetlaniu trendu w postaci tabeli wartości (wszystkim zmiennym w tabeli odpowiada taka sama liczba wierszy).

Aby ustalić własny okres próbkowania, należy w oknie 'Opcje danych wejściowych trendu’ uruchamianego przyciskiem [image] na zakładce Dane > Dane wejściowe zdefiniować wartość parametru Dane równomierne - okres próbkowania.

Rysunek: Okno 'Opcje danych wejściowych trendu' - zakładka 'Dane'.

***

Dane przybliżone lub dane uśrednione załączane są przyciskiem - odpowiednio: Dane uśrednione [image] lub Dane przybliżone [image] (na zakładce Dane > grupie Dane wejściowe), lub też w oknie opcji danych wejściowych trendu (uruchamianego przyciskiem [image] na zakładce Dane > Dane wejściowe).

Dla danych uśrednionych:

Dla krótkich okresów czasu pobierane są dane oryginalne, dla długich okresów pobierane są agregaty - wartości średnie.

Moment przejścia z danych oryginalnych na agregaty oraz okres agregacji są dobierane automatycznie.

Tryb ten stosowany jest głównie do przeglądania danych z długiego okresu czasu. Archiwum powinno przechowywać wcześniej wyliczone wartości średnie pomiarów, aby ich pobieranie było szybkie.

Dla danych przybliżonych:

Dla krótkich okresów czasu pobierane są dane oryginalne, dla długich okresów pobierane są dwa agregaty: wartości minimalne i wartości maksymalne.

Moment przejścia z danych oryginalnych na agregaty oraz okres agregacji są dobierane automatycznie.

Tryb ten jest stosowany głównie do przeglądania danych z długiego okresu czasu. Archiwum powinno przechowywać wcześniej wyliczone wartości agregatów minimum i maksimum, aby ich pobieranie było szybkie.

Wartości przybliżone rysowane są w postaci wykresów HighLow; wykres jednej zmiennej składa się z dwu krzywych reprezentujących wartości minimalne i maksymalne - obszar pomiędzy nimi wypełniony jest kolorem serii.

***

Dane równomierne, uśrednione i przybliżone wyliczane są przez serwer Asixa przy użyciu modułu Agregatora; dzięki temu AsTrend czyta gotowe dane zagregowane zamiast wyliczać je z wartości surowych.


4.10.1. Wybór rodzaju agregatu dla danych

Istnieje możliwość wyboru rodzaju agregatu używanego do czytania danych.

Ustawienia agregatu do czytania danych można dokonać w oknie 'Opcje przebiegu' (okno uruchamiane przyciskiem z zakładki Przebieg > grupy Przebieg):

okno 'Opcje przebiegu' > zakładka Dane > pole Typ danych przebiegu.

Przy zastosowaniu Agregatora (modułu systemu Asix do wyliczania i archiwizacji danych statystycznych), dane wyliczane są przez serwer Asix, skąd pobiera je program AsTrend - dzięki temu 'gotowe’ dane zagregowane interesujące użytkownika dostarczane są w sposób szybki i efektywny. (Patrz: 4.14. Agregacja danych systemu Asix ).

powiększ >>

Rysunek: Okno 'Opcje przebiegu' - zakładka 'Dane'.


4.11. Opcje przebiegu

Opcje przebiegu ustalane są przy użyciu okna 'Opcje przebiegu’, wywoływanego przyciskiem [image] z zakładki Przebieg > grupy Przebieg.

UWAGA: Zakładki mogą się nieznacznie różnić w zależności od rodzaju zmiennych (patrz: 4.3.1. Typy danych).

***

Zakładka Zakresy pozwala określić:

- Zakres wyświetlania.

- Zakres pomiarowy,

UWAGA: Zakładka nie jest dostępna dla bitów zmiennej statusowej, alarmu.

powiększ >>

Rysunek: Opcje przebiegu - Zakresy.

- Zakres wyświetlania - zakres wyświetlania służy do skalowania osi fizycznej i osi przebiegu na wykresach wieloosiowych. Wprowadzenie wartości zakresu 0-0 oznacza brak zakresu wyświetlania - wówczas zakres osi będzie wyliczany na podstawie bieżących wartości próbek. Wszystko to zależy od sposobu ustalania zakresu osi fizycznej, co determinują ustawienia Osi fizycznej OY okna 'Opcje osi trendu' (zakładka Wykres > grupa Osie).

Należy przy tym pamiętać, że przy skalowaniu osi fizycznej trendu brane są pod uwagę zakresy wyświetlania wszystkich przebiegów, przykładowo: minimum może być ustalane na podstawie najmniejszego z minimów zdefiniowanych dla poszczególnych przebiegów, a maksimum na podstawie największego z maksimów. W przypadku, gdy nie wszystkie przebiegi mają zdefiniowane zakresy wyświetlania, zakres ustalany jest automatycznie.

- Zakres pomiarowy - zakres pomiarowy służy do sprawdzania poprawności wartości próbek przebiegu. Wartości próbek, które przekraczają zakres przebiegu o liczbę równą szerokości zakresu przebiegu są obcinane. Wprowadzenie wartości zakresu 0-1 dla zmiennej systemu Asix typu całkowitego powoduje, że zmienna jest traktowana jako binarna.

Zakres pomiarowy może być także użyty do skalowania osi fizycznej i osi przebiegu na wykresach wieloosiowych. Wprowadzenie wartości zakresu 0-0 oznacza brak zakresu pomiarowego. Jeśli zakres pomiarowy jest wybrany do skalowania osi, to zakresy osi będą wtedy wyliczane na podstawie bieżących wartości próbek. Wszystko to zależy od sposobu ustalania zakresu osi fizycznej, co determinują ustawienia Osi fizycznej OY okna 'Opcje osi trendu' (zakładka Wykres > grupa Osie). Należy przy tym pamiętać, że przy skalowaniu osi fizycznej trendu brane są pod uwagę zakresy pomiarowe wszystkich przebiegów, przykładowo: minimum może być ustalane na podstawie najmniejszego z minimów zdefiniowanych dla poszczególnych przebiegów, a maksimum na podstawie największego z maksimów. W przypadku, gdy nie wszystkie przebiegi mają zdefiniowane zakresy pomiarowe, zakres ustalany jest automatycznie.

***

Zakładka Dane daje możliwość wyświetlenia w ramach trendu dodatkowej osi czasu OX powiązanej z wybranymi zmiennymi / zmienną. Dodatkowa oś OX umiejscowiona jest ponad wykresem i pozwala wyświetlić dowolny okres czasu, co daje sposobność do porównania przebiegu zmiennych z dwóch różnych okresów.

Na zakładce umieszczone zostały również opcje umożliwiające dokonanie wyboru rodzaju agregatu używanego do przeliczania danych surowych (patrz: więcej na temat interwału agregatu), pole okresu pomiaru do przeliczania agregatów Całka(dzielnik wartości) i Gradient(mnożnik wartości), opcja wyboru archiwum aplikacji, z którego wyświetlane są dane, oraz deklaracja sposobu traktowania punktów o jakości niepewnej (jako punkty o jakości dobrej / jako punkty o jakości złej).

powiększ >>

Rysunek: Opcje przebiegu - Dane.

Edycja dodatkowego okresu czasu możliwa jest w edytorze okresu, uruchamianym z zakładki Narzędzia główne okna głównego programu AsTrend po kliknięciu na przycisku z informacją o aktualnie ustawionym okresie wyświetlania danych.

Początek okresu dodatkowej osi czasu definiowany jest w formacie czasu OPC (patrz: 4.5.6. Edytor czasu w formacie OPC).

powiększ >>

Rysunek: Okno z parametrem do edycji dodatkowej osi czasu.

Aby porównać przebiegi tej samej zmiennej z dwóch różnych okresów czasu, należy daną zmienną dodać do wykresu dwa razy, przypisując jednemu z przebiegów tej zmiennej drugą oś OX z zadeklarowanym dodatkowym okresem.

Gdy tylko jeden przebieg korzysta z dodatkowego okresu czasu, druga oś czasu rysowana jest w kolorze tego przebiegu.

***

Zakładka Wykres obejmuje parametry umożliwiające:

- przełączenie typu wykresu na: liniowy, słupkowy bądź obszarowy,

- dla wykresów liniowych i obszarowych - załączenie interpolacji schodkowej (z możliwością odwrotnego rysowania wykresu schodkowego - opcja Interpolacja wartością przed punktem);

- dla wykresów słupkowych - ustawienie szerokości słupka i wartości przesunięcia słupka;

- włączenie opcji powodującej wyświetlenie na wykresie linii limitów przebiegu;

powiększ >>

Rysunek: Opcje przebiegu - Wykres.

Opcja Dla wszystkich przebiegów umożliwia zastosowanie ustawień dla wszystkich przebiegów zadeklarowanych na wykresie.

***

Sposób wyświetlania osi pionowej OY (dla osi procentowej i wykresów z wieloma osiami OY) determinują parametry zgromadzone za zakładce Oś pionowa - parametry ustawiane są dla danej wyselekcjonowanej zmiennej lub dla wszystkich zmiennych jednocześnie:

- Położenie osi - wykres z wieloma osiami OY:

- Po lewej stronie wykresu - oś może być usytuowana z lewej strony wykresu;

- Po prawej stronie wykresu - oś może być usytuowana z prawej strony wykresu;

- Położenie osi (wykres z wieloma osiami OY - stos):

- Oś zawsze po lewej stronie - osie mogą być rysowane zawsze po lewej stronie wykresu oddzielnie dla każdego przebiegu;

- Oś po lewej lub prawej stronie - osie mogą być rysowane po lewej lub prawej stronie, przebiegi mogą być rysowane na jednym wykresie w parze z sąsiadującym przebiegiem; przykładowo: jeśli 8 przebiegów będzie miało zaznaczoną tę opcję, wówczas będą rysowane parami na jednym wykresie - w sumie będzie tych wykresów 4 (jeden nad drugim).

- Typ podziałki osi:

- liniowa,

- logarytmiczna - oś może mieć podziałkę logarytmiczną tylko wtedy, gdy zakres minimalny i maksymalny jest większy od zera.

- Odwrócona oś 0Y - opcja ma znaczenie dla wykresu procentowego i wykresów wieloosiowych,

- Format etykiet osi (wykres procentowy i wykres z wieloma osiami OY).

powiększ >>

Rysunek: Opcje przebiegu - Oś pionowa.

***

Kolor, grubość, głębia 3D, gradient przebiegu oraz krój własnej czcionki w legendzie określane są na zakładce Wygląd:

powiększ >>

Rysunek: Opcje przebiegu - Wygląd.

- Wygląd - opcja umożliwia ustawienie atrybutów wyglądu przebiegu: załączenie punktów, etykiet; określenie grubości linii; określenie przeźroczystości przebiegu (pozwala to oglądać w całości nakładające się przebiegi); ukrycie przebiegu, zdefiniowanie własnego koloru przebiegu oraz określenie grubości wybranego przebiegu. Jeśli użytkownik nie określi swojego indywidualnego koloru, kolorem przebiegu będzie pierwszy wolny kolor pobrany z palety zdefiniowanej w opcjach programu.

- Gradient - umożliwia zadeklarowanie skali, balansu i kierunku gradientu. Skala gradientu przyciemnia lub rozjaśnia gradient (powyżej 0 kolor rozjaśniany, poniżej 0 kolor przyciemniany). Balans gradientu przesuwa balans gradientu w górę lub w dół.

- Opcje czcionki - umożliwia zadeklarowanie czcionki w legendzie.

***

Format wartości wyświetlanych w legendzie, tabeli i wyeksportowanych do pliku tekstowego ustawiane są na zakładce Format wartości:

- Format wartości - wyznaczany na podstawie zakresu zmiennej lub określany przez użytkownika.

- Pokazuj całkę jako czas - po załączeniu opcji wartość agregatu całka pokazywana będzie w formacie czasu: d h:mm:ss

powiększ >>

Rysunek: Opcje przebiegu - Format wartości.

***

Na zakładce Etykiety wartości umieszczony został edytor, który pozwala zdefiniować tekstowe etykiety wartości. Etykiety te są używane zamiast wartości liczbowych:

- na wykresie: dymki i etykiety punktów;

- w legendzie: kolumny Wartość próbki linii odczytu 1/2,

- na osi pionowej w przypadku wielu osi 0Y lub wykresu procentowego. W przypadku osi fizycznej etykiety beda wyświetlane tylko jeśli są identyczne dla wszystkich przebiegów.

Dla wartości zmiennoprzecinkowych wyświetlane są etykiety odpowiadające ich zaokrąglonej wartości całkowitej.

powiększ >>

Rysunek: Opcje przebiegu - Etykiety wartości.

***

Zakładka Przebiegi wzorcowe pozwala na dodanie do okna trendu przebiegu wzorcowego (jednego lub dwóch). Dodanie dwóch przebiegów wzorcowych pozwala uzyskać wykres wstęgowy - przydatny przy ocenie kształtowania się wartości analizowanej zmiennej pod kątem przekroczeń wartości maksymalnych i minimalnych.

Przebiegi wzorcowe mogą być dodawane z archiwum aplikacji lub ze źródła zewnętrznego:

- w pierwszym przypadku przebiegi wzorcowe definiuje się za pomocą programu PEdit i przechowuje w archiwum SQL; dokładny opis - patrz: PrzebiegiWzorcowe.PDF;

- w drugim przypadku przebiegi wzorcowe definiuje się w pliku tekstowym, arkuszu kalkulacyjnym lub w bazie danych; format jest taki sam jak dla danych zewnętrznych; opis formatu znajduje się w kreatorze wyświetlanym po naciśnięciu przycisku Dodaj przebieg wzorcowy ze źródła zewnętrznego.

powiększ >>

Rysunek: Opcje przebiegu - Przebiegi wzorcowe.


4.12.1. Opcje okresu trendu

Opcje okresu trendu mogą być zdefiniowane z poziomu okna 'Opcje okresu trendu’ otwieranego przyciskiem [image] z zakładki Narzędzia główne > grupy Okres.

Okno pozwala dowolnie ustawić okres czasu, który zostanie załadowany w momencie otwarcia trendu:

powiększ >>

Rysunek: Opcje okresu trendu.

Dostępne są następujące warianty okresu ładowanego w trakcie otwierania trendu:

- Taki jak przy zapisie,

- Koniec okresu równy bieżącej chwili,

- Dzień bieżący, godzina bez zmian,

- Ostatnio używany,

- Wyrażony w formacie OPC - zastosowanie formatu OPC stwarza możliwość bardzo precyzyjnego określenia przedziału czasowego, dla którego mają być odrysowane przebiegi danych w momencie otwarcia trendu. Zarówno początek jak i koniec okresu definiowany jest przy użyciu edytora czasu uruchamianego przyciskiem 3kropki znajdującym się w polu Początek i Koniec. Czas może być czasem absolutnym lub czasem względnym, odnoszącym się do obecnej sekundy, minuty, godziny, itd.

powiększ >>

Rysunek: Edytor czasu OPC.

- Obsługa krótkich okresów czasu - włączenie opcji pozwala wprowadzać czas z dokładnością do milisekund. Dane mające stemple czasu o rozdzielczości milisekund można pobrać z systemu alarmów systemu Asix lub ze źródeł zewnętrznych, np. z pliku tekstowego. Gdy opcja jest włączona - to niektóre agregaty nie są wyliczane, jeśli okres agregacji jest mniejszy niż 1 minuta. Włączenie opcji spowoduje przełączenie wykresu na dane oryginalne.


4.12.2. Opcje danych wejściowych trendu

Opcje danych wejściowych trendu mogą być zdefiniowane z poziomu okna 'Opcje danych wejściowych trendu’ otwieranego przyciskiem [image] z zakładki Dane > grupy Dane wejściowe.

***

Zakładka Dane umożliwia ustawienie typu danych, ustawienie okresu próbkowania dla danych równomiernych oraz załączenie zaokrąglania początku okresu dla danych agregowanych:

- Typ danych (patrz: 4.10. Wybór typu danych );

- Dane równomierne - okres próbkowania - opcja określa długość odstępów pomiędzy punktami na wykresie. Jeśli w aplikacji włączony jest agregator, to użycie opcji interwału będącego wielokrotnością minuty może znacznie przyspieszyć pobieranie danych. (patrz: więcej ...)

- Sposób zaokrąglania początku okresu czasu dla danych agregowanych - zaokrąglanie do wielokrotności interwału agregacji powoduje, że początek okresu czytania danych będzie w razie potrzeby cofany tak, by wypadał zawsze o tej samej porze. Np. dla interwału agregacji 15 minut i okresu od 0:22:00 do 1:22:00 początek okresu będzie cofnięty do godziny 0:15:00. Brak zaokrąglania powoduje, że agregaty będą wolniej wyświetlane - ponieważ zwykle będą wyliczane a nie pobierane z serwera, a przy przesuwaniu okresu czasu oraz w trybie żywym stemple czasu agregowanych próbek będą się zmieniać.

powiększ >>

Rysunek: Opcje danych wejściowych trendu.

***

Zakładka Agregaty umożliwia ustawienie progów jakości dla agregatów wyświetlanych przez program AsTrend:

- Progi jakości dla danych:

Próg jakości dobrej - agreagat ma jakość dobrą, jeżeli w interwale liczba próbek dobrych jest równa lub przekracza zadany próg jakości dobrej.

Próg jakości złej- agreagat ma jakość złą, jeżeli w interwale liczba próbek złych jest równa lub przekracza zadany próg jakości dobrej.

- Progi jakości dla atrybutów wyliczanych:

Próg jakości dobrej - jakość jest dobra, jeżeli w interwale liczba próbek dobrych jest równa lub przekracza zadany próg jakości dobrej.

Próg jakości złej - jakość jest zła, jeżeli w interwale liczba próbek złych jest równa lub przekracza zadany próg jakości dobrej.

powiększ >>

Rys. Opcje danych wejściowych trendu - progi jakości agregatów.


4.12.3. Opcje wyglądu trendu

Okno trendu posiada pewną grupę atrybutów, które mają wpływ na jego wygląd. Mogą one być włączane/wyłączane i parametryzowane przy pomocy odpowiednich przycisków na zakładkach Wstążki lub w oknie 'Opcje trendu', wywoływanego przyciskiem [image] z zakładki Wykres > grup: Typ wykresu lub Wygląd. Dostępne parametry tej grupy obejmują:

  • ustalenie typu wykresu pomiędzy typami: XT a XY;

  • ustalenie marginesów (górnego/dolnego) wykresu;

  • określenie zawartości etykiet na wykresie XY;

  • załączenie rysowania przebiegów poza osiami wykresu;

  • parametry wyglądu legendy: widoczność, kolor tła legendy, wygląd czcionki, szerokość kolumn, skrócone nazwy atrybutów wyliczanych, wysokość legendy;

  • wybór palety kolorów pomiędzy: paletą kolorów programu a paletą kolorów trendu;

  • wybór palety kolorów dla zmiennych spośród predefiniowanych palet z opcji programu lub opcji trendu (jeśli uprzednio załączony został parametr użycia palety kolorów z opcji trendu, istnieje możliwość utworzenia własnej palety kolorów);

  • załączenie opcji umożliwiającej zawsze deklarowanie własnych kolorów zmiennych;

  • określenie kolorystyki tła trendu i tła obszaru wykresu;

  • załączenie trybu 3D wyświetlania wykresu;

  • określenie parametrów 3D wykresu (pod warunkiem załączenia trybu 3D wyświetlania wykresu): rzut prostokątny/3D, kąt, obrót, pochylenie, perspektywa, powiększenie, głębia, kolorystyka ścian wykresu;

  • określenie dodatkowych danych na wydruku trendu;

Powyższe parametry omówione zostały w kolejnych rozdziałach wg nazw zakładek okna 'Opcje trendu', na których zostały umieszczone.


4.12.3.1. Wykres

Zakładka Wykres (z okna 'Opcje trendu' wywoływanego przyciskiem [image] z zakładki Wykres > grup: Typ wykresu lub Wygląd) obejmuje parametry:

- Typ wykresu:

- Rysuj wykres XT;

- Rysuj wykres XY - dla wykresu XY dane pobierane są z archiwum jako dane równomierne. Możliwe jest utworzenie wykresu XY dla dwóch typów osi OY: Jedna oś OY i Wiele osi OY. W przypadku wyboru typu Jedna oś OY, do tworzenia wykresu XY używane są dane z pierwszych dwu przebiegów. Przebiegi te nie mogą zawierać danych binarnych.

- Marginesy: określają odległość etykiety wartości maksymalnej od górnej krawędzi obszaru wykresu i odległość etykiety wartości minimalnej od dolnej krawędzi obszaru wykresu.

powiększ >>

Rys. Opcje trendu - Wykres.


4.12.3.2. Osie

Zakładka Osie (z okna 'Opcje trendu' wywoływanego przyciskiem [image] z zakładki Wykres > grup: Typ wykresu lub Wygląd) obejmuje parametry:

- Etykiety na wykresie XY - umożliwia wybór treści etykiet.

- Pokaż wykres również poza osiami - załączenie opcji umożliwia rysowanie przebiegów poza osiami wykresu - przykład - patrz niżej:

powiększ >>

Rys. Opcje trendu - Osie.

powiększ >> 1 2

Rys. Przykład przed i po załączeniu opcji rysowania poza osiami.


4.12.3. Legenda

4.12.3.3. Legenda

Poniżej obszaru wykresów okna trendu domyślnie umieszczona jest legenda. Legendę można w razie potrzeby wyłączyć (i włączyć z powrotem).

Wyświetlenia legendy dokonać można przy pomocy:

  • przycisku Legenda legenda na zakładce Wykres > grupie Wygląd;

W przypadku, gdy nie ma zadeklarowanego żadnego przebiegu, legenda wyświetlana jest jako nagłówek z miejscem na jeden wiersz danych.

Użytkownik ma możliwość zmiany wysokości legendy chwytając kursorem myszy za krawędź oddzielającą legendę od obszaru wykresu. Wysokość legendy jest zaokrąglana do pełnych wierszy.

Zakładka Legenda (z okna 'Opcje trendu' wywoływanego przyciskiem [image] z zakładki Wykres > grup: Typ wykresu lub Wygląd) obejmuje parametry:

- Widoczność legendy - wyświetla legendę w oknie trendu.

- Kolor tła legendy - pozwala wybrać kolor spośród kolorów standardowych bądź też skomponować swój własny niestandardowy kolor.

- Czcionka legendy - pozwala wybrać krój i format czcionki (pogrubienie, kursywa lub podkreślenie).

- Szerokość kolumn legendy - pozwala ustawić automatyczne ustalanie szerokości kolumn legendy.

- Nagłówki kolumn - pozwala załączyć opcję wyświetlania skróconych nazw atrybutów wyliczanych.

- Wysokość legendy na ekranie - pozwala załączyć opcję automatycznego wyliczania wysokości legendy w zależności od liczby przebiegów lub określania wysokości legendy indywidualnie przez użytkownika za pomocą paska podziału lub bezpośredniej deklaracji liczby widocznych przebiegów w legendzie.

powiększ >>

Rys. Opcje trendu - Legenda.


4.12.3.4. Wygląd

Zakładka Wygląd (z okna 'Opcje trendu' wywoływanego przyciskiem [image] z zakładki Wykres > grup: Typ wykresu lub Wygląd) obejmuje parametry:

- Paleta kolorów - dotyczy kolorów zmiennych (przebiegów) dodawanych do trendu; opcja decyduje o użyciu:

- wbudowanej w program palety kolorów zmiennych lub

- palety kolorów z opcji trendu (jednej z kilku predefiniowanych palet) bądź też własnej - zdefiniowanej przez użytkownika palety kolorów.

- Własne kolory zmiennych - pozwala używać własnych kolorów dla dodawanych zmiennych. Jeśli opcja jest aktywna, nowo dodawane przebiegi będą pamiętały swój kolor. Zmiana kolejności przebiegów w legendzie nie spowoduje zmiany koloru tych przebiegów.

- Kolory wykresu - opcja pozwala określić kolor i gradient tła trendu oraz tła obszaru wykresu.

- Wykres w trybie 3D - pozwala załączyć tryb 3D wyświetlania obszaru wykresu.

powiększ >>

Rys. Opcje trendu - Wygląd.


4.12.3.5. Paleta kolorów

Zakładka Paleta kolorów (z okna 'Opcje trendu' wywoływanego przyciskiem [image] z zakładki Wykres > grup: Typ wykresu lub Wygląd) pozwala:

- wybrać albo paletę kolorów spośród predefiniowanych palet

albo

- utworzyć własną paletę, wybierając opcję <Własna paleta trendu> i definiując kolejne okna podglądu kolorów.

powiększ >>

Rys. Opcje trendu - Paleta kolorów.


4.12.3.6. 3D

Każdy trend może być opcjonalnie wyświetlony jako trójwymiarowy.

Wyświetlenia trójwymiarowego trendu dokonać można przy pomocy:

  • przycisku [image] na zakładce Wykres > grupie Wygląd;

Przyciemniony przycisk odpowiada sytuacji załączenia trójwymiarowego wykresu.

Zakładka 3D (z okna 'Opcje trendu' wywoływanego przyciskiem [image] z zakładki Wykres > grup: Typ wykresu lub Wygląd) - widoczna pod warunkiem załączenia trójwymiarowego wykresu obejmuje następujące parametry:

- przełączenie na zwykły rzut prostokątny z możliwością określenia kąta i głębi obszaru wykresu;

- przełączenie na wersję 3D z możliwością manipulowania obszarem wykresu w przestrzeni 3D; parametry, które umożliwiają manipulację w przestrzeni:

- Kąt,

- Obrót,

- Pochylenie,

- Perspektywa,

- Powiększenie,

- Głębia.

- Wykres 3D - kolory ścian - pozwala określić kolorystykę, gradient i ramkę dla ścian: lewej, prawej i dolnej obszaru wykresu w wersji: 3D lub Rzut prostokątny. Aby zdefiniować wymienione cechy dla wybranej ściany, należy kliknąć w obszar prostokąta i dokonać ustawień w rozwiniętym oknie.

powiększ >>

Rys. Opcje trendu - 3D.

Rys. Opcje trendu - 3D - okno definiowania parametrów wyglądu ściany obszaru wykresu.


4.12.3.7. Wydruk

Zakładka Wydruk (z okna 'Opcje trendu' wywoływanego przyciskiem [image] z zakładki Wykres > grup: Typ wykresu lub Wygląd) obejmuje parametry wydruku:

Informacje

- Tytuł - pozwala określić treść tytułu na wydruku trendu.

- Nagłówek - pozwala określić treść nagłówka na wydruku trendu.

- Stopka - pozwala określić treść stopki na wydruku trendu.

- Drukuj nazwę pliku trendu - dołącza nazwę pliku trendu do wydruku trendu.

Układ legendy

- Legenda na osobnej stronie - załączenie opcji powoduje wydruk legendy na osobnej stronie wydruku trendu.

- Drukuj nazwę pliku trendu - załączenie opcji powoduje wydruk legendy w podziale na dwie kolumny na wydruku trendu.

powiększ >>

Rys. Opcje trendu - Wydruk.


4.12.4. Opcje osi trendu

Opcje osi trendu mogą być zdefiniowane z poziomu okna 'Opcje osi trendu’ otwieranego przyciskiem [image] z zakładki Wykres > grupy Osie.

Powyższe parametry omówione zostały w kolejnych rozdziałach wg nazw zakładek okna 'Opcje osi trendu', na których zostały umieszczone.


4.12.4.1. Opcje typu i wyglądu

Wykres > grupa Osie > okno 'Opcje osi trendu' > zakładka 'Typ i wygląd' umożliwia:

- Typ osi pionowej - zdefiniowanie typu osi pionowej:

- Oś OY - fizyczna

- Oś OY - procentowa

- Wiele osi OY

- Wiele osi OY - stos

- Osie - załączenie osi OX i OY oraz zadeklarowanie koloru osi; kolor osi jest jednocześnie kolorem tekstu etykiet obu osi.

- Stały układ wykresu - powoduje, że osie wykresu zawsze są widoczne, szerokość etykiet lewej i prawej osi jest stała (za wyjątkiem wykresu wieloosiowego), na wydruku zawsze jest zarezerwowane miejsce na tytuł trendu. Stały układ wykresu ułatwia porównywanie wydruków przebiegów. Aby wykres miał stały układ, musi być zaznaczona opcja Osie widoczne.

- Siatka - załączenie siatki na wykresie oraz zadeklarowanie formatu linii siatki - do wyboru: linia punktowa lub ciągła;

powiększ >>

Rys. Opcje osi trendu - opcje widoczności i typu.


4.12.4.2. Opcje fizycznej osi OY

Opcje ustawiane w odniesieniu do fizycznej osi pionowej dostępne są z poziomu przedstawionego poniżej okna:

Wykres > grupa Osie > okno 'Opcje osi trendu' > zakładka 'Oś fizyczna OY'

Każdy otwierany trend posiada domyślnie oś ustawioną na zakres zgodny z zakresem wyświetlania. Minimum stanowi najmniejsza wartość spośród minimów odczytanych dla wszystkich zmiennych zdefiniowanych w trendzie. W analogiczny sposób wyliczane jest maksimum jako największa wartość ze wszystkich maksimów.

Istnieje możliwość określenia dla minimum i maksimum, czy mają one być:

  • wyznaczane na podstawie wartości zakresu wyświetlania,

  • wyznaczane na podstawie wartości zakresu pomiarowego,

  • wyznaczane na podstawie najmniejszej/największej wartości próbki,

  • podawane arbitralnie przez użytkownika.

Ustawiony ręcznie zakres obowiązywał będzie aż do następnej zmiany.

Obliczenie zakresu polega na wyznaczeniu najmniejszej wielkości minimum oraz największej wartości maksimum dla wszystkich krzywych trendu.

Dodatkowo okno umożliwia modyfikację sposobu wyświetlania etykiet opisujących oś pionową przy użyciu opcji Format etykiet. Edytując domyślny format można określić np. liczbę miejsc po przecinku, ilość wyprowadzanych pozycji, znak oddzielający część całkowitą od ułamkowej itp.

powiększ >>

Rysunek: Opcje fizycznej osi OY.


4.12.4.3. Opcje osi czasu

Opcje ustawiane w odniesieniu do osi czasu dostępne są z poziomu kolejno prezentowanego okna:

Wykres > grupa Osie > okno 'Opcje osi trendu' > zakładka 'Oś czasu'

W przypadku osi poziomej nie można włączyć i wyłączyć trybu automatycznego skalowania (wykonuje to program). Można natomiast obejrzeć wyświetlany na osi zakres. Dodatkowo możliwa jest również modyfikacja sposobu wyświetlania opisu osi. Standardowo używany jest tryb automatyczny (format domyślny), przyjmujący opis typu ”yy-mm-dd" - jeśli wyświetlany okres jest większy niż dzień oraz opis typu ”hh:mm" - w pozostałych przypadkach. Takie rozwiązanie aczkolwiek wygodne, bo podczas powiększania lub pomniejszania automatycznie zmienia się sposób opisu osi, nie zawsze może użytkownikowi odpowiadać. Istnieje zatem możliwość wyboru innego sposobu opisu lub też zdefiniowania własnego formatu.

Do wyboru są następujące formaty:

  • yy-mm-dd hh:mm:ss

  • yy-mm-dd hh:mm

  • yy-mm-dd hh

  • yy-mm-dd

  • yy-mm

  • mm-dd hh:mm:ss

  • mm-dd hh:mm

  • mm-dd hh

  • mm-dd

  • dd hh:mm:ss

  • dd hh:mm

  • dd hh

  • hh:mm:ss

  • hh:mm

  • mm:ss

Wybór formatu własnego wymaga jego określenia w odpowiednim polu edycyjnym. Wpisanie np. łańcucha "yy*mm*dd" spowoduje wyprowadzanie daty w ten sposób, że jej pola zostaną rozdzielone gwiazdkami (zamiast standardowych kresek).

powiększ >>

Rysunek: Okno formatu zapisu czasu dla głównej i dodatkowej osi czasu.


4.12.5. Opcje okna trendu

Opcje okna trendu mogą być zdefiniowane z poziomu okna 'Opcje okna trendu’ otwieranego przyciskiem [image] z zakładki Widok > grupy Okno.

Opcje okna trendu pozwala określić położenie i rozmiar okna trendów z możliwością zablokowania rozmiaru okna oraz zapisania układu okien:

- Blokada rozmiaru okna - opcja stosowana głównie przy tworzeniu plików trendu dla aplikacji systemu Asix. Jeśli opcja jest włączona, to położenie i rozmiar okna są przechowywane w pliku trnx. Przy otwieraniu pliku trendu położenie i rozmiar okna są odtwarzane.

Jeśli plik trendu jest otwierany przy pomocy akcji operatorskiej, to można jako parametr akcji podać żądane położenie okna:

- dla wersji klasycznej systemu Asix stosowana jest akcja ASTREND - patrz: podręcznik Asix.PDF/CHM,

- dla wersji Evo systemu Asix stosowane są akcje: AstrendAsix6 oraz AstrendDisplay - patrz: podręcznik Asix.Evo_Akcje_operatorskie.PDF/CHM.

Podczas pracy poza systemem Asix można włączyć opcję programu pozwalającą na ignorowanie pozycji okna zapamiętanej w pliku trendu.

- Położenie i rozmiar okna - opcja ma znaczenie, gdy włączona jest blokada rozmiarów okna (zakładka Widok > blok Okno > Blokada rozmiarów okna. Zmiana położenia będzie widoczna, jeśli w opcjach programu nie jest włączone ignorowanie pozycji okna.

- Zapisywanie układu okien - jeśli opcja jest włączona, to układ okien programu będzie zapamiętany w pliku trendu i odtwarzany przy jego otwarciu.

powiększ >>

Rysunek: Opcje okna trendu.


4.13. Obsługa wykresów 3D

Program AsTrend daje możliwość prezentowania wykresów w widoku 3D. Istnieją dwa typy wykresów 3D:

1. wykres w rzucie prostokątnym

oraz

2. wykres 3D z możliwością przestrzennej manipulacji obszarem wykresu w trzech płaszczyznach.

Rzut prostokątny

Rzut prostokątny jest zdecydowanie prostszą formą prezentacji wykresu 3D. Umożliwia jedynie manipulowanie kątem i głębią obszaru wykresu.

Nie zaleca się stosowania tego typu dla wykresów liniowych. Dużo lepsze efekty wizualizacji wykresów liniowych w wersji trójwymiarowej uzyskuje się stosując wariant 3D z możliwością manipulacji obszarem wykresu w 3 płaszczyznach.

Aby przełączyć wykres na wersję trójwymiarową na typ Rzut prostokątny, należy użyć przycisku [image] , znajdującego sie na zakładce Wykres > grupa Wygląd.

Typ Rzut prostokątny załączany i parametryzowany jest za pomocą przycisku [image] , który uruchamia listę dostępnych parametrów widoku 3D: zakładka Wykres > grupa 3D > opcja Rzut prostokątny:

- Kąt określa kąt pomiędzy krawędzią na styku ściany bocznej i dolnej wykresu a krawędzią poziomą dolnej ściany;

- Głębia określa długość krawędzi na styku ściany bocznej i dolnej wykresu; im krawędź jest dłuższa tym większe wrażenie głębi;

- Wybierz widok dostarcza predefiniowane ujęcia rzutu prostokątnego:

- Rzut prostokątny z prawej;

- Rzut prostokątny z lewej;

Rys. Fragment wykresu w rzucie prostokątnym - parametr: Kąt.

Rys. Wykres słupkowy w rzucie prostokątnym.

3D z pełną obsługą manipulacji obszarem wykresu w trzech płaszczyznach

3D jest zalecaną formą prezentacji wykresu 3D. Umożliwia manipulowanie obrotem, pochyleniem, perspektywą, wielkością i głębią obszaru wykresu.

Aby przełączyć wykres na wersję trójwymiarową, należy użyć przycisku [image] , znajdującego sie na zakładce Wykres > grupa Wygląd.

Typ 3D załączany i parametryzowany jest za pomocą przycisku [image] , który uruchamia listę dostępnych parametrów widoku 3D: zakładka Wykres > grupa 3D > opcja 3D:

- Obrót pozwala obracać obszarem wykresu wokół osi pionowej;

- Pochylenie pozwala obracać obszarem wykresu wokół osi poziomej;

- Perspektywa pozwala załączyć perspektywę;

- Powiększenie pozwala określić wielkość obszaru wykresu;

- Głębia pozwala pogłębić perspektywę;

- Wybierz widok dostarcza przedefilowane ujęcia 3D:

- Widok 3D z przodu;

- Widok 3D z prawej;

- Widok 3D z lewej;

Rys. Wykres słupkowy w pełnym 3D.


4.14. Agregacja danych systemu Asix

Czas odrysowania wykresu może być przyspieszony poprzez zastosowanie w systemie Asix archiwizacji agregatów danych archiwalnych, bez konieczności dokonywania przez operatora programu AsTrend jakichkolwiek ustawień w programie. Wykresy odrysowywane są w pierwszej kolejności z wartości zagregowanych pobieranych z archiwum serwera Asix, a w przypadku braku takiego archiwum - z agregatów wyliczanych na bieżąco.

AsTrend automatycznie sam dobiera okres agregatu i początek wyświetlania danych do horyzontu wyświetlanego wykresu. Przykładowo, jeśli zarchiwizowane agregaty liczone były od godziny 13:00 z okresem wynoszącym 1 godzina, a użytkownik zadeklaruje horyzont wyświetlania danych zaczynający się od godziny 13:05 - AsTrend dobierze do wykresu agregaty najbliżej odpowiadające horyzontowi czasu zadanemu przez użytkownika, czyli w tym przypadku wyliczane od godziny 13:00.

Parametryzacja wyliczania i archiwizacji agregatów wykonywana jest przez administratora lub projektanta aplikacji systemu Asix w oknie konfiguratora systemu Asix - programie Architekt (patrz więcej informacji: podręcznik do modułu Architekt, 4.8.9.2. Parametry archiwizacji agregatów).


4.14.1. Agregaty - nowe źródło analiz danych statystycznych

Dla potrzeb efektywnych analiz użytkownik programu AsTrend od wersji 5.1 ma dostęp do obszernego zestawu wartości agregowanych na żądanie dla wszystkich danych z dowolnego horyzontu czasu. Zestaw agregatów obejmuje następujące pozycje:

- Wartość minimalna - minimalna wartość w interwale

- Wartość maksymalna - maksymalna wartość w interwale

- Całka - suma wartości ważonych czasowo w interwale (całka po czasie)

- Całka (ostatnia znana) - całka w przedziale próbkowania; w miejsce złych wartości wstawia ostatnią znaną wartość

- Gradient - agregat Rozpiętość wartości podzielony przez długość okresu wyrażoną w sekundach)

- Jakość dobra - procent próbek o jakości dobrej w interwale

- Jakość dobra czas - czas trwania (w sekundach) czasu w przedziale, w którym dane mają jakość dobrą

- Jakość niepewna - procent próbek o jakości niepewnej w interwale

- Jakość niepewna czas - czas trwania (w sekundach) czasu w przedziale, w którym dane mają jakość niepewną

- Jakość zła - procent próbek o jakości złej w interwale

- Jakość zła czas - czas trwania (w sekundach) czasu w przedziale, w którym dane mają jakość złą

- Odchylenie standardowe - ważone czasowo odchylenie standardowe w przedziale próbkowania

- Ostatni - ostatnio znana wartość w przedziale próbkowania wyłączając koniec przedziału

- Przyrost wartości - różnica wartości na końcu i na początku interwału

- Rozpiętość wartości - różnica między maksymalna a minimalna wartością w interwale

- Suma spadków - suma wartości ujemnych zmian, od ostatniej znanej wartości przed rozpoczęciem się do ostatniej wartości przed końcem przedziału próbkowania

- Suma wzrostów - suma wartości dodatnich zmian, od ostatniej znanej wartości przed rozpoczęciem się do ostatniej wartości przed końcem przedziału próbkowania

- Średnia kwadratowa - ważona czasowo średnia kwadratowa w przedziale próbkowania

- Wartość końcowa- wartość na końcu interwału

- Wartość początkowa - wartość na początku interwału

- Wartość średnia - średnia wartości ważonych czasowo w interwale

- Wartość średnia ostatnia znana - średnia ważona czasowo w przedziale próbkowania; w miejsce złych wartości wstawia ostatnią znaną wartość

- Wartość średnia0 - średnia wartości ważonych czasowo w interwale; w okresach, w których wartość jest niedostępna do obliczeń, używana jest wartość 0.

Agregaty mogą być wykorzystywane do wyliczenia i wyświetlenia przebiegów wartości zagregowanych w zadanym horyzoncie czasu, lub też wyliczenia wartości zagregowanych na podstawie danych z aktualnie wyświetlonego okresu i wyświetlenia tych wartości w polach legendy.

  • W pierwszym przypadku użytkownik sam określa rodzaj interesującego go agregatu używanego do czytania danych (niezależnie od typu danych prezentowanych na wykresie: dane oryginalne, równomierne, przybliżone i uśrednione) oraz okres agregatu, który jest podstawą wyliczania kolejnych wartości zagregowanych. Dzięki Agregatorowi (modułowi systemu Asix do wyliczania i archiwizacji danych statystycznych), dane wyliczane są przez serwer Asix, skąd pobiera je program AsTrend - dzięki temu ’gotowe’ dane statystyczne interesujące użytkownika dostarczane są w sposób szybki i efektywny.

  • W drugim przypadku wartości agregatów wyliczane są lokalnie przez program AsTrend dla wartości wyświetlonych na wykresie w ramach zadanego odcinka czasu (niezależnie od typu danych prezentowanych na wykresie: dane oryginalne, równomierne, przybliżone i uśrednione). Wgląd do tak wyliczonych agregatów umożliwiają kolumny wyświetlane w legendzie.


4.15. Odczyt definicji trendu

Odczyt definicji trendu można zrealizować przy pomocy:

  • przycisku Otwórz [image] z listy poleceń głównego przycisku programu AsTrend.

Powoduje to usunięcie starego trendu i wczytanie definicji trendu wskazanej w kolejno prezentowanym oknie.

Na definicję trendu składają się:

  • nazwy zmiennych

  • okres czasu trendu

  • parametry krzywych (kolory, typy wykresów, etykiety...)

  • wygląd i atrybuty okna trendów

  • parametry trendu (tytuł, nagłówek i stopka).

Rysunek: Okno do odczytu definicji trendu.

Okres czasu trendu może być taki sam jak podczas definiowania trendu, ewentualnie może być zmodyfikowany zgodnie z możliwościami, które daje okno parametrów trendu. Jeśli wybrany został tryb pracy z odpytaniem użytkownika o okres, to po odczycie definicji trendu zostanie wyprowadzane okno, w którym można ustawić okres czasu.

Trendy zapisywane są w plikach XML. Definicja trendu może być odczytana automatycznie, jeśli wystąpi jako argument w linii komendy startującej program.

uwaga Pokazane wyżej okienko wyświetla się zarówno w trybie administratora jak i operatora.

Okienko dla operatora nie ma możliwości przechodzenia do innego katalogu w polu Szukaj w oraz możliwości kasowania plików typu Tylko_do_odczytu.

Zarówno administrator jak i operator nie mają możliwości kasowania plików w sytuacji, kiedy na pliki AsTrend nałożona została blokada zapisu (opcja ustawiana w Architekcie: Obszary i komputery > Parametry startowe > Programy > AsTrend > opcja Blokada zapisu w programie AsTrend.

Istnieje parametr, który pozwala określić rodzaj okna, jakie będzie używane do otwierania plików trendu (z lub bez opcji podglądu zawartości trendu) - uwaga opcja działa tylko wtedy, gdy program AsTrend uruchamiany jest samodzielnie (niezależnie od aplikacji systemu Asix):

Opcje programu > zakładka Okno otwarcia pliku trendu > opcja Okno otwarcia pliku trendu

Rys. Okno otwarcia pliku trendu z podglądem listy zmiennych trendu.


4.16. Drukowanie trendow

4.16. Drukowanie trendów

Trend wyświetlony w oknie trendów może zostać wydrukowany. Z wydrukiem trendów związane są funkcje:

  • podglądu wydruku

  • drukowania.

Na wydruku pojawiają się dodatkowe elementy, oprócz obszaru wykresów i legendy. Są to:

  • tytuł wydruku

  • nagłówek wydruku

  • stopka wydruku.

Elementy te są widoczne w podglądzie wydruku i można je ustawić w oknie parametrów trendu (wartości indywidualne dla danego trendu):

- zakładka Wykres > grupa Typ wykresu > okno 'Opcje trendu', uruchamiany przyciskiem [image] > zakładka Wydruk

Drukuj nazwę pliku trendu - oznacza wydrukowanie nazwy pliku trendu w stopce; opcja domyślnie załączona.

powiększ >>

Rysunek: Okno 'Opcje trendu' - zakładka 'Wydruk'.


4.16.1. Podglad wydruku

4.16.1. Podgląd wydruku

Użytkownik może obejrzeć na ekranie komputera wydruk przed właściwym wydrukowaniem. Służy do tego funkcja podglądu wydruku, którą można wywołać przy pomocy:

  • przycisku Podgląd wydruku [image] z listy poleceń przycisku programu AsTrend [image].

W oknie podglądu wydruku w zależności od wybranej drukarki wydruk będzie czarno-biały lub kolorowy. Na drukarce czarno-białej wszystkie kolory będą się automatycznie zamieniać na odcienie szarości. W pasku narzędziowym tego okna znajdują się przyciski umożliwiające przeskalowanie podglądu do wymiarów okna, przeskalowanie do 100% (wielkość jak na drukarce), przeskalowanie do szerokości strony, ustawienie parametrów drukarki oraz sam wydruk.

Rysunek: Podgląd wydruku wykresu.


4.16.2. Wykonanie wydruku

Wyprowadzenie wydruku następuje po:

  • wykonaniu polecenia Drukuj [image] z listy poleceń przycisku [image] programu AsTrend;

Jest pewna różnica w realizacji tych dwóch funkcji w zależności od trybu pracy programu AsTrend (operatora, administratora).

W trybie Operatora - po wywołaniu funkcji z menu i z paska narzędzi natychmiast realizowana jest operacja drukowania.

W trybie Administratora - po wywołaniu funkcji z menu wyprowadzane jest przedstawione poniżej okno, przy pomocy którego można jeszcze dokonać zmiany drukarki i jej właściwości. Funkcja wywoływana przyciskiem z paska narzędzi realizuje natychmiastowe wyprowadzenie wydruku na drukarce:

Rysunek: Okno 'Drukuj'.


4.16.3. Drukowanie trendow o ponad 8 krzywych

4.16.3. Drukowanie trendów o ponad 8 krzywych

Gdy definicja trendu zawiera ponad 8 krzywych, przed wydrukiem należy zmienić w oknie 'Parametry Trendu’ (zakładka Wykres > grupa Typ wykresu > okno 'Opcje trendu' > zakładka Wydruk) legendę na dwukolumnową - wówczas na wydruku mieści się do 16 opisów zmiennych w legendzie. Należy pamiętać, że wówczas wymiary wykresu i legendy będą inne niż dla trendu z legendą jednokolumnową.

Rysunek: Podgląd wydruku.

Przy drukowaniu legendy jednokolumnowej, jeśli liczba krzywych przekroczy 8, na ekranie pojawia się następujący komunikat:

Rysunek: Ostrzeżenie przy drukowaniu wykresu z legendą przy liczbie krzywych przekraczających 8.

Pozostaje do decyzji operatora, jak ustawi poszczególne obszary ekranu. Należy pamiętać, że rozmiary wykresu na stronie zmienią się w stosunku do wydruku z zablokowanymi rozmiarami i autodopasowaniem.


4.17. Zamykanie trendu

Aby zamknąć aktualnie wyświetlany trend bez zamykania programu AsTrend należy:

  • wybrać z listy poleceń przycisku AsTrend polecenie Nowy Trend;

Spowoduje to usunięcie z ekranu starego trendu i wyświetlenie pustego obszaru wykresu gotowego do edytowania.


4.18. Zapis definicji trendu

Zapis definicji trendu można zrealizować przy pomocy:

  • przycisków Zapisz [image] i Zapisz jako... na liście poleceń przycisku programu AsTrend.

Funkcje zapisu zależą również od trybu pracy trendów. W trybie Operatora, zapis definicji trendu jest ograniczony, natomiast w trybie Administratora i trybie Pełnym (gdy AsTrend uruchamiany jest poza aplikacją Asixa), użytkownik może w dowolny sposób zapisywać definicje trendów.

***

Domyślnym katalogiem zapisu plików TRNX przy pracy poza systemem Asix jest katalog dokumentów użytkownika.

W trybie Operatora

Operator nie może zapisać (modyfikować) istniejącego trendu, o ile ma on status Tylko_do_odczytu. Przy próbie takiego zapisu pojawia się komunikat:

Rysunek: Komunikat przy próbie zapisu trendu Tylko_do_odczytu przez Operatora.

Operator ma możliwość zapisu nowego trendu, oraz zmodyfikowanego trendu pod nową nazwą.

Rysunek: Okno 'Zapisz jako' dla Operatora.

Nie może zapisać trendu jako Tylko_do_odczytu.

Trendy zapisywane są w plikach TRNX.

uwaga W momencie, gdy program AsTrend jest uruchamiany na danym komputerze razem z A sixem, powinien być wywoływany przez Operatora z menu aplikacji A sixa a nie z belki systemu Windows. AsTrend uruchomiony z belki ma ograniczenia dotyczące operacji na plikach - Operator nie może zapisywać plików, ponieważ nie ma zadeklarowanego katalogu, w którym plik mógłby być zapisany.

W trybie Administratora

Administrator ma możliwość tworzenia nowych trendów ze statusem Tylko_do_odczytu.

W oknie pokazanym poniżej, nadaje nazwę nowego trendu i zaznacza status Tylko_do_odczytu.

Rysunek: Okno 'Zapisz jako' dla Administratora.

Administrator ma także możliwość modyfikowania istniejących definicji trendów, bez względu na ich status. Przy próbie modyfikacji istniejącego pliku trendu pojawia się okno informacyjne:

Rysunek: Komunikat przy próbie modyfikacji istniejącego pliku trendu przez Administratora.

Jeżeli modyfikowany plik jest plikiem ze statusem Tylko_do_odczytu, pojawia się następny komunikat:

Rysunek: Komunikat przy próbie modyfikacji istniejącego pliku trendu o statusie Tylko_do_odczytu przez Administratora.

Należy pamiętać, że trend zapisany przez Administratora w trybie Tylko_do_odczytu staje się automatycznie wzorcem, który nie może być już przez nikogo zmieniony.


4.19. Definiowanie hasla logowania administratora i sposob

4.19. Definiowanie hasła logowania administratora i sposób logowania

W przypadku stosowania systemu Asix bez uaktywnionego modułu AsAudit dostępny jest mechanizm zarządzania i kontroli uprawnień rozróżniający dwa tryby pracy programu AsTrend: tryb administratora i operatora (patrz więcej: 1.9 . Praca programu z aplikacją systemu Asix).


4.19.1. Logowanie Administratora

Aby zalogować się jako administrator, należy przycisnąć przycisk [image] na zakładce Widok > grupie Bezpieczeństwo. Program spowoduje wówczas wyświetlenie okna 'Podaj hasło’, gdzie należy wprowadzić poprawne hasło.

Rysunek: Okno 'Podaj hasło’.

uwaga W momencie, gdy program AsTrend jest uruchamiany na danym komputerze po raz pierwszy, aby zalogować się w trybie administratora - wystarczy nacisnąć klawisz ENTER (po wywołaniu okna 'Podaj hasło’), a następnie ustanowić hasło logowania (zakładka Widok > grupa Bezpieczeństwo > polecenie Zmiana hasła administratora.


4.19.2. Zmiana hasla

4.19.2. Zmiana hasła

Aby zmienić istniejące hasło, należy przejść w tryb administratora i w oknie 'Zmień hasło’ wywoływanym z zakładki Widok > Bezpieczeństwo wprowadzić hasło, które będzie od tej chwili obowiązywać.

Rysunek: Okno 'Zmień hasło’.

Hasło przechowywane jest w rejestrze komputera.


4.20. Kontekstowe menu

W obszarze wykresów, legendy oraz tabeli można wywołać menu kontekstowe, naciskając prawy klawisz myszy. Przy pomocy tego menu użytkownik jest w stanie wykonać opisane poniżej czynności.

W obszarze wykresów:

  • dodanie do wykresu nowej zmiennej surowej (Dane surowe),

  • usunięcie z wykresu przebiegu zmiennej (Usuń zaznaczony),

  • wyświetlenie metryki zmiennej (Atrybuty przebiegu),

  • zaznaczenie wszystkich serii (Zaznacz wszystkie),

  • skopiowanie okresu do schowka (Kopiuj do schowka),

  • zmiana koloru tła wykresu, tła obszaru osi wykresów, tła legendy (Kolor tła).

Rysunek: Menu kontekstowe obszaru wykresów.

W obszarze legendy:

  • dodanie do wykresu nowej zmiennej surowej (Dane surowe),

  • kopiowanie zaznaczonego rekordu zmiennej - polecenie kopiuje i wkleja kopię wskazanego rekordu (Kopiuj),

  • usunięcie z wykresu przebiegu zmiennej (Usuń zaznaczony),

  • usunięcie z wykresu zmiennej a w zamian wstawienie pustego rekordu (Zamień na pusty),

  • ukrycie przebiegu (Ukryj),

  • zaznaczenie wszystkich przebiegów (Zaznacz wszystkie),

  • przesunięcie wiersza zmiennej o jeden w górę (Przesuń w górę),

  • przesunięcie wiersza zmiennej o jeden w dół (Przesuń w dół),

  • wyświetlenie metryki zmiennej (Atrybuty przebiegu),

  • wymiana zmiennej (Wymień),

  • ustalenie zakresu pomiarowego i zakresu wyświetlania (Zakres),

  • załączenie wyświetlania znaczników punktów pomiarowych na wykresie (Punkty),

  • załączenie wyświetlania etykiet punktów pomiarowych na wykresie (Etykiety),

  • wybranie kolumny legendy - polecenie otwiera okno z możliwością wyboru kolumn legendy (Wybierz kolumny legendy),

  • ustawienie koloru tła legendy, wykresu i obszaru osi wykresu (Kolor Tła),

  • ustawienie opcji legendy (Opcje legendy...)

Rysunek: Menu kontekstowe obszaru legendy.

W obszarze nagłówków kolumn legendy:

  • przeczytanie opisu atrybutu (Pokaż opis);

  • zmiana nagłówka (Zmień nagłówek);

  • wybranie kolumny legendy (Wybierz kolumny legendy);

  • uruchomienie okna do definiowania opcji legendy (Opcje legendy...);

  • uruchomienie okna z możliwością definiowania kolorystyki okna trendów (Kolor tła).

Rysunek: Menu kontekstowe nagłówków kolumn legendy.

W obszarze tabeli wartości bieżących:

  • wyświetlenie pojedynczej kolumny czasu (Pojedyncza kolumna czasu),

  • wyświetlenie kolumny jakości (Kolumny jakości),

  • załączenie opcji, dzięki której zmiana aktywnego wiersza w tabeli nie będzie powodowała zmiany pozycji linii odczytu (Kursor bez zaczepienia),

  • załączenie opcji, dzięki której zmiana aktywnego wiersza w tabeli będzie powodowała zmianę pozycji głównej linii odczytu. Opcja ma znaczenie tylko jeśli główna linia odczytu jest włączona (Zaczep kursor do głównej linii odczytu),

  • załączenie opcji, dzięki której zmiana aktywnego wiersza w tabeli będzie powodowała zmianę pozycji dodatkowej linii odczytu. Opcja ma znaczenie tylko jeśli dodatkowa linia odczytu jest włączona (Zaczep kursor do dodatkowej linii odczytu).

  • Próbki wg osi czasu.

  • Próbki jedna za drugą.

  • wyłączenie widoku tabeli wartości bieżących (Tabela danych).

Rysunek: Menu kontekstowe tabeli wartości bieżących.

W obszarze tabeli danych historycznych:

  • dodanie przebiegu surowych wartości zmiennych z aplikacji systemu Asix (Dane surowe),

  • utworzenie kopii przebiegu (Kopiuj),

  • usunięcie aktualnie wybranego przebiegu (Usuń zaznaczony),

  • zamiana wybranego przebiegu na pusty wiersz (Zamień na pusty),

  • przesunięcie wiersza wskazanego przebiegu o jeden w górę (Przesuń w górę),

  • przesunięcie wiersza wskazanego przebiegu o jeden w dół (Przesuń w dół),

  • pobranie aktualnych wartości atrybutów z bazy definicji zmiennych (Atrybuty przebiegu),

  • wymiana zmiennej (Wymień),

  • wybranie kolumn, które zostaną wyświetlone w tabeli (Wybierz kolumny tabeli).

Rysunek: Menu kontekstowe tabeli danych historycznych.

W obszarze okna schowka:

  • kopiowanie aktualnego okresu do schowka (Kopiuj do schowka),

  • wstawianie okresu ze schowka (Wstaw ze schowka),

  • skasowanie zawartości całego schowka (Skasuj zawartości całego schowka),

  • zamykanie schowka okresu (Schowek okresów).

Rysunek: Menu kontekstowe okna schowka.


4.21. Eksportowanie trendu / przebiegu / tabeli danych historycznych

Program AsTrend umożliwia wyeksportowanie:

- całego trendu (wykres z legendą i informacjami określonymi w opcjach wydruku wykresu) do pliku PDF,

- wykresu z legendą do pliku BMP, schowka,

- samej legendy do schowka, pliku tekstowego, HTML lub XLS,

- danych wybranego przebiegu/przebiegów do pliku CSV, schowka,

- tabeli danych historycznych do schowka, pliku tekstowego, HTML lub XLS.

***

Eksport całego trendu (wykres z legendą i informacjami określonymi w opcjach wydruku wykresu) do pliku PDF odbywa się przy użyciu polecenia Eksportuj do PDF [image] dostępnego z listy poleceń przycisku [image]. Dodatkowe informacje eksportu tj.: tytuł, nagłówek, stopkę, opcję drukowania nazwy pliku trendu oraz układ legendy można określić na zakładce Wydruk w oknie 'Opcje trendu' wywoływanym z zakładki Wykres > grupy Typ wykresu przyciskiem [image].

Efekt takiego eksportu prezentuje rysunek poniżej.

powiększ >>

Rys. Opcje trendu - opcje wydruku.

Rys. Trend wyeksportowany do pliku PDF.

***

Eksport wykresu z legendą do schowka, pliku BMP odbywa się przy użyciu poleceń: Kopiuj do schowka [image], Eksportuj do pliku [image] umieszczonych na zakładce Wykres > grupie Eksport.

Plik BMP pozwala utrwalić wykres, na którym przebiegi mogą mieć ustawioną przeźroczystość.

Efekt eksportu do pliku BMP prezentuje rysunek poniżej.

Rys. Wykres wyeksportowany do pliku BMP.

***

Eksport samej legendy do schowka, pliku tekstowego, HTML lub XLS odbywa się przy użyciu poleceń: Kopiuj do schowka, Zapisz do pliku tekstowego, Zapisz do pliku HTML, Zapisz do pliku XLS wywoływanych z zakładki Wykres > grupy Eksport > przycisku Eksportuj legendę [image]. Rozwijana lista pozwala wybrać polecenie eksportujące zawartość legendy do wybranego formatu.

Efekt eksportu do pliku HTML prezentuje rysunek poniżej.

Rys. Wykres wyeksportowany do pliku HTML.

Efekt eksportu do pliku XLS prezentuje rysunek poniżej.

Rys. Wykres wyeksportowany do pliku XLS.

***

Eksport danych wybranego przebiegu/przebiegów do schowka, pliku CSV odbywa się przy użyciu poleceń: Kopiuj do schowka [image], Eksportuj do CSV [image] wywoływanych z zakładki Dane > grupy Eksport danych.

Parametry eksportu danych pozwala określić okno 'Opcje eksportu danych' wywoływanym przyciskiem [image] z zakładki Dane > grupy Eksport danych. Parametry dotyczą:

- nagłówka - możliwość zadeklarowania jedno- lub dwuwierszowego nagłówka oraz podania jednostki i agregatu przy nazwach zmiennych;

- danych oryginalnych - próbki ułożone według osi czasu lub jedna za druga; możliwość zadeklarowania wspólnej kolumny czasu dla danych oryginalnych;

- kolumny jakości - możliwość dodania kolumny jakości i określenia jej formatu;

- danych równomiernych - możliwość zadeklarowania wspólnej kolumny czasu dla danych równomiernych.

Rys. Opcje eksportu danych.

Efekt eksportu do pliku CSV (z opcją Próbki według osi czasu) - po otwarciu w Excelu prezentuje rysunek poniżej.

Rys. Dane przebiegów wyeksportowane do formatu CSV.

***

Wyeksportowanie tabeli danych historycznych do schowka, pliku tekstowego, HTML lub XLS odbywa się przy użyciu poleceń: Kopiuj do schowka, Zapisz do pliku tekstowego, Zapisz do pliku HTML, Zapisz do pliku XLS wywoływanych z zakładki Narzędzia główne > grupy Tabela danych historycznych > przyciskiem Eksport tabeli po przełączeniu na widok tabeli danych historycznych.

Efekt eksportu tabeli do pliku HTML prezentuje rysunek poniżej.

Rys. Tabela danych historycznych wyeksportowana do pliku HTML.

Efekt eksportu tabeli danych historycznych do pliku XLS prezentuje rysunek poniżej.

Rys. Tabela danych historycznych wyeksportowana do pliku XLS.

***

Eksport do pliku tekstowego *.txt, *.csv (lub schowka) realizowany jest w formie wartości oddzielonych znakami separatora (w przypadku eksportu do schowka - znakami tabulacji). Dane uszeregowane są w kolumnach zawierających kolejno: czas, wartości zmiennej. Każda zmienna posiada swoja kolumnę czasu i wartości - wyjątkiem jest przypadek danych równomiernych (stały okres czasu pomiędzy kolejnymi próbkami), gdzie istnieje możliwość ustawienia wspólnej kolumny czasu. Czas eksportowany jest w formacie systemowym (’2008-02-20 16:48:22’). Dla serii alarmowych oraz danych zewnętrznych kolumna czasu dodatkowo zawiera milisekundy.


4.22. Schowek okresow

4.22. Schowek okresów

Bardzo przydatnym narzędziem podczas pracy przy analizowaniu rzeczywistych krzywych jest Schowek Okresów. Jest on przydatny, jeśli użytkownik oglądając jeden z trendów chciałby obejrzeć inny trend (być może pokrewny lub w jakiś sposób powiązany) w tym samym okresie czasu bez potrzeby zapamiętywania tego okresu.

Schowek jest swego rodzaju podręczną pamięcią umożliwiającą zapamiętywanie, w celu późniejszego wykorzystania, różnych ciekawych okresów czasu. Okres zapamiętywany jest jako Opis, Początek, Koniec (zakładka Schowek okresów) wraz z dodatkowymi informacjami dotyczącymi ustawień głównej i dodatkowej linii odczytu. Zawartość tej pamięci wyświetlana jest w okienku 'Schowka Okresów’ przedstawionym poniżej - to jakie dokładnie informacje zostaną wyświetlone w tym oknie, zależy od wybranych kolumn. Kolumny te wybierane są z listy uruchamianej przyciskiem [image].

Po uruchomieniu okna schowka okresów poleceniem Schowek okresów na zakładce Narzędzia główne > grupie Okres pojawia się dodatkowa zakładka Schowek okresów z elementarnymi poleceniami odnoszącymi się do danych przechowywanych w schowku okresów.

Rysunek: Schowek okresów.


4.22.1. Funkcje schowka okresow

4.22.1. Funkcje schowka okresów

Uruchomienie schowka

Schowek Okresów wyświetlić można naciskając przycisk Schowek okresów [image] na zakładce Widok > grupie Panele

lub

analogicznym poleceniem [image] z zakładki Narzędzia główne > grupy Okres.

Okno to wyświetlane jest zawsze na wierzchu. Jego zamknięcie nie powoduje skasowania zawartości schowka. Pojemność schowka nie jest ograniczona, choć w momencie początkowym wyświetla się jedynie kilka pierwszych wierszy. W przypadku większego zapełnienia okno schowka można rozciągnąć lub też przesunąć się wzdłuż jego zawartości, korzystając z suwaka.

Zapamiętanie okresu

Interesujący okres zapamiętywany jest po kliknięciu na przycisk Kopiuj do schowka [image] (zakładka Narzędzia główne > grupa Okres).

Drugi sposób to użycie polecenia Kopiuj do schowka [image] z kontekstowej zakładki Schowek okresów wyświetlanej po otwarciu okna schowka okresów.

Wstawienie okresu

Wybrany okres wstawiany jest ze schowka przyciskiem Wstaw ze schowka [image] (zakładka Narzędzia główne > grupa Okres). Polecenie to wstawia ostatni zapamiętany okres lub przy jednocześnie otwartym oknie schowka (poleceniem Schowek okresów [image] z zakładki Narzędzia główne > grupy Okres) i wyselekcjonowaniu wybranego okresu w schowku - ten właśnie wybrany okres.

Drugi sposób to wyklikanie myszą wybranego okresu w oknie 'Schowek okresów'.

Trzeci sposób to użycie polecenia Wstaw ze schowka [image] z kontekstowej zakładki Schowek okresów wyświetlanej po otwarciu okna schowka okresów.

Kasowanie okresu

Okres można usunąć z okna schowka okresów selekcjonując okres na liście, a następnie naciskając przycisk [image] lub też naciskając klawisz DEL na klawiaturze.

Opróżnianie schowka okresów

Można opróżnić zawartość całego schowka naciskając przycisk Skasuj zawartość całego schowka [image] z kontekstowej zakładki Schowek okresów, wyświetlanej po otwarciu okna schowka okresów.

Edycja opisu okresu

Po wyselekcjonowaniu w oknie schowka okresów wybranego okresu można edytować pole opisu tego okresu. Kliknięcie w polu Opis powoduje możliwość edycji tego pola. Wpisany tekst opisu powinien identyfikować dla użytkownika dany okres. Po wprowadzeniu tekstu opisu należy nacisnąć klawisz ENTER. Pozostałe pola wpisywane są automatycznie po wywołaniu odpowiednich funkcji i nie mogą być edytowane.

Zadokowanie okna schowka okresów w oknie trendu

Dodatkowo okno schowka okresów może być 'zadokowane' w oknie trendu, co oznacza wpasowanie w obszar wykresu w taki sposób, ze zamiast wykresu widoczne jest okno schowka okresów. Obszar wykresu zostaje wówczas przykryty przez schowek, niemniej można przełączać się pomiędzy widokami wykres - schowek za pomocą zakładek Wykres / Schowek okresów umieszczonych nad legendą.

- 'Dokowanie' okna schowka realizowane jest poprzez przeciągnięcie schowka w obszar wykresu.

- Powrót do normalnej 'niezależnej' postaci schowka okresów uzyskuje się poprzez przeciągnięcie zakładki Schowek okresów poza obszar wykresu.

- Powrót do normalnej 'niezależnej' postaci schowka okresów zawieszonego nad obszarem wykresu uzyskuje się poprzez przeciągnięcie zakładki Schowek okresów nad obszar wykresu przy wciśniętym klawiszu Ctrl.

Rys. Efekt 'dokowania' okna schowka.


4.23. Operacje na wyświetlanych przebiegach

4.23. Operacje na wyświetlanych krzywych

Po narysowaniu trendu w typowych przypadkach wykonuje się w oknie trendu operacje pozwalające na optymalne dostosowanie widoku wyświetlanych krzywych do aktualnych potrzeb.

Wykonanie pewnych operacji może skutkować niemożnością wykonania innych operacji. Przykładowo, jeśli rejestracja przebiegu jest włączona, to nie można się przesuwać wzdłuż wykresu itp.


4.23.1. Tryb żywy

Każdy trend może znajdować się w danym momencie w trybie rejestracji zmiennych.

Tryb żywy może być załączony/wyłączony przy pomocy:

  • przycisku [image] na zakładce Narzędzia główne > grupie Przesuwanie okresu.

Tryb rejestracji przeznaczony jest zasadniczo do ciągłej obserwacji świeżo pojawiających się danych. Obszar wykresów jest wówczas odrysowywany co 1 sekundę pod warunkiem, że w tym czasie pojawiły się jakieś nowe pomiary.

W trybie zatrzymania rejestracji okres czasu trendu się nie zmienia - trend jest nieruchomy. W tym trybie można wykonywać wszelkie inne operacje.


4.23.2. Powiększenie

Każdy fragment trendu wewnątrz pola wykresów może zostać powiększony. Powiększenia można dokonać na poniżej opisane sposoby.

  • Zaznaczając prostokątny obszar, który chcemy powiększyć, przy pomocy myszki (rysunek poniżej). Obszar powinien być zaznaczany od lewej strony do prawej z naciśniętym lewym klawiszem myszki. Puszczenie klawisza powoduje wykonanie powiększenia. Górny lewy róg obszaru nie może pokrywać się z krzywą, bo wtedy kliknięcie jest traktowane jako selekcja.

Operacja zaznaczenia fragmentu wykresu 'od prawej do lewej' działa odwrotnie do operacji powiększenia - umożliwia powrót do poprzedniego okresu w historii zmian (operację można powtarzać aż do momentu wyświetlenia pierwszego okresu zapamiętanego w historii zmian).

Rysunek: Powiększenie wybranego obszaru wykresu.

Domyślnie trendy mają włączoną blokadę powiększania w pionie, co powoduje zmianę powiększenia przy pomocy myszki tylko w osi czasu (poziomej). Aby wyłączyć blokadę powiększenia w pionie i uzyskać możliwość powiększania dowolnego fragmentu wykresu, należy ”wykliknąć" przycisk [image] - Blokada powiększania w pionie (zakładka Wykres > grupa Powiększanie).

  • Naciskając (w razie potrzeby kilkakrotnie) przycisk [image] Powiększ w pionie (powiększenie o 50%) (zakładka Wykres > grupa Powiększanie).

..

Pomniejszenia można dokonać przy pomocy przycisku [image] (zakładka Wykres > grupa Powiększanie).

Możliwa jest opcja zakazania powiększania wybranej osi. Wyłączenie powiększania osi czasu można uzyskać naciskając przycisk [image] (zakładka Wykres > grupa Powiększanie). Wyłączenie powiększania osi wartości można uzyskać naciskając przycisk [image] (zakładka Wykres > grupa Powiększanie).


4.23.3. Przesunięcie

Wyświetlony obszar wykresu zgodnie z danymi początkowymi, może zostać przesunięty w przód lub w tył w zależności od potrzeby.

Przesunięcia można dokonać przy użyciu następujących przycisków (zakładka Narzędzia główne > grupa Przesuwanie okresu):

Zmniejsz okres - zmniejszenie okresu następuje wg kolejnych predefiniowanych w programie AsTrend wielkości okresów;

Zwiększ okres - zwiększenie okresu następuje wg kolejnych predefiniowanych w programie AsTrend wielkości okresów;

Do tyłu o okres - przesunięcie o bieżący okres do tyłu;

Do tyłu - przesunięcie o ¼ okresu do tyłu;

Do przodu - przesunięcie o ¼ okresu do przodu;

Do przodu o okres - przesunięcie o bieżący okres do przodu;

Do końca danych - przesunięcie do końca przebiegu.


4.23.4. Odczyt wartości

Możliwy jest odczyt wartości wskazanej kursorem. W tym celu należy wskazać kursorem żądany punkt. W momencie, kiedy kursor pojawi się na tle krzywej, wówczas zmienia się jego kształt (ze strzałki na krzyżyk). Wtedy należy kliknąć myszką w danym punkcie i po chwili w okienku obok kursora pojawi się wskazana wartość wraz z odpowiadającym jej czasem (rysunek poniżej). Okienko pozostaje wyświetlone do momentu poruszenia kursora.

Rysunek: Odczyt wartości.

Ubocznym efektem odczytu wartości jest selekcja danej zmiennej.

Odczytu bloku wartości można dokonać z tabeli wartości.


4.23.5. Selekcja zmiennej

W wielu przypadkach przed wykonaniem określonej operacji należy wykonać selekcję zmiennych tak, aby następna operacja dotyczyła właśnie tej zmiennej. Istnieją dwa sposoby selekcji:

  • klikając myszką na krzywej w obszarze wykresów (przed kliknięciem kursor powinien zmienić kształt ze strzałki na krzyżyk - tak jak przy odczycie wartości);

  • klikając w obszarze legendy w linii odpowiadającej określonej zmiennej.

Nazwa takiej wyselekcjonowanej zmiennej pojawi się w polu statusowym. Efektem ubocznym będzie uaktywnienie pewnych przycisków w pasku narzędzi oraz pewnych pozycji w menu, które są aktywne pod warunkiem dokonania selekcji.


4.23.6. Blokowanie\odblokowanie rozmiarów i układu okna

4.22.6. Blokowanie\odblokowanie rozmiarów i układu okna

Blokady lub odblokowania rozmiarów i układu okna można dokonać tylko w trybie administratora.

Służą do tego opcje:

- przycisk Stały układ wykresu (zakładka Wykres > grupa Osie > okno 'Opcje osi trendu' > zakładka Typ i wygląd);

- parametr Blokada rozmiaru okna, dostępny w oknie 'Opcje okna trendu' (okno uruchamiane przyciskiem [image] na zakładce Widok > grupie Okno) lub przycisk Blokada rozmiarów okna [image] (zakładka Widok > grupa Okno).

Praca w trybie blokady rozmiarów i układu okna jest przeznaczona dla operatora. W tym trybie nie można zmienić rozmiarów poszczególnych pól okna trendu. Równocześnie zablokowane jest dla operatora zakończenie programu AsTrend.

O ile administrator zapamiętując trend nie zablokuje rozmiarów okna, to trend otwarty w trybie operatora będzie traktowany jako wzorzec, ale nie będzie miał zablokowanych rozmiarów.


4.23.7. Przywrócenie oryginału

Po wykonaniu dowolnych operacji zmiany wyglądu okna trendów zawsze można przywrócić stan początkowy. Dokonuje się tego poprzez polecenie Przywróć oryginał [image], które dostępne jest na liście poleceń przycisku programu AsTrend [image].

Powoduje ono, że na ekranie pojawia się ostatnio wczytany trend.


4.24. Deklaracje wyświetlania ostrzeżeń

W trakcie działania programu AsTrend istnieje możliwość wyświetlania następujących ostrzeżeń:

  • wykonaniu zbyt dużego powiększenia;

  • wyświetlaniu tablicy wartości dla dużej ilości punktów pomiarowych, co może spowodować, że program będzie wykonywał tę operację przez dłuższy okres czasu; wskazane jest, aby zmienić wówczas częstotliwość próbkowania;

  • błędzie odczytu danych;

  • braku gwarancji stałych wymiarów wykresu na wydruku;

  • otwarciu pliku trendu utworzonego w nowszej wersji programu.

Otwierając okno 'Opcje programu’ (wywoływane z listy poleceń przycisku [image]) można zadeklarować, które z tych opcji mają być aktywne.

Konfiguracja ta jest zapamiętywana i wywoływana wraz z uruchomieniem AsTrend.

powiększ >>

Rysunek: Opcje programu - ostrzeżenia.


4.25. Skalowanie 0-100%

Aby lepiej i łatwiej można było porównywać wykresy o różnych zakresach, na osi wartości można przeskalować wszystkie zmienne trendu na zakres od 0-100%. Przeliczanie w tym trybie realizowane jest w ten sposób, że wartości 0% odpowiada minimum zakresu wyświetlania zmiennej, zaś wartość 100% maksimum zakresu wyświetlania zmiennej. Dlatego należy ustawić odpowiedni zakres zmiennej lub zaakceptować zakres ustalony na podstawie bazy danych. Jeżeli włączone jest automatyczne skalowanie osi to oś procentowa będzie miała zakres 0-100%. W przeciwnym wypadku wyświetlany jest taki podzakres, w którym znajdują się wartości.

Funkcję przeskalowania można wywołać przy pomocy:

  • przycisku [image] na zakładce Wykres > grupie Osie;

Podświetlony przycisk odpowiada sytuacji załączenia przeskalowania wykresu.

W trybie tym selekcja zmiennej powoduje wyrysowanie osi wartości właściwej dla danej zmiennej w kolorze danej zmiennej po prawej stronie obszaru wykresu.

Oś wartości wyskalowanej od 0 do 100% zostaje wyrysowana po lewej stronie obszaru wykresu.

W trybie tym odczyt wartości zarówno przy pomocy linii odczytu jak i myszki wskazuje wartości rzeczywiste, a nie procentowe.

W przypadku kiedy na wykresie procentowym znajduje się więcej niż jedna krzywa, wyświetlenie osi wyskalowanej w jednostkach fizycznych dla danej zmiennej następuje po kliknięciu na danej krzywej (oś procentowa jest cały czas widoczna z lewej strony okna trendu). Oś wyskalowana jest wówczas wyświetlona w kolorze wyselekcjonowanej krzywej. Podwójne kliknięcie poza krzywą powoduje usunięcie osi z prawej strony wykresu.

Pole wykresów z dwiema osiami przedstawia rysunek poniżej.

Rysunek: Pole wykresów z dwiema osiami OX.


4.26. Tabela wartości bieżących

Tabela wartości pozwala na wyświetlenie punktów, tworzących widoczne na ekranie krzywe, w postaci tabeli. Jest pokazywana po naciśnięciu przycisku Tabela danych [image] z zakładki Widok > grupy Panele.

W tabeli znajdują się czasy i wartości kolejnych zmiennych z wykresu. W tabeli wyświetlane są wszystkie punkty pomiarowe odpowiadające kolejnym jej wierszom. Jeśli liczba wierszy przekracza liczbę możliwą do wyświetlenia w oknie, wtedy z prawej strony okna pojawia się suwak.

Jeśli wybrany został sposób próbkowania ze stałym okresem próbkowania, wówczas liczba pomiarów w tabeli dla każdej zmiennej jest jednakowa.

Po otwarciu tabeli danych bieżących wyświetlana jest w oknie trendów dodatkowa zakładka kontekstowa Tabela, zawierająca polecenia dotyczące kolumn i zabezpieczenia kursora:

- Pojedyncza kolumna czasu [image] - załącza tryb widoku tabeli zawierający jedyna wspólna kolumnę czasu i wiele kolumn wartości. Opcja ta jest dostępna tylko dla danych równomiernych;

- Kolumny jakości [image] - załącza tryb widoku tabeli zawierający kolumny jakości;

- Bez zaczepienia [image] - zmiana aktywnego wiersza w tabeli nie będzie powodowała zmiany pozycji linii odczytu;

- Do głównej linii odczytu [image] - zmiana aktywnego wiersza w tabeli będzie powodowała zmianę pozycji głównej linii odczytu. Opcja ma znaczenie tylko, jeśli główna linia odczytu jest włączona;

- Do dodatkowej linii odczytu [image] - zmiana aktywnego wiersza w tabeli będzie powodowała zmianę pozycji dodatkowej linii odczytu. Opcja ma znaczenie tylko, jeśli dodatkowa linia odczytu jest włączona;

- Dane [image] - wyświetla informacje o rodzaju danych w tabeli i jak one są wyświetlane;

powiększ>>

Rysunek: Tabela danych bieżących.

Jeśli w oknie trendów aktywna jest linia odczytu, wówczas przesuwanie jej powoduje przesuwanie odpowiadającej jej wyselekcjonowanej linii w tabeli (z ewentualnym dodatkowym przesunięciem suwaka, tak aby wyselekcjonowana linia była zawsze widoczna). Odpowiednio zmiana położenia wyselekcjonowanej linii (spowodowana przez kliknięcie myszką w określonym wierszu) powoduje odpowiadającą zmianę położenia jej linii odczytu w obszarze wykresów.

Tabelę wartości można zapisać do pliku przy pomocy komendy Eksport danych, dostępnej na zakładce Dane > grupie Eksport danych. Dane zostaną zapisane do pliku CSV.

Dodatkowo tabela może być 'zadokowana' w oknie trendu, co oznacza wpasowanie tabeli w obszar wykresu w taki sposób, że zamiast wykresu widoczna jest tabela z wartościami zmiennych. Obszar wykresu zostaje wówczas przykryty przez tabelę, niemniej można przełączać się pomiędzy widokami 'wykres - tabela' za pomocą zakładek Wykres / Tabela, umieszczonych nad legendą.

- 'Dokowanie' tabeli realizowane jest poprzez przeciągnięcie tabeli w obszar wykresu.

- Powrót do normalnej 'niezależnej' postaci tabeli uzyskuje się poprzez przeciągnięcie zakładki Tabela poza obszar wykresu.

- Powrót do normalnej 'niezależnej' postaci tabeli zawieszonej nad obszarem wykresu uzyskuje się poprzez przeciągnięcie zakładki Tabela nad obszar wykresu przy wciśniętym klawiszu Ctrl.


4.27. Tabela danych historycznych

4.27. Tryb tabeli danych historycznych

Program AsTrend umożliwia oglądanie danych historycznych w formie tabeli. Tryb pracy programu AsTrend w formie tabeli danych historycznych uruchamiany jest poleceniem [image] Tryb tabeli danych historycznych z zakładki Widok > grupy Okno. Powrót do standardowego trybu pracy następuje po wybraniu tego samego polecenia [image] z kontekstowej zakładki Widok.

Tryb pracy zapisywany jest przez administratora w pliku *.trnx trendu. Otwarcie tego pliku przez operatora spowoduje przełączenie programu AsTrend w tryb tabeli danych historycznych i wyświetlenie zdefiniowanych przez administratora serii i kolumn.

Aby przygotować plik zawierający tabelę danych historycznych, użytkownik musi się zalogować jako administrator programu AsTrend, włączyć tryb tabeli danych historycznych, wybrać polecenie Nowy, otworzyć bazę definicji zmiennych i dodać wybrane zmienne. Dla lepszej przejrzystości danych wyświetlanych w tabeli można użyć pustych wierszy. Można zmieniać kolejność zmiennych przeciągając je myszką w wybrane miejsce. Administrator określa również kolumny wyświetlane w tabeli, zaznaczając nazwy nagłówków kolumn w oknie otwieranym przyciskiem [image].

Wyeksportowanie tabeli danych historycznych do schowka, pliku tekstowego, HTML lub XLS odbywa się przy użyciu poleceń: Kopiuj do schowka, Zapisz do pliku tekstowego, Zapisz do pliku HTML, Zapisz do pliku XLS wywoływanych z zakładki Narzędzia główne > grupy Tabela danych historycznych > przyciskiem Eksport tabeli po przełączeniu na widok tabeli danych historycznych.

powiększ >>

Rysunek: AsTrend - tryb tabeli danych historycznych - kontekstowa zakładka 'Narzędzia główne'.

***

Zmianę opcji dotyczących wyglądu tabeli umożliwia zakładka Widok - dostępna po przełączeniu na tryb tabeli danych historycznych. Zakładka pozwala określić kolorystykę tabeli i format czcionki tabeli (opcje dotyczą wyłącznie pracy programu AsTrend w trybie tabeli danych historycznych):

powiększ >>

Rysunek: AsTrend - tryb tabeli danych historycznych - kontekstowa zakładka 'Widok'.


4.28. Zmiana palety kolorow

4.28. Zmiana palety kolorów

W programie AsTrend istnieje możliwość zdefiniowania domyślnej palety kolorów. Kolejne krzywe dodawane do zestawu będą przyjmować kolory zgodnie z tą paletą. Paleta może być zdefiniowana w opcjach programu lub opcjach trendu.

Własna paleta kolorów definiowana w opcjach trendu

Wywołanie okna definiującego tę paletę odbywa się przy pomocy zakładki Paleta kolorów z okna 'Opcje trendu', uruchamianego przyciskiem [image] z zakładki Wykres > grupy Typ wykresu. Zakładka jest dostępna pod warunkiem zaznaczenia opcji Użyj palety kolorów z opcji trendu ('Opcje trendu' > Wygląd).

Zakładka Paleta kolorów pozwala:

- wybrać albo paletę kolorów spośród predefiniowanych palet

albo

- utworzyć własną paletę, wybierając opcję <Własna paleta trendu> i definiując kolejne okna podglądu kolorów.

powiększ >>

Rys. Opcje trendu - Paleta kolorów.

Własna paleta kolorów definiowana w opcjach programu

Wywołanie okna definiującego tę paletę odbywa się przy pomocy zakładki Paleta kolorów z okna 'Opcje programu', uruchamianego poleceniem Opcje programu z listy poleceń przycisku [image].

Zakładka Paleta kolorów pozwala:

- wybrać albo paletę kolorów spośród predefiniowanych palet

albo

- utworzyć własną paletę, wybierając opcję <Własna paleta trendu> i definiując kolejne okna podglądu kolorów.

powiększ >>

Rys. Opcje trendu - Paleta kolorów.


4.29. Opcje programu

Opcje programu dostępne z poziomu listy poleceń rozwijanej przyciskiem [image] pozwalają dokonać ustawień dla programu AsTrend w następujących obszarach funkcjonalnych (większość z opcji została już omówiona we wcześniejszych rozdziałach, poświęconych poszczególnym aspektom obsługi programu AsTrend):

- położenie okna trendów;

- serwery danych;

- diagnostyka z informacjami na temat licencji na dostęp do serwerów danych, parametrów przekazywanych z aplikacji Asix (w przypadku uruchomienia AsTrend razem z aplikacją Asixa), łączności ze źródłem danych (gdy AsTrend uruchamiany jest w postaci przeglądarkowej);

- format wydruku trendów;

- zapamiętywanie bieżącego układu legendy jako wariantu domyślnego dla nowych plików trendów;

- paleta kolorów;

- wybór generowanych ostrzeżeń;

- linie odczytu wykresu;

***

Zakładka Położenie okna pozwala określić, czy podczas pracy programu AsTrend poza aplikacją systemu Asix informacje o położeniu okna i opcja blokady zmiany rozmiarów okna trendów będą ignorowane.

Istnieje też możliwość zadeklarowania automatycznej aktywacji zakładek tabeli danych bieżących oraz schowka okresów po otwarciu okna tabeli danych lub schowka okresów. Dodatkowe zaznaczenie opcji Automatycznie aktywuj zakładkę po aktywacji okna (przy zaznaczonej opcji Automatycznie aktywuj zakładkę po otwarciu okna) powodować będzie przejście do zakładki tabeli danych bieżących lub schowka okresów w momencie, gdy oknem aktywnym będzie odpowiednio: tabela danych lub schowek okresów.

powiększ >>

Rysunek: Opcje programu - Położenie okna.

***

Zakładka Sieć daje możliwość zadeklarowania nazw serwerów danych, z którego pobierane będą dane do wyświetlania wykresów trendów oraz maksymalnego czasu oczekiwania na zgłoszenie się serwera i maksymalnego czasu odpowiedzi serwera danych.

Jeśli program AsTrend został uruchomiony bez uruchamiania aplikacji systemu Asix, a serwer Asix używa tylko protokołu TCP/IP lub znajduje się w innej podsieci, to należy skonfigurować połączenie TCP/IP z tym serwerem, używając polecenie: 'Narzędzia/Moduł sieci - opcje' programu Architekt.

Rysunek: Opcje programu - Sieć.

***

Zakładka Diagnostyka dostarcza informacji na temat licencji dostępu do serwerów danych.

Gdy AsTrend uruchamiany jest razem z aplikacją systemu Asix, zakładka Diagnostyka zawiera dodatkowo dane na temat parametrów przekazywanych z aplikacji Asixa:

- Nie zezwalaj na zapisywanie plików trendów;

- Nadaj operatorowi prawa Administratora programu AsTrend;

- Katalog roboczy;

- Baza definicji zmiennych programu AsTrend;

Gdy AsTrend uruchamiany jest w postaci przeglądarkowej, zakładka Diagnostyka zawiera dodatkowo dane na temat:

- adresów serwerów danych;

- nazwy pliku bazy definicji zmiennych;

- informacje na temat inicjalizacji serwera licencji;

- informacje na temat statusu połączenia z serwerem licencji.

Dodatkowo, zakładka Diagnostyka zawiera opcje Aslink (jeśli są).

powiększ >>

Rysunek: Opcje programu - Okno diagnostyki - dane licencyjne.

powiększ >>

Rys. Opcje programu - Okno diagnostyki - parametry przekazane z aplikacji Asix.

powiększ >>

Rys. Opcje programu - Okno diagnostyki - parametry wersji przeglądarkowej AsTrend.

***

Zakładka Wydruk PDF pozwala określić format papieru przy eksporcie do pliku PDF, a także wybrać rodzaj wydruku: wysokiej jakości - bitmapowy lub standardowy - wektorowy (metafile).

Wydruk standardowy należy stosować tylko w przypadku problemów z wydrukiem wysokiej jakości, wynikających z małej ilości pamięci operacyjnej. Ten wydruk nie umożliwia drukowania przeźroczystości.

Rysunek: Opcje programu - Okno wydruku do PDF.

***

Zakładka Nowe trendy umożliwia ustawienie bieżących opcji trendu jako domyślnych dla nowo tworzonych plików trendów. Mechanizm ten zadziała nie tylko w czasie nieprzerwanego działania programu AsTrend. Jeśli AsTrend uruchamiany jest razem z aplikacją - zatrzymanie aplikacji i ponowne jej uruchomienie (i tym samym ponowne uruchomienie programu AsTrend) spowoduje, że również przywołane zostaną domyślne opcje trendu.

W celu zapisania indywidualnych opcji trendu, należy zdefiniować te opcje, a następnie przycisnąć przycisk Używaj bieżących opcji trendu na zakładce Nowe trendy. Pojawi się komunikat, ze bieżące opcje trendu zostały zapamiętane.

W podobny sposób można zapamiętać bieżący układ legendy jako domyślny dla nowo tworzonych plików trendu.

Użycie opcji Używaj wbudowanych opcji trendu spowoduje, ze zostana użyte domyślne wbudowane w program opcje trendu.

Rysunek: Opcje programu - Nowe trendy.

***

Zakładka Paleta kolorów pozwala przygotować domyślną paletę kolorów, zgodnie z którą dodawane będą do zestawu kolejne krzywe. Istnieje kilka predefiniowanych zestawów kolorystycznych, niemniej użytkownik może zdefiniować swój własny zestaw.

Rysunek: Opcje programu - Paleta kolorów.

***

Zakładka Ostrzeżenia zawiera listę możliwych do wyświetlenia typów ostrzeżeń - zaznaczenie checkboxu przy wybranym typie oznacza, że ten rodzaj ostrzeżenia będzie wyświetlany w trakcie pracy programu AsTrend.

Rysunek: Opcje programu - Ostrzeżenia.

***

Grubość linii odczytu (głównej i dodatkowej) określana jest przy pomocy okna Opcje programu > zakładka Linie odczytu.

Rysunek: Opcje programu - Linie odczytu.

***

Zakładka Okno otwarcia pliku trendu, dostępna gdy AsTrend uruchamiany jest niezależnie od aplikacji systemu Asix, pozwala określić rodzaj okna wyboru pliku do otwarcia pliku trendu (z lub bez podglądu listy zmiennych trendu).

Rysunek: Opcje programu - Okno otwarcia pliku trendu.


4.30. Konfiguracja internetowej wersji programu AsTrend

Plik z ustawieniami programu znajduje się domyślnie w katalogu:

C:\AsixApp\AsTrend\default.htm

Program Architekt umożliwia automatyczną konfigurację pliku ’default.htm’ na podstawie ustawień załadowanego pliku konfiguracyjnego aplikacji systemu Asix:

Architekt > menu Aplikacja > Konfiguruj aplikacje internetowe … > zakładka AsTrend/Konfiguracja

Automatyczny konfigurator zaktualizuje wpisy dotyczące nazwy bazy definicji zmiennych i adresu ip serwera danych. Plik bazy definicji zmiennych zostanie skopiowany do katalogu aplikacji.

Obsługa Konfiguratora sprowadza się do użycia dwóch przycisków:

Konfiguruj na zakładce Konfiguracja - polecenie aktualizuje plik konfiguracyjny internetowej wersji programu AsTrend - plik default.htm w zakresie ustawień parametrów połączenia sieciowego oraz nazwy bazy definicji zmiennych na podstawie ustawień bieżącej aplikacji systemu Asix. W sytuacji, gdy definicje zmiennych przechowywane są w bazie *.mdb, w momencie konfigurowania baza definicji zmiennych kopiowana jest do katalogu w/w programu. W przypadku stosowania bazy definicji zmiennych w formacie MS SQL należy zapewnić stacjom klienckim dostęp do serwera SQL, na którym umieszczona jest baza - jeśli nie jest to możliwie, rozwiązaniem jest zastosowanie bazy definicji zmiennych w formacie pliku *.mdb.

Operacje należy wykonać po każdej zmianie nazwy pliku lub katalogu bazy definicji zmiennych.

Ustaw na zakładce Ustawienia dostępu - polecenie pozwala skonfigurować kontrolę dostępu do programu.

Dostęp do odczytu wartości zmiennych jest chroniony, jeśli włączone jest uwierzytelnianie systemu Windows dostępu do aplikacji i baza definicji zmiennych zawiera atrybut 'Grupa uprawnień odczytu'. Wtedy dla każdej zmiennej należy podać, jako wartość atrybutu 'Grupa uprawnień odczytu', nazwę grupy użytkowników uprawnionych do odczytu wartości zmiennej.

Aplikacja będzie dostępna w sieci lokalnej pod adresem:

http://<nazwa komputera w systemie Windows>/AsTrend

Aplikacja będzie dostępna lokalnie po wpisaniu w przeglądarce IE6 adresu:

http://localhost/AsTrend


5. Konfiguracja modulu sieciowego Aslink

5. Konfiguracja modułu sieciowego Aslink

Do poprawnej pracy programu AsTrend nie jest wymagana konfiguracja modułu Aslink odpowiedzialnego za dostarczanie danych archiwalnych - prawidłowe działanie systemu zapewniają domyślne ustawienia modułu sieciowego.

Jedynie parametr określający protokoły sieciowe oraz parametr deklarujący nazwę komputera mogą wymagać określenia dla stanowiska sieciowego:

- w przypadku pracy programu AsTrend w połączeniu z aplikacją systemu Asix ustawienie parametru Protokoły sieciowe i parametru Nazwa komputera pobierane są z pliku konfiguracyjnego aplikacji (plik XML);

Ustawienie parametru: Protokoły sieciowe:

Architekt > Obszary i komputery > moduł Moduł sieci > zakładki Komunikacja poprzez TCP/IP, Komunikacja poprzezNetBIOS

Ustawienie parametru: Nazwa komputera:

Architekt > Obszary i komputery > moduł Moduł sieci > zakładki Komunikacja poprzez TCP/IP, Komunikacja poprzezNetBIOS

- w przypadku niezależnej pracy programu AsTrend, należy umieścić w pliku ASLINK.INI (znajdującym się w katalogu, w którym zainstalowano system Asix) następujące zapisy:

[ASLINK]

NAZWA=ASIXTREND

ADAPTER=TCPIP

Wymieniony plik powinien się znaleźć w katalogu, z którego jest uruchamiany program AsTrend.


4.23. Operacje na osiach

4.22. Operacje na osiach

Standardowo obie osie pionowa i pozioma pracują w tak zwanym trybie domyślnym, co oznacza, że zakres osi, sposób wyskalowania, opisania oraz inne parametry są dobierane z legendy. Czasami użytkownik pragnie te ustawienia zmienić.

Może to zrobić dla każdej z osi - osobno poziomej i osobno pionowej:

  • naciskając przycisk [image] (pierwszy od lewej) na zakładce Wykres > grupie Osie uruchamiane jest okno 'Oś OY' z parametrami umożliwiającymi podanie zakresu wyświetlania danych oraz formatu etykiet;

  • naciskając przycisk [image] (drugi od lewej) na zakładce Wykres > grupie Osie uruchamiane jest okno 'Oś OX' z możliwością podania formatu zapisu czasu;


interwał wyliczania agregatu

Interwał wyliczania agregatu - długość okresu stanowi wielokrotność sekund, minut, godzin, zmian, dni, tygodni, miesięcy i lat.

Parametryzacja systemu zmianowego na potrzeby programu AsTrend realizowana jest w:

AsTrend > zakładka Dane > okno 'Opcje danych wejściowych trendu' > zakładka System zmianowy

Rys. Okno 'Interwał wyliczania agregatu'.

Rys. Opcje danych wejściowych trendu > Konfiguracja systemu zmianowego.


okres próbkowania

Okres próbkowania danych równomiernych - długość okresu stanowi wielokrotność sekund, minut, godzin, zmian, dni, tygodni.

Parametryzacja systemu zmianowego na potrzeby programu AsTrend realizowana jest w:

AsTrend > zakładka Dane > okno 'Opcje danych wejściowych trendu' > zakładka System zmianowy

Rys. Okno 'Dane równomierne - okres próbkowania'.

Rys. Opcje danych wejściowych trendu > Konfiguracja systemu zmianowego.


stały układ wykresu

Stały układ wykresu - w momencie, gdy jest załączony, to:

- szerokość etykiet lewej i prawej osi jest stała (z wyjątkiem wykresu wieloosiowego);

- na wydruk zawsze jest rezerwowane miejsce na tytuł trendu.

Stały układ wykresu ułatwia porównywanie wydruków przebiegów.

Aby wykres miał stały układ, osie wykresu muszą być widoczne.