Witamy

>> Pomoc dla użytkowników systemu Asix - wersji 7

www.asix.com.pl

Asix.Evo -

Uruchomienie aplikacji WWW

Dok. Nr PLH7E014

Wersja: 2012-10-15


Wymagania

1. Wymagania

Asix.Evo uruchamiany w przeglądarce wymaga do działania systemów operacyjnych Windows (XP SP2 lub nowszych) lub systemów serwerowych (Windows Server 2003 lub nowszych). Dodatkowo wymagana jest instalacja platformy .NET 3.51 oraz przeglądarki Internet Explorer (32 bitowej) w wersji 5 lub nowszej.


Pierwsze uruchomienie

2. Pierwsze uruchomienie

Na komputerze, na którym aplikacja Asix.Evo w wersji przeglądarkowej jest uruchamiana pierwszy raz, z danego serwera należy odpowiednio skonfigurować przeglądarkę oraz platformę .Net. Konfigurację tę można przeprowadzić automatycznie za pomocą programu konfiguracyjnego BrowserConfigurator.exe. Program ten jest dostępny na serwerze WWW, na którym została opublikowana aplikacja Asix.Evo dla przeglądarek.

  1. Uruchamiamy stronę główną Asixa.Evo z danego serwera, wpisując w przeglądarce Internet Explorer adres http://<ADRES_SERWERA>/EvoNet, gdzie <ADRES_SERWERA> jest fizycznym adresem IP lub nazwą serwera, na którym opublikowano aplikację.

    2. Rys. Okno strony głównej serwera aplikacji przeglądarkowych systemu Asix.Evo.

  2. Pobieramy i zapisujemy na dysku (np. na pulpicie) ze strony głównej Asix.Evo program BrowserConfigurator.exe, wybierając na jego hiperłączu z menu kontekstowego opcję Zapisz element docelowy jako….

  3. Uruchamiamy program BrowserConfigurator.exe z lokalizacji, w której został zapisany. Nie należy uruchamiać tego programu bezpośrednio z przeglądarki - nawet jeśli taka opcja jest dostępna. Do przeprowadzenia pełnej i poprawnej konfiguracji program wymaga uprawnień administracyjnych do lokalnego komputera.

  4. W polu edycyjnym programu należy wprowadzić adres lub nazwę serwera, na którym jest opublikowana aplikacja Asix.Evo, a następnie wcisnąć przycisk Zastosuj.

    5. Rys. Okno konfiguracji przeglądarki.

  5. Gdy program wyświetli systemowe okienko kontroli konta użytkownika, to należy zezwolić na dokonanie zmian konfiguracji systemu, wciskając przycisk Tak. W przypadku, gdy bieżący użytkownik Windows nie posiada uprawnień administracyjnych, należy w tym okienku podać login i hasło użytkownika o uprawnieniach administratora.

    6. Rys. Okno kontroli konta użytkownika.

  6. Gdy program dokona konfiguracji i wyświetli na końcu okienko informujące o pomyślnym przebiegu, to należy go zamknąć oraz należy też zamknąć okno przeglądarki IE. W przypadku, gdy było otwartych więcej okien przeglądarki IE lub jedno okno z wieloma zakładkami, to należy zamknąć je wszystkie. W przypadku gdy program konfiguracyjny zgłosi błąd lub poinformuje, że nie może dokonać konfiguracji, należy skontaktować się z administratorem systemu lub serwera WWW.

  7. Uruchamiamy przeglądarkę Internet Explorer, wpisujemy adres jak w pkt. a), a następnie uruchamiamy aplikację Asix.Evo, klikając w jedno z hiperłączy opublikowanych aplikacji. Alternatywnie można bezpośrednio uruchomić konkretną aplikację, wpisując jako adres w przeglądarce nazwę tej aplikacji poprzedzoną adresem serwera i katalogiem EvoNet, np. http://192.168.20.20/EvoNet/Rozdzielnia

  8. Pierwsze uruchomienie aplikacji na danym komputerze może trwać nawet do kilku minut, gdyż przeglądarka musi w tym czasie pobrać z serwera aktualną wersję oprogramowania oraz pliki definicji opublikowanej aplikacji.

  9. Jeżeli aplikacja nie uruchomi się lub zgłosi błąd podczas uruchamiania, to należy skontaktować się z administratorem systemu lub serwera WWW.